Windows 10: Memory_management bsod Solved

Page 1 of 3 123 LastLast
  1.    16 Jan 2016 #1

    Memory_management bsod


    First BSOD after a while of running fine. This is a new build PC with a clean install of Windows 10. It crashed a lot after installation, then settled down.

    Today, I'm running a download installer for 9.5GBytes of graphics applications and data. At the sime time, I started using Firefox. BSOD!

    Attached is the dm_log_collector file.

    Attachment 59087
      My ComputerSystem Spec


  2. Posts : 12,491
    Windows 10 Pro
       17 Jan 2016 #2

    warning   Warning
    Programs that claim to update your drivers install either the wrong or corrupted drivers.
    If you have installed any driver with Driver Talent, please remove them as it may cause trouble.


    Please uninstall Webroot ScureAnywhere and use Windows Defender as alternative
    Unfortunately, I couldn't find any proper instructions or tool to remove it.
    Code:
    ffffd000`22c26628  fffff801`79feb33bUnable to load image \SystemRoot\System32\drivers\WRkrn.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for WRkrn.sys
    *** ERROR: Module load completed but symbols could not be loaded for WRkrn.sys
     WRkrn+0xb33b
      My ComputersSystem Spec

  3.    18 Jan 2016 #3

    Another crash: DRIVER_IRQL_NOT_LESS_OR_EQ in NETIO.SYS

    Attachment 59490

    Why did you suggest removing Webroot, a virus checker?

    Pete
      My ComputerSystem Spec


  4. Posts : 12,491
    Windows 10 Pro
       18 Jan 2016 #4

    The code below means a driver has been flagged, in this case it was a driver from Webroot that caused instability.
    It is best to uninstall it and use Windows Defender as alternative to make sure Webroot won't be causing problems while troubleshooting.
    Code:
    *** WARNING: Unable to verify timestamp for WRkrn.sys
    *** ERROR: Module load completed but symbols could not be loaded for WRkrn.sys
    In this part you can see that the Network Input/Output System driver (netio) was blamed.
    Code:
    Probably caused by : hardware ( NETIO!KfdClassify2+1cc )
    I only see network (related) drivers, with 'hardware' as probable cause it could mean the network card has been damaged.
    The only way I know to test if the network card is causing problems is by updating the network drivers and see if that helps.
    Driver Reference Table - rt640x64.sys
    Code:
    2: kd> k
    Child-SP          RetAddr           Call Site
    ffffd000`2318bb78 fffff802`24d4e2e9 nt!KeBugCheckEx
    ffffd000`2318bb80 fffff802`24d4cac7 nt!KiBugCheckDispatch+0x69
    ffffd000`2318bcc0 fffff801`1416269c nt!KiPageFault+0x247
    ffffd000`2318be50 fffff801`1360046c NETIO!KfdClassify2+0x1cc
    ffffd000`2318bf20 fffff801`135d20a2 tcpip!WfpTlShimInspectRecvTcpDatagram+0x1fc
    ffffd000`2318c140 fffff801`135cf469 tcpip!InetInspectReceiveTcpDatagram+0x262
    ffffd000`2318c250 fffff801`135cea2b tcpip!TcpTcbReceive+0x1a9
    ffffd000`2318c4a0 fffff801`135ce475 tcpip!TcpMatchReceive+0x1fb
    ffffd000`2318c750 fffff801`136021fe tcpip!TcpPreValidatedReceive+0x385
    ffffd000`2318c840 fffff801`13601f3e tcpip!IppLoopbackIndicatePackets+0x9a
    ffffd000`2318c8c0 fffff802`24c76b35 tcpip!IppLoopbackTransmitCalloutRoutine+0x10e
    ffffd000`2318c930 fffff801`135c74ff nt!KeExpandKernelStackAndCalloutInternal+0x85
    ffffd000`2318c980 fffff801`135c81e0 tcpip!IpNlpFastContinueSendDatagram+0xa5f
    ffffd000`2318ca80 fffff801`135c69ab tcpip!IppSendDatagramsCommon+0x790
    ffffd000`2318cc80 fffff801`135d986e tcpip!IpNlpFastSendDatagram+0x38b
    ffffd000`2318cd60 fffff801`135d8ff5 tcpip!TcpTcbSend+0x7ae
    ffffd000`2318d0a0 fffff801`135d8c8e tcpip!TcpEnqueueTcbSendOlmNotifySendComplete+0xa5
    ffffd000`2318d0d0 fffff801`135d87db tcpip!TcpEnqueueTcbSend+0x2fe
    ffffd000`2318d1d0 fffff802`24c76b35 tcpip!TcpTlConnectionSendCalloutRoutine+0x2b
    ffffd000`2318d250 fffff801`135fcb16 nt!KeExpandKernelStackAndCalloutInternal+0x85
    ffffd000`2318d2a0 fffff801`1470d7d7 tcpip!TcpTlConnectionSend+0x76
    ffffd000`2318d310 fffff801`146eeecd afd!AfdFastConnectionSend+0x387
    ffffd000`2318d4d0 fffff802`24fe94d0 afd!AfdFastIoDeviceControl+0x89d
    ffffd000`2318d850 fffff802`24fe8c76 nt!IopXxxControlFile+0x850
    ffffd000`2318da20 fffff802`24d4dfa3 nt!NtDeviceIoControlFile+0x56
    ffffd000`2318da90 00007ff9`d16d4ec4 nt!KiSystemServiceCopyEnd+0x13
    000000d8`9abfecd8 00000000`00000000 0x00007ff9`d16d4ec4
      My ComputersSystem Spec

  5.    18 Jan 2016 #5

    The 'network card' is the motherboard. I do have a spare DLine network card I could try instead of the onboard one.
      My ComputerSystem Spec


  6. Posts : 12,491
    Windows 10 Pro
       19 Jan 2016 #6

    Try it , ruling out the current NIC immediately
      My ComputersSystem Spec

  7.    25 Jan 2016 #7

    System crashed, then had one of my drives start clicking, like the disk drive click-of-death. Thinking it was the new 3TB drive, I removed it, put it on an external USB adapter and it was working fine. Now I'm not sure which drive was clicking.

    Running HDTune and looking at SMART details both the old 750GByte drive and the new 3TB drive were fine. Not tried any stress tests on either yet.

    I don't have the crash details to post at the moment.
      My ComputerSystem Spec


  8. Posts : 12,491
    Windows 10 Pro
       25 Jan 2016 #8

    Try running following tests on all your hard drives



    Memory_management bsod Diagnostics Test Memory_management bsod
     HDD TEST

    Run SeaTools to check the integrity of your HDD. SeaTools for DOS and Windows - How to Use - Windows 7 Help Forums
    Run following tests
    1. Short Drive Self Test
    2. Short generic
    3. Long generic

    If the short generic fails, no need for the long generic.
    Note   Note
    Do not run SeaTools on an SSD as the results will be invalid.


    Run chkdsk
    Disk Check - Windows 7 Help Forums

    Run HDTune to
    • scan for errors, no quick scan but full scan
    • check the health,
    • benchmark.

    It may take some time, but please take the time you need to perform it properly.
    Let me know what the results are
    • of the error scan,
    • make a screenshot of the health of every hard drive and post the screenshots,
    • post screenshots with the benchmark of the
      • transfer rate,
      • access time,
      • burst rate,
      • cpu usage.
      My ComputersSystem Spec

  9.    28 Jan 2016 #9

    More crashes, not had a chance to try another network card.

    Attachment 61292
      My ComputerSystem Spec

  10.    29 Jan 2016 #10

    NTFS.SYS crash


    I switched to the DLink network card today.

    Shortly afterwards, another crash - NTFS.SYS

    Attachment 61358
      My ComputerSystem Spec


 
Page 1 of 3 123 LastLast

Related Threads
Hello everyone! :) Iíve been experiencing daily recurring BSOD for quite some time now and no matter what Iíve tried in order to resolve the issue, Iíve not been able to track down the root cause of the problem. Those BSOD are almost always due to...
Solved same BSOD multiple times (MEMORY_MANAGEMENT) in BSOD Crashes and Debugging
Hi since i upgraded to windows 10 i have been getting this BSOD, i didnt get it before in windows 7. let me first say that my PSU is dieing, i will replace it when i get enough money saved up, i dont think that a MEMORY_MANAGEMENT bsod could be the...
BSOD Memory_Management Issue (ntoskrnl.exe?) in BSOD Crashes and Debugging
Background: I did a fresh install of Windows 10 on a newly formatted ssd about 3 weeks ago. Everything seemed to run fine until about a week ago when I first got this BSOD. Over the past few days I have been getting it basically every day. I...
I got a new laptop and after about a week I started to get the BSOD driver_power_state_failure. Sometimes it wouldn't happen for days and sometimes I'd get it 2-3 times a day. I ran whocrashed and the program said it was caused by the ntoskrnl.exe...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:40.
Find Us