Page 6 of 6 FirstFirst ... 456
  1.    12 Jan 2016 #51
    Join Date : Jan 2016
    Posts : 35
    Windows 10
    Thread Starter

    Question I followed the exact same steps as I already mention above and I got it to work BUT as soon as I try to restart the computer it boots up with a message saying disk scan in progress press any key to stop. If I dont stop it it crashes to bsod with error code 0xc000001 or 0xc000021a. If i stop it I get a screen giving me the option to setup windows 10 or system recovery. After a few minutes I get the normal windows loading screen where I am able to sign in as normal with Windows booting up. But there are issues with some of my programs not working correctly. I was not able to load my graphics card drivers, keep getting a 7zip error stating installation failed. My Google chrome browser would not always work it kept crashing. The whole system just does not want to run correctly. Therefore how do I determine if this is a bad windows version, bad mobo, bad ssd or cpu? Side note when I did my original install I had a loose fan header coming off my 1st mobo so I pushed it in while the computer was running. There was a tiny spark and my sytem immediately shut down. I was unable to get the motherboard to work so I purchased my current one. This one worked but could that initial spark have damaged any other of my components namely my cpu or ssd cards?
    Last edited by Scotty1105; 12 Jan 2016 at 09:35.
      My ComputerSystem Spec
  2.    12 Jan 2016 #52
    Join Date : Jan 2016
    Posts : 643
    windows 10 Pro

    Could you load up the dumpfiles.
    Please use the BSOD posting instruction to provide theDumpfile https://www.tenforums.com/bsod-crashes-debugging/2198-bsod-posting-instructions.html
    And fill in your System Specs.

    Also other components could be damaged by shortcircuiting your motherboard.
    What SSD are you using. Did you get a Cd with a SSD test program.
    Could you Test your SSD for errors.
    Because you only install windows and with a restart directly get a windows error. So it could be that the SSd is faulty and your windows OS gets corrupted during install.
    Also if your system starts it is automaticaly starting to scan Disc( SSD)

    How are you installing windows with a clean install or?
    Are you using windows safe mode for installing?



      My ComputerSystem Spec
  3.    15 Jan 2016 #53
    Join Date : Jan 2016
    Posts : 35
    Windows 10
    Thread Starter

    Sorry but I finally got the computer to work long enough to generate the bug report as asked I just hope it doesn't crash while I am sending this out, fingers crossed.
      My ComputerSystem Spec
  4.    15 Jan 2016 #54
    Join Date : Jan 2016
    Posts : 35
    Windows 10
    Thread Starter

    I hope this helps I have narrowed my list of possible corrupt components down to just 3 its either windows, motherboard or cpu. I have a brand new ssd that I am using which windows is installed on and a brand new graphics card and psu therefore it has to be one of the 3 I mentioned. I can get the system to work sort of it still crashes all the time but once and awhile it will work for 10-30 minutes and just crash. Every time I try to log onto the internet it will immediately crash I will also get strange messages that pop stating my spyware has been shut off when I never turned it off. I am not able to update any drivers at all system just crashes. I am weighting taking it to get repaired and let them fix this headache but at the same time if it is just a problem with windows that can be fixed with a new one why bother. I will wait till see what you have to say since you have been very helpful.
      My ComputerSystem Spec
  5.    15 Jan 2016 #55
    Join Date : Jan 2016
    Posts : 643
    windows 10 Pro

    All 3 dumpfiles are
    Code:
      Loading User Symbols
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    Use !analyze -v to get detailed debugging information.
    BugCheck 3B, {c0000005, fffff8019c11e967, ffffd00076d26d80, 0}
    Probably caused by : ntkrnlmp.exe ( nt!RtlSidHashInitialize+57 )
    Followup: MachineOwner
    ---------
    6: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    SYSTEM_SERVICE_EXCEPTION (3b)
    An exception happened while executing a system service routine.
    Arguments:
    Arg1: 00000000c0000005, Exception code that caused the bugcheck
    Arg2: fffff8019c11e967, Address of the instruction which caused the bugcheck
    Arg3: ffffd00076d26d80, Address of the context record for the exception that caused the bugcheck
    Arg4: 0000000000000000, zero.
    STACK_TEXT:  
    ffffd000`76d277a0 fffff801`9c51d06e : ffffc001`8509f060 00000000`00000000 ffffc001`8509f002 00000000`00000000 : nt!RtlSidHashInitialize+0x57
    ffffd000`76d277d0 fffff801`9c533283 : ffffd000`76d27a80 ffffc001`78c08060 ffffd000`76d27a00 00000000`00000001 : nt!SepDuplicateToken+0x54e
    ffffd000`76d27890 fffff801`9c532f15 : ffffe001`8d9cd840 00000000`02000000 0000beac`00000a01 00000000`00000000 : nt!NtOpenThreadTokenEx+0x363
    ffffd000`76d279c0 fffff801`9c1e6263 : ffffe001`8d9cd840 000000b7`ef646ae0 ffffe001`8d9cd840 ffffc001`864a6350 : nt!NtOpenThreadToken+0x11
    ffffd000`76d27a00 00007ffa`4ea5378a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
    000000b7`f08fe548 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x00007ffa`4ea5378a
    I think that the source of your problem is Windows OS or possible a (boot)virus.
    Every time I try to log onto the internet it will immediately crash I will also get strange messages that pop stating my spyware has been shut off when I never turned it off. I am not able to update any drivers at all system just crashes
    Your system has no older drivers at all but all your windows 10 files are around july 2015.
    What version of windows 10 are you using is this some kind of Beta version?
    Where did you get this version from?
    Is this version downloaded from Microsoft?

    I would download the latest windows 10 version from Microsoft use this tutorial https://www.tenforums.com/tutorials/2...dows-10-a.html
    and do a clean install with this version and quickformat the SSD.
      My ComputerSystem Spec
  6.    15 Jan 2016 #56
    Join Date : Jan 2016
    Posts : 35
    Windows 10
    Thread Starter

    Nope I bought it from b&h brand new cost me $120.00. When I start up my computer its weird I get a screen that says choose your operating system. Then I have 3 choices windows 10 volume 5 Windows 10 system recovery. Then its says choose your default in 3 seconds. After 3 seconds load i get the normal start screen. Also I installed windows in safe mode that was unfortunately the only way to get it to work.

    Do u think a brand new copy would solve my issues as well as the boot virus. Or do I need to fix it another way?
      My ComputerSystem Spec
  7.    15 Jan 2016 #57
    Join Date : Jan 2016
    Posts : 643
    windows 10 Pro

    Then you have a legit copy and buying a other brand new version would be useless.

    But the problem is that you have a corrupted Windows install or maybe 2 installs hence
    When I start up my computer its weird I get a screen that says choose your operating system. Then I have 3 choices windows 10 volume 5 Windows 10 system recovery. Then its says choose your default in 3 seconds. After 3 seconds load i get the normal start screen.
    This could also point to this from the dumpfile analyse nt!SepDuplicateToken+0x54e and nt!RtlSidHashInitialize.
    I have not really expertice in this matter but her some info
    ACCESS TOKEN
    An access token is an object that describes the security context of a process or thread. The information in a token includes the identity and privileges of the user account associated with the process or thread. When a user logs on, the system verifies the user's password by comparing it with information stored in a security database. If the password is authenticated, the system produces an access token. Every process executed on behalf of this user has a copy of this access token
    SID
    A security identifier (SID) is a unique value of variable length used to identify a trustee. Each account has a unique SID issued by an authority, such as a Windows domain controller, and stored in a security database. Each time a user logs on, the system retrieves the SID for that user from the database and places it in the access token for that user. The system uses the SID in the access token to identify the user in all subsequent interactions with Windows security.


    Also I installed windows in safe mode that was unfortunately the only way to get it to work.
    This could be why your windows is corrupted, because when you are in safemode there is already a existing windowsOS
    And normally you never install a OS in safemode.

    The windows OS you bought brand new is this a DVD or USBstick or??

    Make a completely new clean windows 10 install in the normal way (not in safemode)

    First concentrate on the windows OS and set the possibility of a (boot)virus first aside.
      My ComputerSystem Spec
  8.    15 Jan 2016 #58
    Join Date : Jan 2016
    Posts : 35
    Windows 10
    Thread Starter

    No dvd it was a usb flash drive that I ordered online. So basically I should remove window reset my sytem with factory restore then try putting a fresh install on my computer
      My ComputerSystem Spec
  9.    15 Jan 2016 #59
    Join Date : Jan 2016
    Posts : 643
    windows 10 Pro

    To be clear this is a Retail windows 10 USBflash drive. If yes
    Just boot up with USBflashdrive and install windows 10(clean) from the installationscreen and use (quick) format the SSD
      My ComputerSystem Spec
  10.    15 Jan 2016 #60
    Join Date : Jan 2016
    Posts : 35
    Windows 10
    Thread Starter

    Yes this is a retail version. I will attempt that and let u know if I had any success.
      My ComputerSystem Spec

 
Page 6 of 6 FirstFirst ... 456


Similar Threads
Thread Forum
[Failured-To-Boot-Up] BsoDs+Boot-Loop+AutoRestarts (Windows 10)
This Problem has been happening since the Later Updates of Windows 10. (I remember when Windows 10 was first released, I had Zero problems with the OS, my PC was running fine. So, it confuses me, makes me think that it could be Windows 10, but it...
Performance & Maintenance
SYSTEM_THREAD_EXCEPTION_NOT_HANDLED Windows 10 boot loop
2009/2010 Acer Aspire 5738DZG Intel Pentium T4400 ATI Mobility Radeon HD 4570 15.6" screen Windows 10 x64 When the laptop is turned on, a BSOD appears with SYSTEM_THREAD_EXCEPTION_NOT_HANDLED. It automatically restarts after around 5...
BSOD Crashes and Debugging
BSOD after system reset, then stuck in boot loop, now freezes.
Hey all, I recently upgraded to Windows 10 without a problem, but after a while I thought; why not do a clean install? I went ahead and tried to perform a clean install from the windows 10 settings, and chose all drives, and a quick reset. It...
BSOD Crashes and Debugging
BSOD loop on boot from fresh Win 10 upgrade over fresh Win 7 install
This is on an old eMachines M6805 laptop that originally came with XP 32-bit. I put a fresh install of Windows 7 32-bit on it which ran fine. I then upgraded that to Windows 10 32-bit. The first time it booted up I was able to log in but got a...
BSOD Crashes and Debugging
Windows 10 BSOD Boot Loop, WDF01000.SYS error
I was just browsing the web when my machine locked up and started going into a boot loop that would go to attempting repair, diagnosing problem and then would loop again with the Windows 10 PAGE_FAULT_IN_NONPAGED_AREA (wdf01000.sys). The machine...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:57.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums