Windows 10: Recurring BSOD Caused by onboard NIC spanning 2 PCs

  1.    09 Jan 2016 #1

    Recurring BSOD Caused by onboard NIC spanning 2 PCs


    Hello,

    I was having a lot of blue screens about a year ago with a PC I had built related to the network adapters (wired, onboard adapters). Whenever I would launch a VPN or I would use VM software which would either use NAT or something similar to establish a network connection in my virtual machines, I would get a blue screen. At the same time on a separate PC I would get blue screens when doing the same thing. Without finding much help on the topic I resigned myself to a completely new build since it had been about 3-4 years since I had built the previous PC.

    I built a new PC, and everything was fine for about 6 months. I upgraded my Windows 7 to Windows 10, and whether I used VPN or VMs, everything was fine. Now I am starting to see the same behavior on my Windows 10 machine (the network adapter I amusing is a wired, onboard Atheros NIC). The other machine in question currently has linux installed and runs my Plex server, so I don't really do anything else with it. The only piece of hardware that is the same from the 2 builds is my power supply.

    I have attached the required files for posting BSODs, and previously I had tried attaching my NIC to my internal router and even the main router from FIOS itself without much difference. I can use a VPN now sometimes for a while, it seems very random and honestly very hard to diagnose (which is why I am asking for help from some of the experts here).

    I am trying to figure out what could be causing this, and losing a lot of my hair because of it (well, I claim that's why I'm losing my hair anyway). I do not want to buy a new PC and since I upgraded from a MSDN copy of Windows 7 to 10, a clean install will not work for me as I already shelled out for 2 copies of Windows 10 Pro in my house, I am not keen on forking over money for another).

    Could this be related to power somehow?
    Should I ask Verizon for another router when no other network devices in my house (I have 2 other windows 10 PCs that don't run VPNs, but nonetheless have no problems)?

    Any help is appreciated. I have searched high and low without finding a distinct cause as to why 2 completely separate machines would have the same problem. It's gotta be something that they had in common, right? (why I am asking about power and the router that sits between me and FIOS).

    The problem started out like this on my prior machine, only happening infrequently and then became so bad I could not connect via a wired connection at all without a blue screen. The blue screens are 95% related to the network, but some other random ones have happened (which is to be expected I would imagine).

    Thank you in advance for anyone able to shed some light on this.
      My ComputerSystem Spec


  2. Posts : 11,501
    Windows 10 Pro
       09 Jan 2016 #2

    Please visit ASRock and make sure you update Intel Management Engine Interface drivers.

    What VMware version are you using?
    Some VMware drivers need updating for Windows 10 compatibility and 1 is flagged.
    Code:
    ffffd000`222b0960  fffff801`7d316101Unable to load image vmnetuserif.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for vmnetuserif.sys
    *** ERROR: Module load completed but symbols could not be loaded for vmnetuserif.sys
     vmnetuserif+0x6101
    Please update your NIC drivers
    Driver Reference Table - L1C62x64.sys
    Code:
    *** WARNING: Unable to verify timestamp for L1C62x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for L1C62x64.sys
    10: kd> lmvm L1C62x64start             end                 module name
    fffff800`66460000 fffff800`66482000   L1C62x64 T (no symbols)           
        Loaded symbol image file: L1C62x64.sys
        Image path: L1C62x64.sys
        Image name: L1C62x64.sys
        Timestamp:        Tue Jul 16 08:56:44 2013 (51E4EEAC)
        CheckSum:         0002912C
        ImageSize:        00022000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Please update Wingate
    Code:
    ffffd000`21e1bf20  fffff801`63ec2e01Unable to load image QbikHkVistaamd64.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for QbikHkVistaamd64.sys
    *** ERROR: Module load completed but symbols could not be loaded for QbikHkVistaamd64.sys
     QbikHkVistaamd64+0x2e01
    10: kd> lmvm QbikHkVistaamd64
    start             end                 module name
    fffff800`64ba0000 fffff800`64c11000   QbikHkVistaamd64 T (no symbols)           
        Loaded symbol image file: QbikHkVistaamd64.sys
        Image path: QbikHkVistaamd64.sys
        Image name: QbikHkVistaamd64.sys
        Timestamp:        Thu Jun 06 01:24:42 2013 (51AFC8BA)
        CheckSum:         0004A925
        ImageSize:        00071000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4

    All flagged drivers are persistent in the crashes of this year.
      My ComputersSystem Spec


 

Related Threads
Hello everyone! :) Iíve been experiencing daily recurring BSOD for quite some time now and no matter what Iíve tried in order to resolve the issue, Iíve not been able to track down the root cause of the problem. Those BSOD are almost always due to...
Randomly recurring BSOD ntoskrnl.exe in BSOD Crashes and Debugging
I recently got this HP Pavilion x2 - 10-n107na and it has been crashing constantly at random times. after using Bluescreenview under "Caused by address" is see ntoskrnl.exe+ 14cc20 I have reinstalled the operating system which is windows 10 pro...
Solved BSOD caused by ntoskrnl.exe please help in BSOD Crashes and Debugging
Hey all, I've attached 4 minidumps. Can you please help troubleshoot this intermittent BSOD?
BSOD caused by ntsoskrnl.exe in BSOD Crashes and Debugging
So uh, yeah, this is causing me issues. 42120
I was trying to install Win 10 from Win 8.1 on my Medion (Akoya laptop, P7818) (x64bit). I was using then ISO DVD created using the MediaCreationToox64 (as I have several PCs and did not want to download Win10 separately for each one.) All...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:58.
Find Us