Windows 10: System freezes during driver installation

  1.    05 Jan 2016 #1

    System freezes during driver installation


    Hey guys.

    Having an annoying problem where when I try and install a software package for a device the system hard locks during the driver installation phase. No BSOD, simply freezes at the same point during the installation. Doesn't do it for every device I've installed its only done it for my Avermedia C985 capture card and now for a D-Link USB WIFI stick.

    I had to manually install the drivers for the capture card through the device manager. The USB stick is harder because I cant get the software separately to the driver so can't complete the installation.

    I've tried disabling driver verification but that didn't help.

    Thanks.
      My ComputerSystem Spec

  2.    07 Jan 2016 #2

    When you try and install them again, wait for the system to crash. Once it's crashed restart as normal then go to Start > 'View Event Log' > Open Custom Views > Administrative Events then have a look for the event that caused the system to crash and post it back here.
      My ComputerSystem Spec

  3.    08 Jan 2016 #3

    D3LL said: View Post
    When you try and install them again, wait for the system to crash. Once it's crashed restart as normal then go to Start > 'View Event Log' > Open Custom Views > Administrative Events then have a look for the event that caused the system to crash and post it back here.
    There are a number of events at time of crash, I'll post them bellow. Cheers.

    Log Name: Microsoft-Windows-DeviceSetupManager/Admin
    Source: Microsoft-Windows-DeviceSetupManager
    Date: 9/01/2016 12:14:12 PM
    Event ID: 201
    Task Category: None
    Level: Warning
    Keywords:
    User: SYSTEM
    Computer: DESKTOP-VQJ9OQ0
    Description:
    A connection to the Windows Metadata and Internet Services (WMIS) could not be established.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-DeviceSetupManager" Guid="{FCBB06BB-6A2A-46E3-ABAA-246CB4E508B2}" />
    <EventID>201</EventID>
    <Version>0</Version>
    <Level>3</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x4000000000000000</Keywords>
    <TimeCreated SystemTime="2016-01-09T01:44:12.593355500Z" />
    <EventRecordID>1967</EventRecordID>
    <Correlation />
    <Execution ProcessID="716" ThreadID="1564" />
    <Channel>Microsoft-Windows-DeviceSetupManager/Admin</Channel>
    <Computer>DESKTOP-VQJ9OQ0</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    <EventData>
    </EventData>
    </Event>

    Log Name: Microsoft-Windows-DeviceSetupManager/Admin
    Source: Microsoft-Windows-DeviceSetupManager
    Date: 9/01/2016 12:14:12 PM
    Event ID: 131
    Task Category: None
    Level: Error
    Keywords:
    User: SYSTEM
    Computer: DESKTOP-VQJ9OQ0
    Description:
    Metadata staging failed, result=0x8007000D for container '{1B306543-B03A-11E5-BB03-74D02BC81B25}'
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-DeviceSetupManager" Guid="{FCBB06BB-6A2A-46E3-ABAA-246CB4E508B2}" />
    <EventID>131</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x4000000000000000</Keywords>
    <TimeCreated SystemTime="2016-01-09T01:44:12.612007400Z" />
    <EventRecordID>1969</EventRecordID>
    <Correlation />
    <Execution ProcessID="716" ThreadID="1556" />
    <Channel>Microsoft-Windows-DeviceSetupManager/Admin</Channel>
    <Computer>DESKTOP-VQJ9OQ0</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    <EventData>
    <Data Name="Prop_ContainerId">{1B306543-B03A-11E5-BB03-74D02BC81B25}</Data>
    <Data Name="HRESULT">2147942413</Data>
    </EventData>
    </Event>

    Log Name: Microsoft-Windows-DeviceSetupManager/Admin
    Source: Microsoft-Windows-DeviceSetupManager
    Date: 9/01/2016 12:14:12 PM
    Event ID: 202
    Task Category: None
    Level: Warning
    Keywords:
    User: SYSTEM
    Computer: DESKTOP-VQJ9OQ0
    Description:
    The Network List Manager reports no connectivity to the internet.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-DeviceSetupManager" Guid="{FCBB06BB-6A2A-46E3-ABAA-246CB4E508B2}" />
    <EventID>202</EventID>
    <Version>0</Version>
    <Level>3</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x4000000000000000</Keywords>
    <TimeCreated SystemTime="2016-01-09T01:44:12.613529200Z" />
    <EventRecordID>1970</EventRecordID>
    <Correlation />
    <Execution ProcessID="716" ThreadID="1556" />
    <Channel>Microsoft-Windows-DeviceSetupManager/Admin</Channel>
    <Computer>DESKTOP-VQJ9OQ0</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    <EventData>
    </EventData>
    </Event>

    Log Name: Microsoft-Windows-DeviceSetupManager/Admin
    Source: Microsoft-Windows-DeviceSetupManager
    Date: 9/01/2016 12:14:12 PM
    Event ID: 201
    Task Category: None
    Level: Warning
    Keywords:
    User: SYSTEM
    Computer: DESKTOP-VQJ9OQ0
    Description:
    A connection to the Windows Metadata and Internet Services (WMIS) could not be established.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-DeviceSetupManager" Guid="{FCBB06BB-6A2A-46E3-ABAA-246CB4E508B2}" />
    <EventID>201</EventID>
    <Version>0</Version>
    <Level>3</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x4000000000000000</Keywords>
    <TimeCreated SystemTime="2016-01-09T01:44:12.613868200Z" />
    <EventRecordID>1971</EventRecordID>
    <Correlation />
    <Execution ProcessID="716" ThreadID="1556" />
    <Channel>Microsoft-Windows-DeviceSetupManager/Admin</Channel>
    <Computer>DESKTOP-VQJ9OQ0</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    <EventData>
    </EventData>
    </Event>

    Log Name: System
    Source: Service Control Manager
    Date: 9/01/2016 12:14:12 PM
    Event ID: 7024
    Task Category: None
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: DESKTOP-VQJ9OQ0
    Description:
    The HomeGroupListener service terminated with the following service-specific error:
    There are no more endpoints available from the endpoint mapper.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
    <EventID Qualifiers="49152">7024</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8080000000000000</Keywords>
    <TimeCreated SystemTime="2016-01-09T01:44:12.995905000Z" />
    <EventRecordID>9093</EventRecordID>
    <Correlation />
    <Execution ProcessID="840" ThreadID="796" />
    <Channel>System</Channel>
    <Computer>DESKTOP-VQJ9OQ0</Computer>
    <Security />
    </System>
    <EventData>
    <Data Name="param1">HomeGroupListener</Data>
    <Data Name="param2">%%2147944153</Data>
    <Binary>48006F006D006500470072006F00750070004C0069007300740065006E00650072000000</Binary>
    </EventData>
    </Event>

    Log Name: System
    Source: BTHUSB
    Date: 9/01/2016 12:14:13 PM
    Event ID: 28
    Task Category: None
    Level: Warning
    Keywords: Classic
    User: N/A
    Computer: DESKTOP-VQJ9OQ0
    Description:
    The local adapter does not support Bluetooth Low Energy.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="BTHUSB" />
    <EventID Qualifiers="32773">28</EventID>
    <Level>3</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2016-01-09T01:44:13.371394100Z" />
    <EventRecordID>9095</EventRecordID>
    <Channel>System</Channel>
    <Computer>DESKTOP-VQJ9OQ0</Computer>
    <Security />
    </System>
    <EventData>
    <Data>
    </Data>
    <Binary>0000000001000000000000001C000580000000000000000000000000000000000000000000000000</Binary>
    </EventData>
    </Event>

    Log Name: Microsoft-Windows-DeviceSetupManager/Admin
    Source: Microsoft-Windows-DeviceSetupManager
    Date: 9/01/2016 12:14:15 PM
    Event ID: 131
    Task Category: None
    Level: Error
    Keywords:
    User: SYSTEM
    Computer: DESKTOP-VQJ9OQ0
    Description:
    Metadata staging failed, result=0x8007000D for container '{1B306543-B03A-11E5-BB03-74D02BC81B25}'
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-DeviceSetupManager" Guid="{FCBB06BB-6A2A-46E3-ABAA-246CB4E508B2}" />
    <EventID>131</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x4000000000000000</Keywords>
    <TimeCreated SystemTime="2016-01-09T01:44:15.769854900Z" />
    <EventRecordID>1974</EventRecordID>
    <Correlation />
    <Execution ProcessID="716" ThreadID="1564" />
    <Channel>Microsoft-Windows-DeviceSetupManager/Admin</Channel>
    <Computer>DESKTOP-VQJ9OQ0</Computer>
    <Security UserID="S-1-5-18" />
    </System>
    <EventData>
    <Data Name="Prop_ContainerId">{1B306543-B03A-11E5-BB03-74D02BC81B25}</Data>
    <Data Name="HRESULT">2147942413</Data>
    </EventData>
    </Event>
      My ComputerSystem Spec


 

Related Threads
During the first three attempts at installing windows 10, the process has frozen at 32% total installation and 6% on the "drivers and features" section. The entire process freezes and no animations play. No errors, after reboot from the freeze it...
Solved Windows 10 Installation Freezes in Installation and Upgrade
I am on an Alienware Aurora R3 with Windows 7 Ultimate x64. I ran the media creation tool to upgrade to Windows 7, and it gets as far as 100% copying data. It then restarts, the dots circle once, and then they freeze. I force a restart and it...
I've tried about 5 times now to get 10565 installed. It freezes every time at 92% with configuring settings at 69-70%. I'm running an HP Envy 700-410 desktop that has an Intel Core i5-4440 processor, 8GB of ram, (1) 2TB HDD internal, (2) 1 TB HDDs...
System freezes on start-up in Performance & Maintenance
Hello Windows 10 forum experts, I'm an old buzzard (last year of the draft) and not very tech literate, sorry. I hope I'm doing this correctly. I recently did the free upgrade from Windows 7 to Windows 10 on my desk-top computer. Now, when I...
I upgraded from Win 7 Home x64 about 2 weeks ago, everything was dandy. Then nVidia send a new graphics driver which I tried to install, but the screen just went black, I left it for 30 mins but then I had to power off. I restarted and the BIOs...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:33.
Find Us