Windows 10: BSOD or Black Screen Requiring Hardshutdown

Page 2 of 3 FirstFirst 123 LastLast
  1.    06 Jan 2016 #11
      My ComputerSystem Spec


  2. Posts : 11,823
    Windows 10 Pro
       06 Jan 2016 #12

    Please check MSI Global 64 for driver and BIOS updates

    Please uninstall everything of AMD using Display Driver Uninstaller and install new drivers from AMD. Be sure to ONLY install the display drivers using custom/advanced options.
    Attachment 57404
    Code:
    0: kd> !irp ffffe0001b49db50
    Irp is active with 6 stacks 5 is current (= 0xffffe0001b49dd40)
     No Mdl: No System Buffer: Thread 00000000:  Irp stack trace.  Pending has been returned
         cmd  flg cl Device   File     Completion-Context
     [  0, 0]   0  0 00000000 00000000 00000000-00000000    
    
    
    			Args: 00000000 00000000 00000000 00000000
     [  0, 0]   0  0 00000000 00000000 00000000-00000000    
    
    
    			Args: 00000000 00000000 00000000 00000000
     [  0, 0]   0  0 00000000 00000000 00000000-00000000    
    
    
    			Args: 00000000 00000000 00000000 00000000
     [ 16, 0]   0  0 ffffe0001a13d6c0 00000000 fffff800bbddd4e0-ffffd000d50269f0    
    	       \Driver\pci	dxgkrnl!DpiFdoPowerCompletionRoutine
    			Args: 00000000 00000000 00000000 00000000
    >[ 16, 2]   0 e1 ffffe0001980b040 00000000 fffff8003e727d78-ffffe0001b8a20f8 Success Error Cancel pending
    	      Unable to load image atikmpag.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for atikmpag.sys
    *** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
     \Driver\amdkmdap	nt!PopRequestCompletion
    			Args: 00000000 00000001 00000001 00000000
     [  0, 0]   0  0 00000000 00000000 00000000-ffffe0001b8a20f8    
    			Args: 00000000 00000000 00000000 00000000
    0: kd> lmvm atikmpag
    start             end                 module name
    fffff800`bb900000 fffff800`bb9aa000   atikmpag T (no symbols)           
        Loaded symbol image file: atikmpag.sys
        Image path: atikmpag.sys
        Image name: atikmpag.sys
        Timestamp:        Fri Dec 04 17:42:57 2015 (5661C291)
        CheckSum:         000B4981
        ImageSize:        000AA000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    
    fffff800`406e3b30  fffff800`bdaa2980Unable to load image usbfilter.sys, Win32 error 0n2*** WARNING: Unable to verify timestamp for usbfilter.sys
    *** ERROR: Module load completed but symbols could not be loaded for usbfilter.sys
     usbfilter+0x2980
    0: kd> lmvm usbfilter
    start             end                 module name
    fffff800`bdaa0000 fffff800`bdab2000   usbfilter T (no symbols)           
        Loaded symbol image file: usbfilter.sys
        Image path: usbfilter.sys
        Image name: usbfilter.sys
        Timestamp:        Thu May 07 10:43:50 2015 (554B25C6)
        CheckSum:         0001117A
        ImageSize:        00012000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    
    
    
    fffff800`406e3370  fffff800`b9fd1830Unable to load image amd_sata.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for amd_sata.sys
    *** ERROR: Module load completed but symbols could not be loaded for amd_sata.sys
     amd_sata+0x1830
    0: kd> lmvm amd_sata
    start             end                 module name
    fffff800`b9fd0000 fffff800`b9fe8000   amd_sata T (no symbols)           
        Loaded symbol image file: amd_sata.sys
        Image path: amd_sata.sys
        Image name: amd_sata.sys
        Timestamp:        Fri Jun 28 06:50:15 2013 (51CD1607)
        CheckSum:         00014AE1
        ImageSize:        00018000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
      My ComputersSystem Spec

  3.    06 Jan 2016 #13

    Updated bios now having issues getting system started, no signal to monitor
      My ComputerSystem Spec

  4.    06 Jan 2016 #14

    Not finding helpful info other then submitting an RMA to msi it seems to not be posting at all.
      My ComputerSystem Spec

  5.    07 Jan 2016 #15

    Ok, after a long.. long time I have Fixed the problem I am now able to use the computer. I have reinstalled the display drivers and the Bios is still v1.4 I fear needing to try to go to v1.5 again. If you feel it is needing to be upgraded, I will try once more. I have a friend thats a little more comfortable with bios then me.
      My ComputerSystem Spec


  6. Posts : 11,823
    Windows 10 Pro
       07 Jan 2016 #16

    How have you been able to reinstall the drivers when you couldn't get a signal from your monitor?
      My ComputersSystem Spec

  7.    07 Jan 2016 #17

    I couldnt without the display. I found a solution to get my bios to flash v1.4(the last known working version). had to take my computer appart to do it but I finally got my bios to boot saying it was damaged and allowed me to finally perform a flash install. Everything seems normal my crashed happen at around 4 am everytime i leave it on but doesn't crash if im on it, other then on World Of Warcraft its crashed with a black screen and buzzes on speakers. I can play other higher end games with no issue though.
      My ComputerSystem Spec


  8. Posts : 11,823
    Windows 10 Pro
       07 Jan 2016 #18

    If you haven't yet, please try to check MSI for driver updates for your chipset.
    The USB filter driver is likely part of your chipset, but I'm not 100% sure about the amd sata driver
    MSI Global
      My ComputersSystem Spec

  9.    07 Jan 2016 #19

    We are wanting to remove the usb filter driver, correct?
      My ComputerSystem Spec


  10. Posts : 11,823
    Windows 10 Pro
       07 Jan 2016 #20

    NO!
    The USB filter driver is part of your chipset, if you remove it your system would malfunction even worse!
      My ComputersSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
I am troubleshooting an issue for a neighbor. When using File Explorer (or while on the desktop), if he tries to delete a file or folder, rename it, move it, etc. the open file explorer window (or the desktop) does not change to reflect the action...
I had the above message on the Blue Screen and when it automatically rebooted, it rebooted 4 times before going into a black screen. I have a (crappy), fairly new Dell Inspiron 3520. I was running Windows 10 on it (yes, I was stupid enough to...
Solved BSOD / Black Screen + Sound Loop in BSOD Crashes and Debugging
Hello, builded 2 weeks ago my PC but having problems of BSOD or Black Screen with Sound Loop (no signal). OS: Win 10 pro x64 CPU: i5 6500 3.2ghz MOBO: Asus H170m-PLUS RAM: Corsair 1x8GB DDR4 2133MHz (before 2x4) GPU: Sapphire r9 380 4gb NITRO...
BSOD during bootup (black screen 2min -> BSOD) in BSOD Crashes and Debugging
Hello I recently upgraded to Windows 10 from 7. I did choose the non-clean install, and i wish to keep it this way. i do NOT wish to clean install, as id rather just fix the problem. Anyways, my problem is; During the boot process, the pc...
Pc just turns off and restarts when i'm in the middle of something. So far i think it's only happened when i play a game. My videocard is the radeon hd 7850, and i'm on the newest catalyst drivers. In eventviewer i see a event for...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:38.
Find Us