Windows 10: BSOD on Connecting to university network


  1. Posts : 2
    Windows 10 Home
       14 Dec 2015 #1

    BSOD on Connecting to university network


    Hello,

    I'm having a BSOD problem when connecting to the university's 'eduroam' wifi-network.
    Connecting to any other network works fine.

    I'm prompted to fill in my username and password, and once I do, BSOD appears.

    The BSOD is due to a:
    BAD POOL CALLER

    Thanks in advance

    EDIT: On some other topics I noticed that Driver Booster 3 causes some problems... The problem occured before I used Driver Booster 3 as well
      My ComputerSystem Spec

  2. axe0's Avatar
    Posts : 13,713
    Windows 10 Pro
       17 Dec 2015 #2

    warning   Warning
    Programs that claim to update your drivers install either the wrong or corrupted drivers.
    If you have installed any driver with Driver Booster 3, please remove them as it may cause trouble.


    Please uninstall Avast while troubleshooting
    Avast - Uninstall Completely - Windows 7 Help Forums
    Code:
    *** WARNING: Unable to verify timestamp for aswStm.sys
    *** ERROR: Module load completed but symbols could not be loaded for aswStm.sys
      My ComputersSystem Spec


 

Related Threads
Hello, I recently started having this problem where every time I try to connect to a wireless network or even open the Network settings, I am prompted to login by Windows security. I have tried to log-in using my local PC login info as well as my...
Debug report attached. 27187
So now after continuously getting about 8-9 BSOD's back to back while connecting my phone as usb modem , it has started to bother me too much :( It occurs only after i connect my 3g phone as an internet modem. I have included the dump files...
Win 10 home, 64-bit on HP Laptop. just upgraded from Win 8.1. I have a 2.4MHz Network with a Guest account. My network shows up in wifi as eg. ssidname-2G and ssidname-2G-guest. I can log in and use either of these connections to successfully...
I have a network of Virtual machines some Windows 7 and 2 Windows 10. One of the Windows 10 I installed 10122 from an ISO and have had to restore back to 10074 because of a failure to connect to the other machines on my LAN. The other was upgraded...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:01.
Find Us