1.    06 Dec 2015 #1
    Join Date : Dec 2015
    Posts : 5
    Windows 10 Pro 64-bit


    Edit: Solved by updating firmware on the motherboard.

    I recently installed Fallout 4 and when playing that game I suddenly get a BSOD with the message saying:

    This is my first BSOD in Windows 10 and I've had it since launch. My version of Windows 10 is an updated one from Windows 7.

    After Fallout 4 provoked this error I have also had it without running the game, but so far only after a restart.

    There are some other threads on a similar issue on this site, and others, which gave me some ideas on things to try.

    What I have done so far:

    1. Installed latest Windows 10 updates.
    2. Installed latest Nvidia Drivers (graphics)
    3. Installed Latest Realtek Drivers (sound)
    4. Rerolled last update for Windows 10.
    5. Reset Windows 10, but I kept the files
    6. Ran Windows memory diagnostics tool - no errors.
    7. I tried to update Intel drivers by using their tool for it, but it found nothing to update.
    8. Checked temperature: Max has been 65 degrees Celsius (149 F)

    I am at a loss and I turn to you. Perhaps someone here can understand the output of the attached file?

    Thank you very much in advance!

    Attachment 52339
    Last edited by fiwel; 09 Dec 2015 at 19:09.
      My ComputerSystem Spec
  2.    08 Dec 2015 #2
    Join Date : Dec 2015
    Posts : 5
    Windows 10 Pro 64-bit
    Thread Starter

    Checked RAM following the tutorial for memtest86+ twice. Did 9 and 11 passes, no errors.
      My ComputerSystem Spec
  3.    10 Dec 2015 #3
    Join Date : Jun 2015
    Posts : 12,957
    Windows 10 Pro

    Please update the Realtek network driver
    Driver Reference Table - rt640x64.sys
    ffffd000`45c1a8d0  fffff801`e9164850Unable to load image \SystemRoot\System32\drivers\rt640x64.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for rt640x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for rt640x64.sys
    1: kd> lmvm rt640x64
    start             end                 module name
    fffff801`e9160000 fffff801`e91f3000   rt640x64 T (no symbols)           
        Loaded symbol image file: rt640x64.sys
        Image path: \SystemRoot\System32\drivers\rt640x64.sys
        Image name: rt640x64.sys
        Timestamp:        Wed Apr 01 16:34:31 2015 (551C01F7)
        CheckSum:         0009D4EA
        ImageSize:        00093000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
      My ComputersSystem Spec
  4.    10 Dec 2015 #4
    Join Date : Dec 2015
    Posts : 5
    Windows 10 Pro 64-bit
    Thread Starter

    Hi axe0,

    Thanks! I will do so promptly.

    It seems the problem was solved by updating the motherboard firmware. At least I got through a few hours of gameplay yesterday without problems, compared to the usual 15 minutes I had before.

    I will report back if I have further issues.
      My ComputerSystem Spec
  5.    10 Dec 2015 #5
    Join Date : Jun 2015
    Posts : 12,957
    Windows 10 Pro

    Glad to hear that
      My ComputersSystem Spec


Similar Threads
Thread Forum
BSOD on sleep, intelppm.sys
My laptop can't sleep. After I try and make it sleep it's like someone removes the battery. No visible BSOD, just shuts off. 50214
BSOD Crashes and Debugging
I never really had any problems with my computer until upgrading to Windows 10, now I am having very frequent crashes that all seem to be similar. My guess is memory corruption, but I can't figure out the cause of it. The crashes are pretty random,...
BSOD Crashes and Debugging
intelppm.sys causes BSOD KMODE_EXCEPTION_NOT_HANDLED 0x0000001e
Hi, I'm running on a clean install of windows 10 64 bit. I installed each day several programs without any problems. Everything seems ok, but tonight I had a BSOD. Can someone analyse the attached dump please grz Jacky Deschepper
BSOD Crashes and Debugging
BSOD random crash KMODE_EXCEPTION_NOT_HANDLED 0x0000001e intelppm.sys
Hello, after i upgraded from windows 7 to windows 10, i am getting those random BSOD screens. First i thought it was my usb wifi adapter, cause it was supported only for win 7 , but after upgrade i am still getting those BSOD errors. Can anyone help...
BSOD Crashes and Debugging
Cant get into windows 10 -kmode_exception_not_handled
Hi folks, Just tried to upgrade my windows 8.1 pro to windows 10 pro. Everything seemed to be going well but when booting into windows 10 for first time I get as far as the sign in screen sometimes and then get the error...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:06.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App

Windows 10 Forums