Windows 10: BSOD on new installation


  1. Posts : 3
    Windows 10 PRO x64
       04 Dec 2015 #1

    BSOD on new installation


    Good night,

    I get a new computer, but it keep getting BSOD when using it. Playing, surfing, installing stuff...

    At any moment, with nothing in common between one or another.

    The screen freezes a bit before getting the BSOD.

    I tried a new installation but it keep happening.

    Tried with different Drivers, taking off some usb devices... But the problem persists.

    So i did another new fresh installation, and it gives me another BSOD. So i hope someone can help me.

    Thanks in advance.
    Best regards
      My System SpecsSystem Spec

  2. axe0's Avatar
    Posts : 11,000
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       06 Dec 2015 #2

    Hi KonPakt,

    Please remove AMD software and uninstall everything of AMD graphics using Display Driver Uninstaller and install new drivers from AMD. Be sure to ONLY install the drivers using custom/advanced options.
    Code:
    *** WARNING: Unable to verify timestamp for appexDrv.sys
    *** ERROR: Module load completed but symbols could not be loaded for appexDrv.sys
    0: kd> lmvm appexDrv
    start             end                 module name
    fffff800`6a7b0000 fffff800`6a7fb000   appexDrv T (no symbols)           
        Loaded symbol image file: appexDrv.sys
        Image path: \SystemRoot\system32\DRIVERS\appexDrv.sys
        Image name: appexDrv.sys
        Timestamp:        Wed Mar 25 21:41:52 2015 (55131D90)
        CheckSum:         00043B1A
        ImageSize:        0004B000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Please update your Realtek network driver
    Driver Reference Table - rt640x64.sys
    Code:
    fffff802`fb2074d8  fffff800`68418a68Unable to load image \SystemRoot\System32\drivers\rt640x64.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for rt640x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for rt640x64.sys
     rt640x64+0x18a68
    0: kd> lmvm rt640x64
    start             end                 module name
    fffff800`68400000 fffff800`684d9000   rt640x64 T (no symbols)           
        Loaded symbol image file: rt640x64.sys
        Image path: \SystemRoot\System32\drivers\rt640x64.sys
        Image name: rt640x64.sys
        Timestamp:        Tue May 05 18:21:03 2015 (5548EDEF)
        CheckSum:         000E9B0E
        ImageSize:        000D9000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
      My System SpecsSystem Spec


  3. Posts : 3
    Windows 10 PRO x64
       06 Dec 2015 #3

    Hi, so i tried uninstalling the AMD software, and reinstalling only the graphic driver.

    So i upgrade the realtek network of the ethernet.

    But the BSOD still appear.

    To clarify, maybe the problem is from hardware, because i even got some BSOD in the middle of the windows installation, outside the windows enviroment.

    Giving more info, i checked the memory with Memtest86+ with no problems, and i checked the HDD with HD Tune.

    I make another BSOD log after the changes.

    Thanks in advance.Attachment 52240
      My System SpecsSystem Spec

  4. axe0's Avatar
    Posts : 11,000
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       06 Dec 2015 #4

    How many passes have passed with MemTest86+?

    When I'm trying to request the speed of the CPU I get this error.
    Code:
    sysinfo: unknown error 80004005
    Please make sure you aren't overclocking anything, overclocking anything on an unstable system could make it worse.
      My System SpecsSystem Spec


 

Related Threads
Hi, i got this computer about 3~ Weeks ago, and have gotten random BSOD's after that. System Information Bellow Intel Core i5-6600K 3.5Ghz @ 3.5 GeForce GTX960 2gb GDDR5, Physx CUDA 1TB Harddisk 7200RPM 8Gb DDR4 2133Mhz Dual Channel, 2x4gb...
Good afternnon, and thanks in advance. I bought a new desktop computer. So i installed Windows 10 PRO x64. Everything went allright, but when it was installed and i was installing other programs it gives me a BSOD blaming the Kernel Security...
Hello all, I have just built a new Skylake i7 6700 machine and I installed Windows 10 by using the Win 8.1 USB installation on a new OS SSD, then using the Win10 upgrade tool. This didn't ask me for a clean install, but it was an upgrade on a...
Hi I have been trying to install windows 10 since launch day. However i have been somewhat unsuccessful. Win 10 installs successfully but when the computer does the setting up of Apps at its first run it crashes to BSOD -...
BSOD during Windows 10 installation in BSOD Crashes and Debugging
So I can't upgrade to windows 10. I keep getting a SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (wdf01000.sys) error. Then I am stuck until my PC restarts a few times and rolls back to Windows 7 Pro. I am attaching the debug to see if anyone can help me...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:46.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums