Windows 10: Brand new PC keeps crashing Solved

Page 2 of 5 FirstFirst 1234 ... LastLast
  1.    01 Dec 2015 #11

    Hi, that is weird because I have a gaming desktop. Could this be the issue? I do have the latest network driver from Gigabyte. I could revert to the default Windows driver but the Gigabyte one has dual-shot utility that is a feature I would like to keep.
      My System SpecsSystem Spec

  2. axe0's Avatar
    Posts : 11,049
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       01 Dec 2015 #12

    From what computer have you ran the dm log collector?
      My System SpecsSystem Spec

  3.    01 Dec 2015 #13

    This one. The only pc I have. I just checked System Info and indeed under Platform Role it says Mobile... Something I did wrong during installation of Windows Pro or a Bios setting?
      My System SpecsSystem Spec

  4. axe0's Avatar
    Posts : 11,049
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       01 Dec 2015 #14

    Please run the dm log collector again, but run sfc/scannow first.




    Brand new PC keeps crashing Diagnostics Test Brand new PC keeps crashing
     System File Check

    Please try following:
    • Open an admin command prompt
    • Copy/paste "sfc/scannow" (without quotes) and press enter
    • When it finished reboot your system
    • Open again an admin command prompt
    • Enter sfc/scannow again

    If sfc/scannow does NOT say "Windows Resource Protection did not find any integrity violation" after the second SFC, please upload the cbs.log file located at {windows partition}\Windows\Logs\CBS\, if the file is too large try a 3rd party uploader like dropbox, onedrive, google drive, mediafire etc.
    System File Check(SFC a.k.a. Windows Resource Protection) needs to have your system rebooted in order for sfc to try to fix the problems that it finds.
      My System SpecsSystem Spec

  5.    01 Dec 2015 #15

    OK will do. And will post back the results and log. Thanks for you help. SFC Scan showed no integrity violations. I have attached the latest dm log and the CBS files.

    I have uploaded the latest dm log, after bsod'ing trying to update the network driver. I couldn't do it, so had to do a system restore.

    OK I did another DDU uninstall of the nvidia driver, but this time in safe mode. I also uninstalled BitDefender Internet Security and reverted to Windows Firewall & Defender. I repaired my Gigabyte ethernet controller, though I'm not sure it picked up anything. They are the most latest. It could just be a case of waiting for them to provide an update for the latest Windows 10 Pro build.

    I would like to get to the bottom of why Windows thinks I have a laptop, though I don't get the battery icon in the taskbar. Should I do a Cmos reset of the bios?
    Last edited by brouhahaha; 01 Dec 2015 at 07:33.
      My System SpecsSystem Spec

  6.    01 Dec 2015 #16

    brouhahaha said: View Post
    Hello, my brand new Skylake (Scan 3XS) PC keeps crashing. I had Windows 10 Home originally, but upgraded to 64-bit Pro version and a fresh install. I thought it was down to Bitdefender. Everything seemed fine once I uninstalled it. However the BSODs are back. A common theme is that PC seems to be running for a long time when this happens.

    I would get random freezes from day 1,
    Brand new? I'd suspect the worst - some heat related hardware fault - and consider returning it.
      My System SpecsSystem Spec

  7.    01 Dec 2015 #17

    markweatherill said: View Post
    Brand new? I'd suspect the worst - some heat related hardware fault - and consider returning it.
    Speccy shows a very cool pc and graphics card under stress. But I would not rule it out. Ideally I want to locate the faulty component and swap it out rather than sending the whole thing back. It could however just be a driver issue, fingers crossed.
      My System SpecsSystem Spec

  8. axe0's Avatar
    Posts : 11,049
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       01 Dec 2015 #18

    brouhahaha said: View Post
    OK will do. And will post back the results and log. Thanks for you help. SFC Scan showed no integrity violations. I have attached the latest dm log and the CBS files.

    I have uploaded the latest dm log, after bsod'ing trying to update the network driver. I couldn't do it, so had to do a system restore.

    OK I did another DDU uninstall of the nvidia driver, but this time in safe mode. I also uninstalled BitDefender Internet Security and reverted to Windows Firewall & Defender. I repaired my Gigabyte ethernet controller, though I'm not sure it picked up anything. They are the most latest. It could just be a case of waiting for them to provide an update for the latest Windows 10 Pro build.

    I would like to get to the bottom of why Windows thinks I have a laptop, though I don't get the battery icon in the taskbar. Should I do a Cmos reset of the bios?
    Where have you uploaded the files?
    The problem with why Windows thinks you have a laptop could be due to corruption somewhere, it is what I suspect and why I suggested SFC.
      My System SpecsSystem Spec

  9.    01 Dec 2015 #19

    Attachment 51348Attachment 51349
    axe0 said: View Post
    Where have you uploaded the files?
    The problem with why Windows thinks you have a laptop could be due to corruption somewhere, it is what I suspect and why I suggested SFC.
    I have attached them in a zip file to message #15. I can attach them again if you like.
    SFC Scan showed no violations, I did it twice.
    Just did it again showed corruption. Rebooted trying a second time. System Information however still shows Platform as Mobile. I have uploaded the latest CBS files to this message.
      My System SpecsSystem Spec

  10. axe0's Avatar
    Posts : 11,049
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       01 Dec 2015 #20

    Please open device manager and go to the network adapters. Make a screenshot of the network adapters and post it.
    There are many duplicate network adapters empty of data in the msinfo32, for example from the Killer e2400 Gigabit Ethernet Controller.
    Code:
    Name	[00000001] Killer e2400 Gigabit Ethernet Controller
    Adapter Type	Not Available
    Product Type	Killer e2400 Gigabit Ethernet Controller
    Installed	Yes
    PNP Device ID	Not Available
    Last Reset	01/12/2015 10:53
    Index	1
    Service Name	KillerEth
    IP Address	Not Available
    IP Subnet	Not Available
    Default IP Gateway	Not Available
    DHCP Enabled	Yes
    DHCP Server	Not Available
    DHCP Lease Expires	Not Available
    DHCP Lease Obtained	Not Available
    MAC Address	Not Available
    
    
    Name	[00000003] Killer e2400 Gigabit Ethernet Controller
    Adapter Type	Not Available
    Product Type	Killer e2400 Gigabit Ethernet Controller
    Installed	Yes
    PNP Device ID	Not Available
    Last Reset	01/12/2015 10:53
    Index	3
    Service Name	KillerEth
    IP Address	Not Available
    IP Subnet	Not Available
    Default IP Gateway	Not Available
    DHCP Enabled	Yes
    DHCP Server	Not Available
    DHCP Lease Expires	Not Available
    DHCP Lease Obtained	Not Available
    MAC Address	Not Available
      My System SpecsSystem Spec


 
Page 2 of 5 FirstFirst 1234 ... LastLast

Related Threads
Cannot format brand new HDD in Drivers and Hardware
Purchased a WD 6TB Blue yesterday, ran disk management and created one partition using NTFS. Formatted and did its thing but it just displays the total size of the partition with RAW next to it. Tried reformatting again to NTFS but I get the error;...
Daily BSODs, brand new HD and windows 10 in BSOD Crashes and Debugging
Hi, I recently got a new HD and have a fresh install of Windows 10 on it. It's less than a week old. I get a BSOD about once a day. They all appear to be caused by ntoskrnl.exe. Googling suggests that this is usually caused by bad RAM. I've run...
If the rumors are correct that MS are thinking of merging WinRT and WindowsPhone OS's; and possibly forking that away from the more classicly-minded Desktop PC OS for Windows 9; shouldn't they reuse the Windows Mobile brand for their phone/tablet...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:30.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums