Windows 10: Blue screens + system hangs during stresstest/benchmark

  1.    28 Nov 2015 #1

    Blue screens + system hangs during stresstest/benchmark


    Hello,

    My system had 2 blue screen the past few weeks, so I decided to try to check for eventual hardware and software problems, I started by running a stress test with ROG realbench since my CPU is overclocked, it gave me an error already(program stopped working), so after doing more tweaking(increasing voltage), then I finally put back the default speed because it wouldn't even start, altought at the beggining it crashed right away when I clicked start, and after putting more voltage, it starts and works for a bit and then the PC just hangs, and it still does it at stock speed.. which is quite weird ! it also did it with cinebench, but the strange things is I played numerous hours of starcraft 2 without problem, also I wasn't doing anything when the blue screens happend.

    I ran a windows memory test, no errors detected (haven't ran memtest though..) I also did a sfc /scannow and it didn't detected anything wrong..

    So I'm kind of out of ideas and I'm starting to think it's more related to windows than hardware.

    I'll put a screenshot of the past blue screens from whocrashed :

    Attachment 50996



    Any help would be greatly appreciated
    Last edited by Strongforce; 28 Nov 2015 at 21:08.
      My ComputerSystem Spec


  2. Posts : 11,501
    Windows 10 Pro
       29 Nov 2015 #2

    Please run the dm log collector again, there are several important files missing.
    The files that should be in the zip:
    • 19 .txt,
    • 1 .nfo
    • 1 or more .dmp
      My ComputersSystem Spec

  3.    29 Nov 2015 #3

    Ah ok sorry, not sure what happend . here is the complete file ! hope you can help, I'm getting desperate !
      My ComputerSystem Spec


  4. Posts : 11,501
    Windows 10 Pro
       30 Nov 2015 #4

    warning   Warning
    Programs that claim to update your drivers install either the wrong or corrupted drivers.
    If you have installed any driver with Driver Booster 3, please remove them as it may cause trouble.

    If you have installed drivers from DB3, you may be able to revert them back in device manager using the option 'roll back driver'.
    Attachment 51184
    Note the devices you have rolled back the drivers from and try to update the drivers in device manager after you have rolled them back.

    Please uninstall CPU-Z and Panda, from both programs some drivers have been flagged.
    Panda - Uninstall Completely - Windows 7 Help Forums
    Code:
    *** WARNING: Unable to verify timestamp for cpuz138_x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for cpuz138_x64.sys
    
    ffffd000`27b73d48  fffff801`10035a5fUnable to load image \SystemRoot\system32\DRIVERS\PSINProt.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for PSINProt.sys
    *** ERROR: Module load completed but symbols could not be loaded for PSINProt.sys
     PSINProt+0x5a5f
    
    ffffd000`27b73da0  fffff801`0e8fad01Unable to load image \SystemRoot\system32\DRIVERS\PSINKNC.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for PSINKNC.sys
    *** ERROR: Module load completed but symbols could not be loaded for PSINKNC.sys
     PSINKNC+0x2ad01
    
    ffffd000`27b73dc8  fffff801`100126d0Unable to load image \SystemRoot\system32\DRIVERS\PSINAflt.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for PSINAflt.sys
    *** ERROR: Module load completed but symbols could not be loaded for PSINAflt.sys
     PSINAflt+0x126d0
    Let me know how it goes
      My ComputersSystem Spec

  5.    01 Dec 2015 #5

    Ok uninstalled panda and cpu-z, however for the drivers it gets more complicated as it's not telling me which one I updated with driver booster, so I'll have to look in the device manager and find the drivers I updated with it... thanks for the help, I will now try to run a stress test see if it works..

    Oops, I uninstalled CPU-Z and Panda, but I also did a system restore (to try to get rid of the bad drivers) and now cpu z and panda still shows in my installed programs, but panda didn't launch with windows.. so it appears to be uninstalled however when I click uninstall on the list it won't work gives me an error message.

    Edit : ok ran realbench 15mn stress test without problems, looking good ! so far it seems fixed, thanks alot for your help ! I feel it hard to believe some softwares created those crashs, but you're right if driver booster installed some wrong drivers... that might have been it
    Last edited by Strongforce; 01 Dec 2015 at 03:26.
      My ComputerSystem Spec


  6. Posts : 11,501
    Windows 10 Pro
       01 Dec 2015 #6

    How are you trying to remove panda?
      My ComputersSystem Spec

  7.    01 Dec 2015 #7

    I just edited my post, and I had just uninstalled from the basic windows uninstall tab, though like I said, I did it before running that restore point, so now I believe it's "uninstalled" but still got traces from the restore point..
      My ComputerSystem Spec


 

Related Threads
So here's the lowdown: My PC used to run Windows 7 Ultimate (but it wasn't Genuine). To prevent any potential future problems with Windows 10 from Windows 7 Ultimate not being Genuine, I reverted back to Windows 7 Home Premium which I had my...
I have had Windows 10 spontaneously reboot on me quite a few times since I upgraded to it on my laptop not long ago, and it's happened three times in the last 24 hours. Unfortunately it always happens when I am out of the room, making tea. This...
Solved Power Outage, Now Blue Screens! in BSOD Crashes and Debugging
I had a power outage a few days ago, and now my Windows 10 Pro has random Blue Screen problems. My system was running fine before, did the Windows 10 Upgrade from Windows 8.1 Pro no problem. I'm pretty sure the outage stopped my machine and...
Hey guys i've made a fresh install of W10 onto my SSD and i've had nothing but problems since. Bad performance is the worst, everything seems to take an age to open compared to W7 Pro. I use my PC mainly for music production and as you can see...
Persistent IRQL/KMODE Blue Screens in BSOD Crashes and Debugging
Hey guys & gals! I need some help diagnosing a few BSODs I've been having. I think the BSODs are driver related because I have ran memtest86+ for 8 passes no errors, as well as chkdisk and seatools with no problems. Yesterday I installed W10TP...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:42.
Find Us