Page 3 of 3 FirstFirst 123

  1. Joined : Jan 2015
    Posts : 14
    W10 / W7
       03 Feb 2015 #21

    Hi All
    I have a Dell 9150 (yes, it's pretty old!) on which I have been running all of the various W10-64 releases.
    Up to 9926 I have not had major issues, other than Office 2010 outlook and Word throwing CRT errors on launch.
    9926 installed well, but after updates for Office 2010 and W10 OS I now get the explorer restart loop, every second or so.
    Eventually, after 20 - 40 restarts, the cycle stops, but with taskbar icons and start menu tiles and icons missing.
    Restarting explorer in the task/service list restarts the looping process.
    Can anyone suggest the best things/way to look for to debug - or at least identify - the issue?
    Thanks
      My System SpecsSystem Spec


  2. Joined : Oct 2014
    Posts : 230
    10
       03 Feb 2015 #22

    alijcam - please start your own topic.
    Please include this report with it:
    Please do the following:
    - open Event Viewer (run eventvwr.msc from the "Run" dialog)
    - expand the Custom Views category (left click on the > next to the words "Custom Views")
    - right click on Administrative Events
    - select "Save all Events in Custom View as..."
    - save the file as Admin.evtx
    - zip up the file (right click on it, select "Send to", select "Compressed (zipped) folder")
    - upload it with your next post (if it's too big, then upload it to a free file-hosting service and post a link here).

    FYI - If we're looking for Event ID 41 errors (unexplained shutdowns), there's more info on that here: Windows Kernel event ID 41 error "The system has rebooted without cleanly shutting down first" in Windows 8.1, Windows 8, Windows Server 2012 R2, Windows Server 2012, Windows 7, or Windows Server 2008 R2

    While waiting for a reply, please monitor your temps with this free utility: HWMONITOR | Softwares | CPUID
      My System SpecsSystem Spec


 
Page 3 of 3 FirstFirst 123


Similar Threads
Thread Forum
Build 10130 - explorer.exe crash on shutdown or restart
Hi All, I've updated to build 10130 and now every time I restart or shutdown the laptop I'm getting this error. I've tried searching but haven't seen other examples of a similar issue. Has anyone experienced this and been able to fix it? I did...
Windows Insider
Solved Explorer crash/restart loop build 9926
Hi All I have a Dell 9150 (yes, it's pretty old!) on which I have been running all of the various W10-64 releases. Up to 9926 I have not had major issues, other than Office 2010 outlook and Word throwing CRT errors on launch. 9926 installed...
Windows Insider
How to fix sfc /scannow error caused by recent update, I presume :)
Hi friends, By the way after the recent update, I am having issues with Network Properties, and I see the reason mentioned here, but for your kind attention my sfc /scannow results found corrupted files that cant be fixed. How to fix that. Any help...
Performance & Maintenance
Windows 10 clean install caused Repair Loop Error
Hi everyone, Win 7 user here, wanting to dual boot with Windows 10 preview (on a different partition). So I made a Win 10 usb boot disc, and it installed it fine. Played around with the new Windows for a few mins, whilst it downloaded an...
Installation and Setup
update causes explorer.exe loop
so the latest update has caused my machine to open and close windows explorer every second or so. this renders the machine nearly unusable as the loop causes clicks to not be registered or cleared sometimes. i know that this is the update because i...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:11.
Find Us
Twitter Facebook Google+



Windows 10 Forums