Page 1 of 3 123 LastLast
  1.    24 Nov 2015 #1
    Join Date : Sep 2015
    Chedgrave
    Posts : 45
    Windows 10

    Irql_gt_zero_at_system_service


    The latest BSOD on my PC is IRQL_GT_ZERO_AT_SYSTEM_SERVICE.

    What action should I take to remedy this, please?
      My ComputerSystem Spec
  2.    25 Nov 2015 #2
    Join Date : Jun 2015
    Posts : 12,529
    Windows 10 Pro

    Please remove / disable items from the startup in taskmanager
    These programs could interfere with the boot process giving you trouble and increase the boot time.

    Uninstall Avast while troubleshooting
    Avast - Uninstall Completely - Windows 7 Help Forums
    Code:
    *** WARNING: Unable to verify timestamp for aswStm.sys
    *** ERROR: Module load completed but symbols could not be loaded for aswStm.sys
    Check your protection software for software updates, they are the most popular with network related crashes.
    Code:
    Probably caused by : NETIO.SYS
    Also check your network drivers for updates
    Driver Reference Table - netr28x.sys
    Driver Reference Table - rt640x64.sys

    Let me know how it goes
      My ComputersSystem Spec
  3.    26 Nov 2015 #3
    Join Date : Sep 2015
    Chedgrave
    Posts : 45
    Windows 10
    Thread Starter

    Thank you very much for your help.

    The link to the driver reference table rt640x64.sys takes me to RealTek where I have downloaded and run the program to install a new driver. So far, so good.

    The first link to netr28x.sys sends me towards a MediaTek page which no longer exists. I have, however, navigated to
    Downloads - Drivers and Firmware - MediaTek
    and downloaded the top link, which seems relevant. When I try to run this program, I get an error message
    Attachment 50600
    Windows help is a bit confusing as to how to allow this file to run. Internet help suggests using Internet Explorer to allow this (I don't use Internet Explorer - I'm a Firefox man), so I've tried this, only to discover a veritable lexicon of publishers, none of which seems to be MediaTek, unless they publish under an esoteric cognomen.
    What now, please?
      My ComputerSystem Spec
  4.    26 Nov 2015 #4
    Join Date : Jun 2015
    Posts : 12,529
    Windows 10 Pro

    Right click the file and choose properties.
    Does the properties say it is being blocked?
    If it does, unblock it and try to run it.
      My ComputersSystem Spec
  5.    26 Nov 2015 #5
    Join Date : Sep 2015
    Chedgrave
    Posts : 45
    Windows 10
    Thread Starter

    Thanks for getting back to me.

    I've tried that: it was blocked, so I unblocked it.

    Running it results in this error message:
    Attachment 50608
    This is particularly annoying, in that I am the administrator! Even if I select "Run as administrator" I get the same error.

    I've tried shouting at the CPU, but this didn't work either! What next, please?
      My ComputerSystem Spec
  6.    26 Nov 2015 #6
    Join Date : Jun 2015
    Posts : 12,529
    Windows 10 Pro

    Scan the file in VirusTotal, User Account Control (UAC) is blocking it because it thinks this file is unsafe.
    VirusTotal - Free Online Virus, Malware and URL Scanner

    When the result is good, change temporary the UAC settings to run the file.
    User Account Control (UAC) - Change Settings in Windows 10 - Windows 10 Forums
      My ComputersSystem Spec
  7.    26 Nov 2015 #7
    Join Date : Sep 2015
    Chedgrave
    Posts : 45
    Windows 10
    Thread Starter

    Thank you again.

    The file passes the online scan.

    I've changed the user account settings to "never notify me".

    I still get the same error message.

    This is very tiresome.
      My ComputerSystem Spec
  8.    26 Nov 2015 #8
    Join Date : Jun 2015
    Posts : 12,529
    Windows 10 Pro

    The same from UAC?
    Look in the title of the message to see where it is coming from.
      My ComputersSystem Spec
  9.    26 Nov 2015 #9
    Join Date : Sep 2015
    Chedgrave
    Posts : 45
    Windows 10
    Thread Starter

    Sorry, I don't understand what you want me to do.
      My ComputerSystem Spec
  10.    26 Nov 2015 #10
    Join Date : Jun 2015
    Posts : 12,529
    Windows 10 Pro

    Is this message from User Account Control?
      My ComputersSystem Spec

 
Page 1 of 3 123 LastLast

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:08.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums