Page 3 of 3 FirstFirst 123
  1.    27 Nov 2015 #21
    Join Date : Sep 2015
    Chedgrave
    Posts : 48
    Windows 10
    Thread Starter

    I've tried several times to install the certificate. The wording "This certificate has been revoked ..." does not seem to be designed to convey any useful information, but, perhaps, you may be more familiar with the usage than I am.
      My ComputerSystem Spec
  2.    27 Nov 2015 #22
    Join Date : Jun 2015
    Posts : 12,972
    Windows 10 Pro

    That might be the reason why you cannot install the driver.
    Because the certificate is invalid, UAC doesn't trust it and blocks it.

    While we were busy with the install file for updating a network driver, have you had bluescreens?
      My ComputersSystem Spec
  3.    27 Nov 2015 #23
    Join Date : Sep 2015
    Chedgrave
    Posts : 48
    Windows 10
    Thread Starter

    No blue screens at all since starting this thread in the forum.
      My ComputerSystem Spec
  4.    27 Nov 2015 #24
    Join Date : Sep 2015
    Chedgrave
    Posts : 48
    Windows 10
    Thread Starter

    I emailed MediaTek to ask for any suggestions and the email has bounced - the address given on their web site does not exist.

    What about uninstalling the driver then letting Windows find a new one? Would that prevent an internet connection?
      My ComputerSystem Spec
  5.    27 Nov 2015 #25
    Join Date : Jun 2015
    Posts : 12,972
    Windows 10 Pro

    Depends on how you connect to the internet

    The realtek driver is for the ethernet, the mediatek I believe is for wireless.

    But normally it doesn't prevent you from accessing the internet.
      My ComputersSystem Spec
  6.    03 Dec 2015 #26
    Join Date : Sep 2015
    Chedgrave
    Posts : 48
    Windows 10
    Thread Starter

    It's more than a week without BSOD, so I reckon this is now fixed. Thank you again for all your advice.
      My ComputerSystem Spec
  7.    03 Dec 2015 #27
    Join Date : Jun 2015
    Posts : 12,972
    Windows 10 Pro

    You're welcome

    Glad I could be of assistance.
      My ComputersSystem Spec

 
Page 3 of 3 FirstFirst 123

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:48.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums