Windows 10: USB_OHCI.sys BSOD >once a day, max of every 10 minutes. GX60 hitman

  1.    21 Nov 2015 #1

    USB_OHCI.sys BSOD >once a day, max of every 10 minutes. GX60 hitman

    I have no idea why, but it seems that since going from win 8.1 to 10 (though i may have gotten 1 or 2 before on 8.1) my computer gets the WORST habit of BSODs, especially under strain. BUT, it blames USB? I don't know if it's drivers, but there was a specific page for me to get win 10 compatible drivers from MSI and that wasn't enough if drivers are the issue, but who knows? I know i can't read these darn things yet, maybe some day. I think there should be at least one BSOD here, but maybe as many as 16, in the attachment. And nothing is usually plugged into the USB port. also, just had to do a second dump to get it to actually fill the file.
      My ComputerSystem Spec

  2. axe0's Avatar
    Posts : 13,727
    Windows 10 Pro
       22 Nov 2015 #2

    Please remove / disable items from the startup in taskmanager
    These programs could interfere with the boot process giving you trouble and increase the boot time.

    A few dumps are blaming the USB drivers.
    This could mean
    • A port is faulty
    • The connected device is giving problems
    • The driver self is giving problems

    0: kd> k
    Child-SP          RetAddr           Call Site
    fffff802`96961708 fffff802`94dd823e nt!KeBugCheckEx
    fffff802`96961710 fffff802`94d6050d nt!KiFatalExceptionHandler+0x22
    fffff802`96961750 fffff802`94c91f39 nt!RtlpExecuteHandlerForException+0xd
    fffff802`96961780 fffff802`94c9034c nt!RtlDispatchException+0x429
    fffff802`96961e80 fffff802`94d650c2 nt!KiDispatchException+0x144
    fffff802`96962560 fffff802`94d6357d nt!KiExceptionDispatch+0xc2
    fffff802`96962740 fffff800`839c4df7 nt!KiGeneralProtectionFault+0xfd
    fffff802`969628d0 fffff800`839e7232 usbohci!OHCI_AbortTransfer+0x1f7
    fffff802`96962930 fffff800`839e3ed1 USBPORT!MPf_AbortTransfer+0x7a
    fffff802`96962980 fffff800`839e61e8 USBPORT!USBPORT_iSetGlobalEndpointStateTx+0x5c1
    fffff802`969629e0 fffff800`839de8ac USBPORT!USBPORT_Core_iCancelPriorityTransfer+0x148
    fffff802`96962a20 fffff800`839e3e55 USBPORT!USBPORT_Core_iEndpointPaused+0x134
    fffff802`96962a60 fffff800`839d17b5 USBPORT!USBPORT_iSetGlobalEndpointStateTx+0x545
    fffff802`96962ac0 fffff800`839ec379 USBPORT!USBPORT_ProcessNeoStateChangeList+0x455
    fffff802`96962b50 fffff802`94c61df0 USBPORT!USBPORT_IsrDpc+0x1e9
    fffff802`96962c10 fffff802`94c61509 nt!KiExecuteAllDpcs+0x270
    fffff802`96962d60 fffff802`94d5f195 nt!KiRetireDpcList+0xe9
    fffff802`96962fb0 fffff802`94d5efa0 nt!KxRetireDpcList+0x5
    ffffd000`290eb3e0 fffff802`94d5da75 nt!KiDispatchInterruptContinue
    ffffd000`290eb410 fffff802`94d5b231 nt!KiDpcInterruptBypass+0x25
    ffffd000`290eb420 00000000`00000000 nt!KiChainedDispatch+0xb1
    It seems there are some dumps where the GPU memory and the GPU itself is causing issues
    0: kd> k
    Child-SP          RetAddr           Call Site
    fffff801`65d69ce8 fffff801`6417b275 nt!KeBugCheckEx
    fffff801`65d69cf0 fffff801`6403b266 nt! ?? ::FNODOBFM::`string'+0xb475
    fffff801`65d69d80 fffff801`6403d4af nt!KiUpdateRunTime+0x56
    fffff801`65d69de0 fffff801`647eda46 nt!KeClockInterruptNotify+0x44f
    fffff801`65d69f40 fffff801`64023387 hal!HalpTimerClockInterrupt+0x56
    fffff801`65d69f70 fffff801`6416288a nt!KiCallInterruptServiceRoutine+0x87
    fffff801`65d69fb0 fffff801`64162cb7 nt!KiInterruptSubDispatchNoLockNoEtw+0xea
    ffffd000`7a736eb0 fffff801`64088f36 nt!KiInterruptDispatchNoLockNoEtw+0x37
    ffffd000`7a737040 fffff801`64078c6a nt!KeYieldProcessorEx+0x16
    ffffd000`7a737070 fffff801`64076b10 nt!KiTryUnwaitThread+0x19a
    ffffd000`7a7370d0 fffff801`64074364 nt!IopCompleteRequest+0xfb0
    ffffd000`7a7371c0 fffff801`64037cf1 nt!KiDeliverApc+0x134
    ffffd000`7a737250 fffff801`640551a2 nt!KiCheckForKernelApcDelivery+0x21
    ffffd000`7a737280 fffff801`645c6bcd nt!MiUnlockAndDereferenceVad+0xa2
    ffffd000`7a7372b0 fffff800`185b9647 nt! ?? ::NNGAKEGL::`string'+0x5143d
    ffffd000`7a737570 fffff800`185b1042 dxgmms1!VIDMM_PROCESS_HEAP::Rotate+0x227
    ffffd000`7a737610 fffff800`185a028a dxgmms1!VIDMM_MEMORY_SEGMENT::EvictResource+0x632
    ffffd000`7a737790 fffff800`1859b7b3 dxgmms1!VIDMM_GLOBAL::PurgeAllocation+0x6a
    ffffd000`7a7377e0 fffff800`185a51f1 dxgmms1!VIDMM_SEGMENT::PurgeContent+0x1db
    ffffd000`7a737840 fffff800`185b56bb dxgmms1!VIDMM_GLOBAL::ProcessSystemCommand+0x14d
    ffffd000`7a7378d0 fffff800`185b565f dxgmms1!VidSchiSubmitSystemCommand+0x4f
    ffffd000`7a737900 fffff800`1857ab13 dxgmms1!VidSchiSubmitQueueCommand+0x37
    ffffd000`7a737930 fffff800`185b4dd1 dxgmms1!VidSchiSubmitQueueCommandDirect+0x173
    ffffd000`7a7379c0 fffff800`185a55ac dxgmms1!VidSchiSubmitCommandPacketToQueue+0x3e1
    ffffd000`7a737a30 fffff800`185aa902 dxgmms1!VIDMM_GLOBAL::QueueSystemCommandAndWait+0x50
    ffffd000`7a737a90 fffff800`1857c419 dxgmms1!VIDMM_GLOBAL::PurgeAllSegments+0x5e
    ffffd000`7a737af0 fffff800`14a0d338 dxgmms1!VidMmPurgeAllSegments+0x9
    ffffd000`7a737b20 fffff800`14ac32d0 dxgkrnl!VIDMM_EXPORT::VidMmPurgeAllSegments+0x50
    ffffd000`7a737b50 fffff800`14ac30f5 dxgkrnl!ADAPTER_RENDER::PurgeSegments+0x7c
    ffffd000`7a737b80 fffff800`14adf91e dxgkrnl!DXGADAPTER::ApplyCoreSyncAction+0xc5
    ffffd000`7a737bb0 fffff801`64028125 dxgkrnl!DpiPowerArbiterThread+0x1de
    ffffd000`7a737c10 fffff801`64166606 nt!PspSystemThreadStartup+0x41
    ffffd000`7a737c60 00000000`00000000 nt!KiStartSystemThread+0x16
    My suggestions
    • Disable USB connections, disconnect USB devices
    • Run SFC for the Windows USB drivers,
    • Test your GPU, note the temperatures of the GPU when idle and under load.
    • Update/reinstall GPU drivers

    USB_OHCI.sys BSOD >once a day, max of every 10 minutes. GX60 hitman Diagnostics Test USB_OHCI.sys BSOD >once a day, max of every 10 minutes. GX60 hitman
     System File Check

    Please try following:
    • Open an admin command prompt
    • Copy/paste "sfc/scannow" (without quotes) and press enter
    • When it finished reboot your system
    • Open again an admin command prompt
    • Enter sfc/scannow again

    If sfc/scannow does NOT say "Windows Resource Protection did not find any integrity violation" after the second SFC, please upload the cbs.log file located at {windows partition}\Windows\Logs\CBS\, if the file is too large try a 3rd party uploader like dropbox, onedrive, google drive, mediafire etc.
    System File Check(SFC a.k.a. Windows Resource Protection) needs to have your system rebooted in order for sfc to try to fix the problems that it finds.

    USB_OHCI.sys BSOD >once a day, max of every 10 minutes. GX60 hitman Diagnostic test USB_OHCI.sys BSOD >once a day, max of every 10 minutes. GX60 hitman

    Run Furmark to test your GPU. Furmark tutorial

    Note   Note
    Run Furmark for around 30 minutes

    warning   Warning
    Your GPU temperatures will rise quickly while Furmark is running. Keep a keen eye on them and abort the test if temperatures rise too high

    Please uninstall everything of AMD using Display Driver Uninstaller and install new drivers from MSI. Be sure to ONLY install the drivers using custom/advanced options.
      My ComputersSystem Spec

  3.    22 Nov 2015 #3

    Alright so, I did the whole SFC deal, no problems detected, THREE times just to be sure. Ran furmark, and.....that was more unsettling. The GPU temp readout stayed a solid 0 celsius the whole time, so i guess either the probe broke or my drivers did. So i ran DDU and....the drivers are still installed? Still have CCC, still have 15.7.1 as my driver version, what is going on? Did i do it wrong?
      My ComputerSystem Spec

  4. axe0's Avatar
    Posts : 13,727
    Windows 10 Pro
       23 Nov 2015 #4

    It is the same, but clean installed.
    You have a laptop, don't expect too soon an update.
      My ComputersSystem Spec


Related Threads
Solved BSOD when idle for 4 minutes, REGISTRY_ERROR in BSOD Crashes and Debugging
Starting on the 17th, which is how far back the dump files should go, my computer began receiving a BSOD with the error "REGISTRY_ERROR" whenever I would leave it idle for about 4 minutes. Previously I've never had any issues with this computer....
BSOD while Idle for 5-10 minutes in BSOD Crashes and Debugging
Hey Guys. Thanks for taking the time to review my issue. Ive been having it Nonstop for the last month now. Basically what happens is, I get BSOD errors when my computer is idle after about 5-10 min, pretty consistantly. It doesn't happen after a...
BSOD after 30 minutes after boot in BSOD Crashes and Debugging
I run Win10 under Parallels at MacBook. Few days ago it started to crash about 30 minutes after boot. I don't need to do anything, just wait and it will die. Usually it's REGISTRY_ERROR, but sometimes another error. sfc shows some errors, but...
Hello, I have filled out my system specs page, but please tell me if you'd like them listed here. I am having various BSODs ranging from Page fault in nonpaged area, Page fault in nonpaged area(cpuz138_x64.sys), irql not equal or less, memory...
Hello, I am having this problem with my computer, where i am getting random BSOD's when i have been playing any game for about 5-10 minutes. The BSOD is either the IRQL_NOT_LESS_OR_EQUAL or the APC_INDEX_MISMATCH I have attached my debug files...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:31.
Find Us