IRQL_NOT_LESS_OR_EQUAL, seems related to Nvidia SLI


  1. Posts : 2
    windows 10 pro
       #1

    IRQL_NOT_LESS_OR_EQUAL, seems related to Nvidia SLI


    Hello, I am new to this forum but not new to computers, but with my recent new build I have been having problems that I just cant seem to fix. This all started when I built my new system, with an Asus Sabertooth x99 motherboard, intel I7-5820k, 32gb corsair vengeance ddr4, corsair tx950 psu, and 2 gtx670 ftw 4gb graphics cards in SLI, running windows 10 pro. everything was going fine until I set up the SLI configuration, now it crashes after about 20 min of gameplay, video playback, or anything that really makes use of SLI. I cannot identify the culprit driver, and I was hoping someone here could analyze my minidump files. Also lately following a crash it has started giving: a required device isnt connected or cant be accessed, Error code 0xc000000e, but if I unplug it for 10 seconds it is fine.
      My Computer

  2. axe0's Avatar
    Posts : 14,785
    Windows 10 Pro
       #2

    Disable verifier, it is not needed now.
    • Open an admin command prompt
    • Enter "verifier/reset" (without quotes)


    You are missing a driver
    Driver Reference Table - IOMap64.sys
    Code:
    *** WARNING: Unable to verify timestamp for IOMap64.sys
    *** ERROR: Module load completed but symbols could not be loaded for IOMap64.sys
      My Computers


  3. Posts : 2
    windows 10 pro
    Thread Starter
       #3

    axe0 said:
    Disable verifier, it is not needed now.
    • Open an admin command prompt
    • Enter "verifier/reset" (without quotes)


    You are missing a driver
    Driver Reference Table - IOMap64.sys
    Code:
    *** WARNING: Unable to verify timestamp for IOMap64.sys
    *** ERROR: Module load completed but symbols could not be loaded for IOMap64.sys
    I have disabled verifier and updated the driver, but still continue to blue screen in SLI gaming. the new driver in question is ntoskrl.exe. this is another new one from last time, and I am starting to think something else is causing these drivers to malfuction. It seems like the problem could be related directly to SLI as windows and multi-card SLI havent been playing nice together since windows 10. I will upload more dump files next time it crashes.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:35.
Find Us




Windows 10 Forums