Windows 10: Help with my BSOD

Page 1 of 2 12 LastLast

  1. Posts : 14
    Microsoft Windows 10 Home 64-bit
       02 Nov 2015 #1

    Help with my BSOD


    I have attached the debug file.
      My ComputerSystem Spec

  2. axe0's Avatar
    Posts : 13,706
    Windows 10 Pro
       02 Nov 2015 #2

    Hi bamagull,


    The cause is Malwarebytes, a driver for the web access control.
    Please update Malwarebytes
    Code:
    *** WARNING: Unable to verify timestamp for mwac.sys
    *** ERROR: Module load completed but symbols could not be loaded for mwac.sys
    
    
    1: kd> lmvm mwac
    start             end                 module name
    fffff800`28cc0000 fffff800`28cd3000   mwac     T (no symbols)           
        Loaded symbol image file: mwac.sys
        Image path: \??\C:\WINDOWS\system32\drivers\mwac.sys
        Image name: mwac.sys
        Timestamp:        Wed Jun 18 04:07:00 2014 (53A0F444)
        CheckSum:         00015076
        ImageSize:        00013000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
      My ComputersSystem Spec


  3. Posts : 14
    Microsoft Windows 10 Home 64-bit
    Thread Starter
       02 Nov 2015 #3

    I checked the version of Malwarebytes and it is the latest. Could I be missing something?
    axe0 said: View Post
    Hi bamagull,


    The cause is Malwarebytes, a driver for the web access control.
    Please update Malwarebytes
    Code:
    *** WARNING: Unable to verify timestamp for mwac.sys
    *** ERROR: Module load completed but symbols could not be loaded for mwac.sys
    
    
    1: kd> lmvm mwac
    start             end                 module name
    fffff800`28cc0000 fffff800`28cd3000   mwac     T (no symbols)           
        Loaded symbol image file: mwac.sys
        Image path: \??\C:\WINDOWS\system32\drivers\mwac.sys
        Image name: mwac.sys
        Timestamp:        Wed Jun 18 04:07:00 2014 (53A0F444)
        CheckSum:         00015076
        ImageSize:        00013000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
      My ComputerSystem Spec

  4. axe0's Avatar
    Posts : 13,706
    Windows 10 Pro
       02 Nov 2015 #4

    What version are you running exactly?
    I am running version 2.2.0.1024 and my mwac driver is from 5th of October 2015.

    You could try to remove Malwarebytes and install the newest version from Malwarebytes
      My ComputersSystem Spec


  5. Posts : 14
    Microsoft Windows 10 Home 64-bit
    Thread Starter
       02 Nov 2015 #5

    The same version as you. Where do I find the driver info. on my pc?

    axe0 said: View Post
    What version are you running exactly?
    I am running version 2.2.0.1024 and my mwac driver is from 5th of October 2015.

    You could try to remove Malwarebytes and install the newest version from Malwarebytes
      My ComputerSystem Spec

  6. axe0's Avatar
    Posts : 13,706
    Windows 10 Pro
       02 Nov 2015 #6

    Please try a clean install of Malwarebytes.
      My ComputersSystem Spec


  7. Posts : 14
    Microsoft Windows 10 Home 64-bit
    Thread Starter
       02 Nov 2015 #7

    I will try that. Thanks.

    axe0 said: View Post
    Please try a clean install of Malwarebytes.
      My ComputerSystem Spec

  8. axe0's Avatar
    Posts : 13,706
    Windows 10 Pro
       02 Nov 2015 #8

    Let me know how it goes :)
      My ComputersSystem Spec


  9. Posts : 14
    Microsoft Windows 10 Home 64-bit
    Thread Starter
       02 Nov 2015 #9

    I did a clean install of Malwarebytes. I'm still getting the bsod, it seems to only happen when using windows edge. I ran a new debug file.


    axe0 said: View Post
    Let me know how it goes :)
      My ComputerSystem Spec

  10. axe0's Avatar
    Posts : 13,706
    Windows 10 Pro
       03 Nov 2015 #10

    You have 2 Bitdefender installations?
    Code:
    Start Menu\Programs\Bitdefender 2015	Public:Start Menu\Programs\Bitdefender 2015	Public
    Start Menu\Programs\Bitdefender 2016	Public:Start Menu\Programs\Bitdefender 2016	Public
    If this is the case, I strongly recommend to uninstall 1 of them as it causes problems.
      My ComputersSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Hi, i got this computer about 3~ Weeks ago, and have gotten random BSOD's after that. System Information Bellow Intel Core i5-6600K 3.5Ghz @ 3.5 GeForce GTX960 2gb GDDR5, Physx CUDA 1TB Harddisk 7200RPM 8Gb DDR4 2133Mhz Dual Channel, 2x4gb...
BSOD during bootup (black screen 2min -> BSOD) in BSOD Crashes and Debugging
Hello I recently upgraded to Windows 10 from 7. I did choose the non-clean install, and i wish to keep it this way. i do NOT wish to clean install, as id rather just fix the problem. Anyways, my problem is; During the boot process, the pc...
I recently upgraded my htpc from 8.1 pro to Win 10 pro. I have had multiple BSOD since then. 4 were for store exception not handled and the last 2 were for kmode exception not handled mv91xx.sys. Please advise.
Hi, Over the past couple of days I have been having reasonably frequent BSODs. Some have not created a dump file. I cant pinpoint anything in particular but it seems to be pointing to a driver issue but never identifies the driver from what I can...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:23.
Find Us