Random BSOD's every 45 min or so, usually while playing games  

Page 1 of 19 12311 ... LastLast

  1. Posts : 103
    Microsoft Windows 10 Home 64-bit 10240 Multiprocessor Free

    Random BSOD's every 45 min or so, usually while playing games

    Hi all, so after some searching on the deal with blue screen of death and win 10, I decided i needed to make a post specific to my situation. So I built my PC around august of this year and generally the machine runs fine. Lately though I've gotten BSOD several times in these past few days. It usually happens when I'm playing a game (Warframe if the name matters) and the crash will say the usual "something happened need to restart yada yada", the errors however are different sometimes. At first I got IRQL_NOT_LESS_OR_EQUAL then I got SYSTEM_THREAD_EXCEPTION_NOT_HANDLED and some others I can't remember off the top of my head. As I was writing this actually it crashed once more so it's not exclusive to crashing while playing a game. I also uninstalled the game and then reinstalled a week back but that was with steam's verify integrity of cache option. Because the crashes started occurring after the game was verified I decided to completely uninstall then reinstall it. Again the computer crashed, this time with a FAULTY_HARDWARE_CORRUPTED_PAGE error. Anyways I do have the crash dump files and if someone could help me out with understanding them and figuring out how to locate the source of the problem I'd be really thankful as this is really frustrating.

    Dump File Dropbox Folder: https://www.dropbox.com/sh/2nk9kgfj1...KVqIJuEia?dl=0[1]

    Also, after the first 3 crashes I opened my motherboard provided update tool and updated the BIOS and some other drivers, the crashes continued to happen though, there are two updates for the Intel LAN driver and AsRock LAN driver that don't seem to update, they'll download and install but when the program refreshes the update list, the same two drivers say they need to update to the version that I technically just updated them to. Don't know if that's a related issue at all, got another crash too, included the dump file in the list above also. As the crashes occur I'll add more dumps to the dropbox folder, I really need all the help I can get, not getting anywhere from using whocrashed and doing a clean install of my Nvidia Drivers. Posting on tom's hardware and reddit didn't get me any help either. Windows 10 forum you're my only hope!

    Edit: Included DM Log Collector folder
    Attachment 45773
    Last edited by Azazrael; 31 Oct 2015 at 20:27.
      My Computer

  2. Posts : 14,891
    Windows 10 Pro

    Hi Azazrael,

    Welcome to the 10forums.

    There are quite some crashes as you say.
    Lets try a few methods and see how it goes, I honestly doubt the crashes will be solved immediately because there are quite some causes but we'll try it :)

    Please remove ASRock software, this software is known for causing BSOD's.

    Daemon tools, Alcohol 120% and Power Archiver Pro uses SCSI Pass Through Direct (SPTD), which is a well known cause for BSOD's.
    Please remove Daemon Tools and run the SPTD pass through remover.

    1. Uninstall Daemon Tools
    2. Download the SPTD standalone installer and follow these steps:
      • Double click the executable to open it
      • Click on the button shown below

    If the button is grayed out, like in the image, there is no more SPTD installation on your system, and you can close the window.

    Please uninstall Google Chrome while troubleshooting
    PROCESS_NAME:  chrome.exe

    Please uninstall everything of Nvidia using Display Driver Uninstaller and install new drivers from Nvidia
    *** WARNING: Unable to verify timestamp for nvlddmkm.sys
    *** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
    1: kd> lmvm nvlddmkm
    start             end                 module name
    fffff800`34710000 fffff800`35204000   nvlddmkm T (no symbols)           
        Loaded symbol image file: nvlddmkm.sys
        Image path: \SystemRoot\system32\DRIVERS\nvlddmkm.sys
        Image name: nvlddmkm.sys
        Timestamp:        Sat Oct 03 04:08:52 2015 (560F38B4)
        CheckSum:         00ABDFB7
        ImageSize:        00AF4000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    The Intel ethernet driver.
    Please check Intel for driver updates
    *** WARNING: Unable to verify timestamp for e1d65x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for e1d65x64.sys
    1: kd> lmvm e1d65x64
    start             end                 module name
    fffff800`355d0000 fffff800`35655000   e1d65x64 T (no symbols)           
        Loaded symbol image file: e1d65x64.sys
        Image path: e1d65x64.sys
        Image name: e1d65x64.sys
        Timestamp:        Thu Jun 18 18:37:56 2015 (5582F3E4)
        CheckSum:         0008FF35
        ImageSize:        00085000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    This points to memory or hard drive problems, especially because it is a 0x12B(FAULTY_HARDWARE_CORRUPTED_PAGE) which indicates hardware memory problems.
    FOLLOWUP_NAME:  MachineOwner
    MODULE_NAME: hardware
    IMAGE_NAME:  hardware
    Please test your memory using MemTest86+ and your hard drive(s) using SeaTools and/or chkdsk.
    With SSD, only run chkdsk
    With HDD and SeaTools, run at least SMART, short generic and long generic tests.

    Diagnostic Test


    Run MemTest86+ to analyse your RAM. MemTest86+ - Test RAM - Windows 10 Forums

    Note   Note

    MemTest86+ needs to be run for at least 8 passes for conclusive results. Set it running before you go to bed and leave it overnight. We're looking for zero errors here. Even a single error will indicate RAM failure.

    Diagnostics Test


    Run SeaTools to check the integrity of your HDD. SeaTools for DOS and Windows - How to Use - Windows 7 Help Forums

    Note   Note
    Do not run SeaTools on an SSD as the results will be invalid.

    Run chkdsk Disk Check - Windows 7 Help Forums

    Old drivers, some don't have to be updated as they are from ASRock software
    AsrAppCharger		Tue May 10 10:28:46 2011 (4dc8f73e)		AsrAppCharger.sys // ASrock software
    t_mouse		Mon Dec 03 07:19:30 2012 (50bc4472)		t_mouse.sys //mouse driver
    AsrDrv101		Tue Jan 15 07:25:51 2013 (50f4f66f)		AsrDrv101.sys // ASRock I/O driver
    AsrRamDisk		Thu May 09 10:50:45 2013 (518b6365)		AsrRamDisk.sys // ASRock RAM Disk driver
    imsevent		Fri Jan 10 18:52:53 2014 (52d03375)		imsevent.sys // Intel mouse driver
    ikbevent		Fri Jan 10 18:52:53 2014 (52d03375)		ikbevent.sys // Intel keyboard driver
    ISCTD		Wed Jan 22 20:37:35 2014 (52e01dff)		ISCTD.sys // Intel driver
    AsrAutoChkUpdDrv		Mon Mar 10 11:33:09 2014 (531d94e5)		AsrAutoChkUpdDrv.sys // No information about this driver
    INETMON		Thu Apr 03 18:50:43 2014 (533d9163)		INETMON.sys // Intel driver
    Update links
    Mouse driver
    ASRock I/O driver
    ASRock RAM disk driver
    Intel mouse driver
    Intel keyboad driver
    Intel driver\
    Intel driver

    Please fill in your system specs
    Please follow this tutorial and download the tool. The tool will give you detailed information about your system specs, please fill in your system specs more completely.
    How to fill in your system specs:

      My Computers

  3. Posts : 103
    Microsoft Windows 10 Home 64-bit 10240 Multiprocessor Free
    Thread Starter

    Hey axe0, thanks so much for the reply, don't know how much of a relief it is to finally get some advice from someone on all this :) Anyways I followed your steps, uninstalled all the ASRock utilities, uninstalled Daemon Tools, ran the SPTD software and the uninstall button was greyed out so all good. Uninstalled chrome and downloaded the intel driver update utility, it told me all my intel drivers were up to date. I also went to the ASRock website and everything there is up to date with my system also. SeaTools though didn't go so smoothly, your link got an internal server error so I googled seatools and found the page, when I tried downloading the DOS tool it got an internal sever error, same with when I tried the legacy download and Windows download links. I ran the chkdsk on my SSD and Hard Drive both though and there were no errors. I forgot to mention in my post I also ran the sfc /scannow command in admin command prompt twice and both times I got no corrupted files. I also ran DDU and took out my Nvidia drivers, I then used the NVidia tool to do a clean install and so far so good. Haven't had any crashes so far (or maybe I just jinxed it :P). As for updating my system specs I downloaded the tool but the link it gave sent me to sevenforums and I can't find out how to change my system specs from my profile page, can't see any edit button. As for memtest I installed it on my USB and am about to run it, don't know how long it'll take for 8 passes but I'll be gone for a couple hours to a friend's house so it doesn't really matter. Anyways I'll wait for your reply while memtest runs, thanks for the advice.
      My Computer

  4. Posts : 14,891
    Windows 10 Pro

    Quite odd about SeaTools, the site and download is working as it should for me.

    The tool is designed for sevenforums, you need to manually edit your system specs, that is why I added instructions for how and where you can edit your system specs.
      My Computers

  5. Posts : 12,797
    Windows 11 Pro
      My Computer

  6. Posts : 103
    Microsoft Windows 10 Home 64-bit 10240 Multiprocessor Free
    Thread Starter

    Thanks Essenbe! That video really helped, I updated my system specs. In regards to the BSOD's when I came home memtest had only finished 6 passes so I let it run overnight. When I looked at it in the morning it had passed 13 with no errors. The seatools download error was on my part, it ended up working after trying today, my HDD passed the short generic, long generic and short drive self test. After being on my computer for around 25 minutes though, it ended up getting BSOD again ): It's really disappointing because I thought I was in the clear but I guess not. This time it was DRIVER_VERIFIER_DETECTED_VIOLATION. I'm at a loss for what to do right now, I've got some work to do and I can't risk using my computer, I hope I get a reply soon, thanks.

    Edit: Here is the link to the dump file for the new crash https://www.dropbox.com/s/3k6wqdt6j9...56-01.dmp?dl=0
      My Computer

  7. Posts : 12,797
    Windows 11 Pro

    Azazrael, please upload the DM Log collector files here, just like you did last time.
      My Computer

  8. Posts : 103
    Microsoft Windows 10 Home 64-bit 10240 Multiprocessor Free
    Thread Starter

    Attachment 46081
    essenbe said:
    Azazrael, please upload the DM Log collector files here, just like you did last time.
    Ah so no dropbox or one drive links? Sorry bout that, here are the log collector files.
      My Computer

  9. Posts : 103
    Microsoft Windows 10 Home 64-bit 10240 Multiprocessor Free
    Thread Starter

    Attachment 46087

    Hey guys, me again. So I went for a shower and turned off my pc. Came back turned it on and as I was checking my phone it crashed again. This time the error code was a bit scarier, said CRITICAL_PROCESS_DIED D: Anyways I attatched the DM Log, hopefully I'm not interrupting ya'll too much but this just gets worse and worse Thanks again for all your help.
      My Computer

  10. Posts : 12,797
    Windows 11 Pro

    Azazrael, Please turn Driver Verifier off for right now. Please make sure the Firmware on your SSD is up to date. This is what I am getting from your dump files

    Use !analyze -v to get detailed debugging information.
    BugCheck C4, {d2, 0, ffffcf816b356fb0, 50}
    Probably caused by : WdFilter.sys ( WdFilter!MpPreCleanup+6cb )
    Followup:     MachineOwner
    That is your Windows 8 Antimalware

            A critical system process died
    Arg1: ffffe000fd3e3840, Process object or thread object
    Arg2: 0000000000000000, If this is 0, a process died. If this is 1, a thread died.
    Arg3: 0000000000000000
    Arg4: 0000000000000000
    When I try to run that code, this is what I am getting

    kd> !devobj ffffe000fd3e3840
    Device object (ffffe000fd3e3840) is for:
     Cannot read _DRIVER_OBJECT at ffffe000fd4669c0
     DriverObject ffffe000fd4669c0
    Current Irp ffffe000fd3e3858 RefCount 0 Type 00000000 Flags fd3874f8
    Vpb ffffe000fdfad378 DevExt 00000000 DevObjExt 00000000 
                                  Unknown flags 0xfff8c000
    AttachedDevice (Upper) ffffe000fd3e3858ffffe000fd3e3858: is not a device object
    Device queue is not busy.
    Are you connected to a file server? Do you use a server other than Dropbox/OneDrive?

    I know you ran Seatools and passed. But, although not blamed for the crash, I am seeing a lot of NTFS (Windows File System), I/O errors (usually hard drive related) .

    Please uninstall all of the Asrock Utilities. Also please keep a close watch on your CPU and GPU Temps. Also, please reduce some of the start up items. The only thing really needed is your Anti Virus. I would like you to try and uninstall your Nvidia drivers, keeping only the Graphics Driver and PhysX. Also, just to be sure, please run these online virus scanners:

    Scan with Kaspersky TDSSKiller:
    Anti-rootkit utility TDSSKiller
    ESET online scanner:
    Free Online Virus Scanner | ESET

    Let me know the outcome when you finish those. I have one more thing I would like to try. Would you tell me what you use Kloudian Orbweb Me for?
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:08.
Find Us

Windows 10 Forums