Page 1 of 2 12 LastLast
  1.    31 Oct 2015 #1
    Join Date : Nov 2014
    Posts : 13
    Windows 10 Pro

    BSOD irql_not_less_or_equal only at first cold boot of the day


    I have been having the strangest behavior from my EVGA SR-2 dual Xeon system for the past week or so. The only new software that has been added is the beta nVidia driver 358.59. Now, I could just uninstall it and revert back to the WHQL driver (355.98) that I had installed, but the BSOD is so odd, that I thought someone might be interested in it.

    It is the "irql" BSOD and it occurs only after the first cold boot of the day. Turning the computer off and then cold booting it again never throws the BSOD. The system runs flawlessly otherwise. Here's how I solved it temporarily. I turned on the "Fast Start" option in Win 10. Why I hadn't done this before anyway, I don't know. Now, the system boots up like lightning and never throws the BSOD.

    My zip file is attached for the curious, helpful and otherwise.
      My ComputerSystem Spec
  2.    31 Oct 2015 #2
    Join Date : Oct 2013
    NW Florida
    Posts : 9,664
    Windows 10 Pro and Windows 10 Pro Insider

    Hello jabloomf1230 and welcome to the Forums. Here is what your dump files say.

    Code:
    *** WARNING: Unable to verify timestamp for klim6.sys
    *** ERROR: Module load completed but symbols could not be loaded for klim6.sys
    Probably caused by : klim6.sys ( klim6+2535 )
    Followup:     MachineOwner
    Which is your Kaspersky Lab Intermediate Network Driver

    Code:
    ffffd001`0a8bf728  fffff801`ce8c8c6dUnable to load image yk63x64.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for yk63x64.sys
    *** ERROR: Module load completed but symbols could not be loaded for yk63x64.sys
     yk63x64+0x28c6d
    Which is your NDIS6.30 Miniport Driver for Marvell Yukon Ethernet Controller

    Code:
    ffffd001`0a8bf128  fffff801`cbdd31a5Unable to load image kneps.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for kneps.sys
    *** ERROR: Module load completed but symbols could not be loaded for kneps.sys
     kneps+0x31a5
    Which is again your Kaspersky KNEPS Power driver.

    It seems your problem is most likely Kaspersky.
      My ComputersSystem Spec
  3.    31 Oct 2015 #3
    Join Date : Nov 2014
    Posts : 13
    Windows 10 Pro
    Thread Starter

    Wow, thanks for the quick response. I'll contact their support with this information. If nothing else, this issue got me interested in the Win 10 fast start facility, which is really a nice option.
      My ComputerSystem Spec
  4.    31 Oct 2015 #4
    Join Date : Oct 2013
    NW Florida
    Posts : 9,664
    Windows 10 Pro and Windows 10 Pro Insider

    It doesn't solve your problem. Fast start stops the computer from shutting down completely. It sends it into a very deep Hibernation state. So, the computer never shuts down completely and therefore does not start from a cold boot, which is when you were having your problem. You are basically, as a Doctor would say, treating the symptoms and not the problem.

    I hope it helps you though. If you need further help, let me know. BTW, it isn't your computer?
      My ComputersSystem Spec
  5.    31 Oct 2015 #5
    Join Date : Nov 2014
    Posts : 13
    Windows 10 Pro
    Thread Starter

    Yeah, that's why I requested assistance. I knew it was a driver issue and offhand I picked the "usual suspect", the nVidia graphics driver. But as your summary points out, investigation is the only way to resolve these kinds of issues.

    I'll follow up here if I get anything interesting in response from Kaspersky, because I'd be surprised if I'm the only one with this issue. Then again, my system is pretty old, so it could be a one of a kind problem.

    Oh and it is my computer, why?
      My ComputerSystem Spec
  6.    31 Oct 2015 #6
    Join Date : Oct 2013
    NW Florida
    Posts : 9,664
    Windows 10 Pro and Windows 10 Pro Insider

    I just misunderstood something you said, it doesn't make any difference. I was just curious. Are you running Windows 8.1 as in your system specs, or Windows 10?
      My ComputersSystem Spec
  7.    31 Oct 2015 #7
    Join Date : Nov 2014
    Posts : 13
    Windows 10 Pro
    Thread Starter

    Windows 10. This is my first post here, but I've posted before on the Window Eight and Seven forums before. I better fix that.

    EDIT:done - it must have carried over from the other forum.
      My ComputerSystem Spec
  8.    31 Oct 2015 #8
    Join Date : Oct 2013
    NW Florida
    Posts : 9,664
    Windows 10 Pro and Windows 10 Pro Insider

    Many, if not most, of the AV's had problems with Windows 10 when it first came out. Most have fixed it now. You may want to check if they have a new version now.
      My ComputersSystem Spec
  9.    01 Nov 2015 #9
    Join Date : Nov 2014
    Posts : 13
    Windows 10 Pro
    Thread Starter

    Here's an update. Kaspersky support went through everything and so far the only thing that they can suggest is removing IBM Trusteer Rapport, a security app that was installed when I accessed my bank account online:

    IBM Security Trusteer Rapport

    Many US banks force this malware detector app on users without a choice and it conflicts with other A/V products. This add-on also apparently is notorious for causing slowdowns in browser response. I managed to uninstall it and am in the process of turning off Fast Start to see if that fixes the BSOD.

    Also, Kaspersky A/V was one of the first companies to release a Win 10 compatible update (V16) and I am up to date with it due to automatic updating of the virus library and app (sometimes there are as many as 3 updates in a day).
      My ComputerSystem Spec
  10.    01 Nov 2015 #10
    Join Date : Oct 2013
    NW Florida
    Posts : 9,664
    Windows 10 Pro and Windows 10 Pro Insider

    OK, let me know how it does. If you have another BSOD, upload the DM Log again.
      My ComputersSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Win 10 after a cold boot
This happens when I power up the pc and it boots. The desktop appears, and when I click normally on an icon (a desktop shortcut) to open it, it doesn't open. Instead I get the menu that I would get if I had right-clicked on the icon. If I open...
General Support
BSOD from cold boot if computer has been off a while
BSOD happens only when the computer cold boots from a prolonged inactive state. If the PC is off for several hours and is turned on it occurs. Computer typically blue screens, sometimes it freezes at the bios splash screen where they Windows 10...
BSOD Crashes and Debugging
Solved BSOD power_driver_state_failure 0x0000009f on cold boot
I'm getting this BSOD but only when I start the PC. Happens a few minutes after I've switched it on. After getting the BSOD and restarting, the PC will be fine for the rest of the day. Have tried all the usual things - updating drivers etc etc to...
BSOD Crashes and Debugging
Windows 10 Home Will Not Cold Boot
I upgraded my Dell Inspiron 3521 laptop from Windows 8.1 to Windows 10. Everything went fine until about a week later when I could no longer cold boot. I'd get the Windows logo and the spinning dots, but Windows would never load. I'd manually turn...
General Support
Slow warm boot & Fast cold boot
Hello, My Lenovo laptop is pretty fast at cold boot. It takes about 12 seconds from initial bios screen to desktop. On the other hand, warm boot is really slow. The same period takes about 51 seconds, involving a long black screen. ...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:19.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums