1.    21 Oct 2015 #1
    Join Date : Oct 2015
    Posts : 4
    Windows 10 Pro

    BSOD playing guildwars2, error: IRQL_NOT_OR_LESS_EQUAL


    Multiple BSOD's, I installed windows 8 initially (had a windows 8 installation CD), then upgraded to windows 10 Pro for free after a few hours (this is a new build - 1 or 2 weeks old). Generally crashes after running for at least 5/10 minutes. Last crash was while running GW2 (GuildWars2.com). I don't remember what I was doing when the other crashes happened.

    As per posting instructions, the log and dump files generated using the file at (http://www.sevenforums.com/dl/dm_log_collector.exe) are located in the attached zip.


    My Motherboard is GIGABYTE - Motherboard - Socket 1151 - GA-Z170X-Gaming 5-EU (rev. 1.0)


    In device manager, my Ethernet adapter (I believe it to be E2200) is marked as missing/incorrect drivers. I tried installing drivers for it using the killer driver application and suite (first from the motherboard CD, then from the killer site itself.). I then tried installing drivers only using (Killer Networking - Standard Drivers (no Killer features) ) but windows device manager doesn't believe any drivers are contained in the download location I linked. I only tried reinstalling the Ethernet drivers this evening after the most recent crash.

    Thanks everyone
      My ComputerSystem Spec
  2.    22 Oct 2015 #2
    Join Date : Jun 2015
    Posts : 12,968
    Windows 10 Pro

    Hi piegamer,

    Welcome to the 10forums.

    The Windows driver for the USB connection has been marked.
    Code:
    Probably caused by : USBXHCI.SYS
    As it is a read error with the memory, the question that is important: do you have anything connected to your pc via USB outside of mouse and keyboard?
    Code:
    DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
    An attempt was made to access a pageable (or completely invalid) address at an
    interrupt request level (IRQL) that is too high.  This is usually
    caused by drivers using improper addresses.
    If kernel debugger is available get stack backtrace.
    Arguments:
    Arg1: 00000000000000b8, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000000, value 0 = read operation, 1 = write operation
    Arg4: fffff801f3c93f7c, address which referenced memory
    Old drivers
    Code:
    MBfilt64 MBfilt64.sys Fri Jul 31 05:40:32 2009 (4A7267B0) // Realtek HD Audio driver
    gdrv     gdrv.sys     Thu Jul 04 06:27:55 2013 (51D4F9CB) // Gigabyte Easy Saver driver
    Check Realtek for driver updates.
    Check Gigabyte for software updates or remove Gigabyte software, I recommend removing as such (pre-)installed software is usually not properly coded.
      My ComputersSystem Spec
  3.    22 Oct 2015 #3
    Join Date : Oct 2015
    Posts : 4
    Windows 10 Pro
    Thread Starter

    Hi Axe, thanks

    I only have my microsoft curve keyboard and logitech G502 connected via USB. I have a HyperX cloud headset plugged into the green/red sound output/input ports on my case. These connect internally directly onto the motherboard I believe. I should add when playing GW2 (last time at least) I had teamspeak open and running as well.

    I've changed my realtech driver to the Generic Windows 10 driver from their site. I can't find any way to update the Gigabyte easy manager driver. I've removed gigabyte APP center (Software). In BIOS there is an option for power management (Which I believe would cause gdrv.sys to be used) disabled (by default).
    I've left gdrv.sys installed as it seems to be used for mobo operation. I hope the realtech update/Gigabyte software removal stops BSOD's. If I get another one I'll update on here with a new zip capture which should include the new dump file.

    Thank you . If I don't get any more BSOD's in the next few weeks I'll come back and commend you/mark as solved.
      My ComputerSystem Spec
  4.    23 Oct 2015 #4
    Join Date : Oct 2015
    Posts : 4
    Windows 10 Pro
    Thread Starter

    Hi again Axe. I was playing gw2 gain today with firefox, teamspeak, GPU-Z also open. Again I only had my keyboard and mouse connected. I ran the log/dump zip generator again. Please find the zip it created attached .


    Thank you in advance for any advice or assistance you or anyone else can provide!
      My ComputerSystem Spec
  5.    23 Oct 2015 #5
    Join Date : Jun 2015
    Posts : 12,968
    Windows 10 Pro

    It is almost the same, a read error with the Windows USB driver marked as the cause.
    This time a network driver has been flagged.
    As this is the driver from an USB as the name says, it is recommended to always keep it up to date
    You might find driver updates here
    Code:
    0: kd> lmvm netr28ux
    start             end                 module name
    fffff800`db400000 fffff800`db629000   netr28ux T (no symbols)           
        Loaded symbol image file: netr28ux.sys
        Image path: \SystemRoot\System32\drivers\netr28ux.sys
        Image name: netr28ux.sys
        Timestamp:        Thu Sep 17 14:42:37 2015 (55FAB53D)
        CheckSum:         002302D0
        ImageSize:        00229000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
      My ComputersSystem Spec
  6.    09 Jan 2016 #6
    Join Date : Oct 2015
    Posts : 4
    Windows 10 Pro
    Thread Starter

    Hey, you were right It was a USB network driver. I was using a USB network adapter which wasn't compatible with windows 10.. haha I completely forgot that I was connected by USB not by ethernet. Thanks
      My ComputerSystem Spec
  7.    09 Jan 2016 #7
    Join Date : Jun 2015
    Posts : 12,968
    Windows 10 Pro

    Hope you won't get any bluescreens anymore
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Solved BSOD While playing certain games, Error related to ntoskrnl.exe
Hello, I've been having a BSOD problem with my computer ever since I updated to windows 10 and it seems to be related to ntoskrnl.exe. I've tired my very best to fix it with driver updates/ uninstall reinstall and part swapping but I was unable to...
BSOD Crashes and Debugging
BSOD when playing DOTA 2, error machine_check_exception
hi my pc was fine when i played it using windows 8, its jsut after upgrading to 10 this error has occurred. Here is the Debugg Thanks for your help. Ive updated most of my drivers to Windows 10 and i doubt its a hardware thing as it as was fine...
BSOD Crashes and Debugging
BSOD, Error 0x00000119, Playing Unturned
Hi Tenforums, After playing a bit of Unturned and watching Youtube, my PC made a BSOD. I have no idea what made happend and I would love some help. I have uploaded the dump file, like I was instructed, from this website. All tempetures...
BSOD Crashes and Debugging
BSOD playing GTA V error 0x0000003b
I get the blue screen anytime i play gta v, it can happen from a few minutes to a few hours in. I recently had a 8gb stick of vengeance ram go bad idk if this could be causing part of the problem but i wanted to add it. The source of the blue screen...
BSOD Crashes and Debugging
BSOD playing Skyforge, error 0x12b
Hi, I was playing Skyforge for a couple hours. I had some programs running in the back like firefox, skype, steam etc. I was reading something through firefox and as soon as I tabbed back into Skyforge the BSOD occurred. I was running Windows...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:01.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums