Windows 10: BSOD randomly browsing internet; ntoskrnl.exe Solved

Page 4 of 15 FirstFirst ... 2345614 ... LastLast
  1.    03 Dec 2015 #31

    The last error happened before nvidia update.


    After updating nvidia graphics, I tried to play around wth USB devices, but couldn't come across any errors.

    Got a BSOD today, though. All of my devices were connected at that point as I needed them for work.

    Attachment 51699
      My ComputerSystem Spec


  2. Posts : 11,339
    Windows 10 Pro
       03 Dec 2015 #32

    The USB ports according to MSI Global
    Attachment 51702

    According to what you said you have some ports in use.
    1. bluetooth modem
    2. external HDD
    3. Hub (Dell u2412) - this one charges my MP3 player and my micro USB stuff like smartband
    4. Hub (natex 3.0 - i use the hubs to quickly manage pendrives and stuff)
    5. printer
    I'm not sure if it will be a 100% possible, but try to connect each device on another USB port and see if that helps.

    Code:
    0: kd> k
    Child-SP          RetAddr           Call Site
    fffff801`903763e8 fffff801`8e75fea9 nt!KeBugCheckEx
    fffff801`903763f0 fffff801`8e75e6c8 nt!KiBugCheckDispatch+0x69
    fffff801`90376530 fffff801`c7644d32 nt!KiPageFault+0x248
    fffff801`903766c0 fffff801`c7660212 Wdf01000!FxIoQueue::DispatchEvents+0x1e2
    fffff801`903767a0 fffff801`ca170e3c Wdf01000!imp_WdfDeviceWdmDispatchIrpToIoQueue+0x622
    fffff801`90376890 fffff801`ca170407 ucx01000!UrbHandler_USBPORTStyle_Legacy_BulkOrInterruptTransfer+0x1ac
    fffff801`90376940 fffff801`ca1653ee ucx01000!Urb_USBPORTStyle_ProcessURB+0x347
    fffff801`903769a0 fffff801`c7641a61 ucx01000!RootHub_Pdo_EvtInternalDeviceControlIrpPreprocessCallback+0x46e
    fffff801`90376a30 fffff801`c7821367 Wdf01000!FxDevice::DispatchWithLock+0x1f1
    fffff801`90376a80 fffff801`c78210be ACPI!ACPIIrpDispatchDeviceControl+0x97
    fffff801`90376ac0 fffff801`c910326e ACPI!ACPIDispatchIrp+0xbe
    fffff801`90376b30 fffff801`c7641a61 UsbHub3!HUBPDO_EvtDeviceWdmIrpPreprocess+0xf6e
    fffff801`90376c40 fffff801`c7821367 Wdf01000!FxDevice::DispatchWithLock+0x1f1
    fffff801`90376c90 fffff801`c78210be ACPI!ACPIIrpDispatchDeviceControl+0x97
    fffff801`90376cd0 fffff801`c918169e ACPI!ACPIDispatchIrp+0xbe
    fffff801`90376d40 fffff801`c91814d4 usbccgp!DispatchPdoUrb+0x16e
    fffff801`90376e60 fffff801`c91811b1 usbccgp!DispatchPdoInternalDeviceControl+0x84
    fffff801`90376ec0 fffff801`c91b12aa usbccgp!USBC_Dispatch+0x1b1
    fffff801`90376f80 fffff801`c91d2392 hidusb!HumInternalIoctl+0x2aa
    fffff801`90377270 fffff801`c91d20dd HIDCLASS!HidpSubmitInterruptRead+0x152
    fffff801`903772f0 fffff801`8e65299d HIDCLASS!HidpInterruptReadComplete+0x73d
    fffff801`903773d0 fffff801`c764417b nt!IopfCompleteRequest+0x20d
    fffff801`90377490 fffff801`c7643620 Wdf01000!FxRequest::CompleteInternal+0x24b
    fffff801`90377550 fffff801`ca12cde7 Wdf01000!imp_WdfRequestComplete+0x90
    fffff801`903775b0 fffff801`ca12b226 USBXHCI!Bulk_Transfer_CompleteCancelable+0x177
    fffff801`90377610 fffff801`ca11a932 USBXHCI!Bulk_ProcessTransferEventWithED1+0x3aa
    fffff801`903776c0 fffff801`ca130683 USBXHCI!Endpoint_TransferEventHandler+0x4e
    fffff801`90377730 fffff801`ca11d572 USBXHCI!UsbDevice_TransferEventHandler+0x87
    fffff801`90377790 fffff801`c76e26b0 USBXHCI!Interrupter_WdfEvtInterruptDpc+0x4d2
    fffff801`90377890 fffff801`8e656e65 Wdf01000!FxInterrupt::DpcHandler+0xe4
    fffff801`903778c0 fffff801`8e656540 nt!KiExecuteAllDpcs+0x275
    fffff801`90377a10 fffff801`8e75822a nt!KiRetireDpcList+0xe0
    fffff801`90377c60 00000000`00000000 nt!KiIdleLoop+0x5a
      My ComputersSystem Spec

  3.    03 Dec 2015 #33

    So it's an USB device again? oh damn.

    I think we can rule off the printer, it was not turned on at all (just connected).

    I got rid of the bluetooth radio today and we'll see it that helps.

    It might be the HDD, though. I recall now that a few months ago the particular USB3.0 port stopped working and I had to connect the drive to a 3.0 HUB due to being out of 3.0 ports.

    I'll see if the error repeats itself without the bleutooth radio. But should I uninstall the CSR Harmony Stack driver for test, or is physical removal of the USB radio enough?
      My ComputerSystem Spec


  4. Posts : 11,339
    Windows 10 Pro
       03 Dec 2015 #34

    First step should actually be to determine if it is software or hardware, if it is software it is a bug in Windows, if it is hardware either the port or the connection of the device is the cause.

    In your case, instead of disconnecting, try other ports to see if that improves something.
      My ComputersSystem Spec

  5.    03 Dec 2015 #35

    Guess we can scratch the bluetooth radio out, just BSODed when it was disconnected. SYSTEM_THREAD_EXCEPTION_NOT_HANDLED.

    I switched the HDD around to the other 3.0 port, we'll see if that works.

    Uploading another log...Attachment 51739

    I'm getting REALLY tired of this ****.... Windows 7 never crashed on me for several years... I'm thinking of rolling back.
      My ComputerSystem Spec


  6. Posts : 11,339
    Windows 10 Pro
       04 Dec 2015 #36

    Why don't you switch every connection to another port immediately?

    Windows 7 works different then Windows 10, comparing isn't really fear.
      My ComputersSystem Spec

  7.    04 Dec 2015 #37

    axe0 said: View Post
    Why don't you switch every connection to another port immediately?
    Other ports are frontally placed, which is quite an issue with my short cables and tight placement :P

    But I'll try my best.

    Did you have a chance to look at the latest BSOD? I saw "nv" at the beginning, which makes me think of graphics driver again... but I have already cleaned them and installed fresh, newest ones... >____>
      My ComputerSystem Spec


  8. Posts : 11,339
    Windows 10 Pro
       04 Dec 2015 #38

    Not yet had a chance, will do it a.s.a.p.
      My ComputersSystem Spec


  9. Posts : 11,339
    Windows 10 Pro
       04 Dec 2015 #39

    I checked for the sptd, but I didn't see it

    I don't know where your pc is, but is it possible to let the pc run overnight without any USB connection?

    It is pretty much the same we already had, USB drivers and Nvidia video driver.
    Code:
    0: kd> k
    Child-SP          RetAddr           Call Site
    fffff801`903763e8 fffff801`8e75fea9 nt!KeBugCheckEx
    fffff801`903763f0 fffff801`8e75e6c8 nt!KiBugCheckDispatch+0x69
    fffff801`90376530 fffff801`c7644d32 nt!KiPageFault+0x248
    fffff801`903766c0 fffff801`c7660212 Wdf01000!FxIoQueue::DispatchEvents+0x1e2
    fffff801`903767a0 fffff801`ca170e3c Wdf01000!imp_WdfDeviceWdmDispatchIrpToIoQueue+0x622
    fffff801`90376890 fffff801`ca170407 ucx01000!UrbHandler_USBPORTStyle_Legacy_BulkOrInterruptTransfer+0x1ac
    fffff801`90376940 fffff801`ca1653ee ucx01000!Urb_USBPORTStyle_ProcessURB+0x347
    fffff801`903769a0 fffff801`c7641a61 ucx01000!RootHub_Pdo_EvtInternalDeviceControlIrpPreprocessCallback+0x46e
    fffff801`90376a30 fffff801`c7821367 Wdf01000!FxDevice::DispatchWithLock+0x1f1
    fffff801`90376a80 fffff801`c78210be ACPI!ACPIIrpDispatchDeviceControl+0x97
    fffff801`90376ac0 fffff801`c910326e ACPI!ACPIDispatchIrp+0xbe
    fffff801`90376b30 fffff801`c7641a61 UsbHub3!HUBPDO_EvtDeviceWdmIrpPreprocess+0xf6e
    fffff801`90376c40 fffff801`c7821367 Wdf01000!FxDevice::DispatchWithLock+0x1f1
    fffff801`90376c90 fffff801`c78210be ACPI!ACPIIrpDispatchDeviceControl+0x97
    fffff801`90376cd0 fffff801`c918169e ACPI!ACPIDispatchIrp+0xbe
    fffff801`90376d40 fffff801`c91814d4 usbccgp!DispatchPdoUrb+0x16e
    fffff801`90376e60 fffff801`c91811b1 usbccgp!DispatchPdoInternalDeviceControl+0x84
    fffff801`90376ec0 fffff801`c91b12aa usbccgp!USBC_Dispatch+0x1b1
    fffff801`90376f80 fffff801`c91d2392 hidusb!HumInternalIoctl+0x2aa
    fffff801`90377270 fffff801`c91d20dd HIDCLASS!HidpSubmitInterruptRead+0x152
    fffff801`903772f0 fffff801`8e65299d HIDCLASS!HidpInterruptReadComplete+0x73d
    fffff801`903773d0 fffff801`c764417b nt!IopfCompleteRequest+0x20d
    fffff801`90377490 fffff801`c7643620 Wdf01000!FxRequest::CompleteInternal+0x24b
    fffff801`90377550 fffff801`ca12cde7 Wdf01000!imp_WdfRequestComplete+0x90
    fffff801`903775b0 fffff801`ca12b226 USBXHCI!Bulk_Transfer_CompleteCancelable+0x177
    fffff801`90377610 fffff801`ca11a932 USBXHCI!Bulk_ProcessTransferEventWithED1+0x3aa
    fffff801`903776c0 fffff801`ca130683 USBXHCI!Endpoint_TransferEventHandler+0x4e
    fffff801`90377730 fffff801`ca11d572 USBXHCI!UsbDevice_TransferEventHandler+0x87
    fffff801`90377790 fffff801`c76e26b0 USBXHCI!Interrupter_WdfEvtInterruptDpc+0x4d2
    fffff801`90377890 fffff801`8e656e65 Wdf01000!FxInterrupt::DpcHandler+0xe4
    fffff801`903778c0 fffff801`8e656540 nt!KiExecuteAllDpcs+0x275
    fffff801`90377a10 fffff801`8e75822a nt!KiRetireDpcList+0xe0
    fffff801`90377c60 00000000`00000000 nt!KiIdleLoop+0x5a
    Code:
    ffffd000`2657d178  fffff800`dc720df5Unable to load image nvlddmkm.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for nvlddmkm.sys
    *** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
     nvlddmkm+0x80df5
      My ComputersSystem Spec

  10.    04 Dec 2015 #40

    Thank you. Got another BSOD right now, IRQL_NOT_LESS_OR_EQUAL. At this point I got rid of everything except mouse, keyboard and external HDD. If HDD may be the cause, I'll get rid of it too for the time being, but that would mean having to buy a new one.

    I am at loss what to do with nvidia drivers, though. Since I already cleaned and uninstalled them, and reinstalled new ones, is there anything else to be done on the matter? Could this be defective GPU, or just the drivers?

    Any ideas where to go next & what to do from now on? 2 BSODs per several hours is unacceptable, I may really roll back to Win 7 if this continues, which I don't want to do, as it doesn't have the latest DX support.

    Including the 9001th dump

    Attachment 51918
      My ComputerSystem Spec


 
Page 4 of 15 FirstFirst ... 2345614 ... LastLast

Related Threads
Disable internet browsing for a local user? in User Accounts and Family Safety
I'm administering a bunch of computers we loan to users, so using Microsoft accounts isn't an option. In this particular case i have two local users on a Win10 pro machine, one admin and another as a normal user. I need to disable Edge for the...
Hi, After may troubles with windows 10 I am now facing a WIFI problem. I have an atheros AR9285 and have the latest drivers installed (according to windows). The problem is that while I do have an internet connection, browsing the web results...
Sometimes, I can't delete Internet Explorer 11 browsing history until the system is restarted. 34671
BSOD browsing the internet, error 0x00000050 in BSOD Crashes and Debugging
I have just recently installed windows 10 and 1 day later I get BSOD bug check code error 0x00000050. Ive noticed that after the windows 10 download my motherboard tempature as been 56 C and in range of 60 C and 70 C when playing games like league...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:54.
Find Us