Page 3 of 6 FirstFirst 12345 ... LastLast

  1. Joined : Oct 2015
    Posts : 40
    Windows 10 Pro
       22 Oct 2015 #21

    I will look into that, its completely foreign to me. Regarding recovery partitions, is that related to "System Recovery"? I ask because I always disable that on a new install because I use Acronis backup,,,,
      My System SpecsSystem Spec


  2. Joined : Jun 2015
    Posts : 10,902
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       22 Oct 2015 #22

    The recovery partition is a partition that gives you the ability of accessing command prompt and some other stuf, without using USB media or something, outside of Windows to recover the system.
      My System SpecsSystem Spec


  3. Joined : Oct 2015
    Posts : 40
    Windows 10 Pro
       22 Oct 2015 #23

    ahh,, ok,, thanks for the clarification.
    In addition, I started reading that post, and it states that "The EFI System partition is required to boot the computer" Well, if that is the case, then how come right now I can repetitively reboot my PC with no problems? Also, it states in there it contains the system file,, well if you see my screen shot from disk manager, it indicates that my system file is located in the system reserved partition of my drive? I admit I am clueless right now, but I will try and run though the process in that thread and see what happens,,,
      My System SpecsSystem Spec


  4. Joined : Jun 2015
    Posts : 10,902
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       22 Oct 2015 #24

    I am not sure, but I don't think the system reserved partition should be an accessible partition.
      My System SpecsSystem Spec


  5. Joined : Oct 2015
    Posts : 40
    Windows 10 Pro
       22 Oct 2015 #25

    well,, heres my 1st problem,, the procedure is for Windows 8, which I'm sure is still suitable for windows 10, but I did an upgrade, I don't have Windows 10 media to boot up with,, how do I get that?
    "- Boot the computer using the Windows 7/8/8.1 installation media."
      My System SpecsSystem Spec


  6. Joined : Oct 2015
    Posts : 40
    Windows 10 Pro
       22 Oct 2015 #26

    hold on, think I found something for making bootable media thru media creation tool...
      My System SpecsSystem Spec


  7. Joined : Oct 2015
    Posts : 40
    Windows 10 Pro
       22 Oct 2015 #27

    This gets more twisted by the minute,, the instructions state"The EFI System partition is required to boot the computer, when you are using the GPT partition style" Now since I currently have no idea what a GPT partition style is, I went along with the process, only to get caught up with a statement that I currently do not have a GPT partition, so an EFI partition can not be created.

    So, it seems obvious to me that I don't have an EFI partition simply because I don't have GPT partion styles,, so is that a problem by itself? do I need to find a way to convert to GPT or is there something else wrong instead?
      My System SpecsSystem Spec


  8. Joined : Jun 2015
    Posts : 10,902
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       23 Oct 2015 #28

    This tutorial might help you, again I am not 100% sure as it is a convertion with GPT and MBR and you don't have either.
      My System SpecsSystem Spec


  9. Joined : Oct 2015
    Posts : 19
    Windows 10
       23 Oct 2015 #29

    No windows 10 dvd/usb? Try this... Windows 10
      My System SpecsSystem Spec


  10. Joined : Jun 2015
    Posts : 10,902
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       23 Oct 2015 #30

    AndyFH said: View Post
    No windows 10 dvd/usb? Try this... Windows 10
    The OP already found something
      My System SpecsSystem Spec


 
Page 3 of 6 FirstFirst 12345 ... LastLast


Similar Threads
Thread Forum
Inaccessible Boot Device
Sir, I had upgraded my Acer Aspire Laptop (CORE i5 - 4GB RAM) from Windows 8.1 to Windows 10 recently. As it was running very slow, I decided to do a 'clean reset'. By mistake, the recovery partition also cleaned. It then went to a blue screen...
Installation and Setup
Windows 10 Inaccessible Boot Device Black and Blue Screen of DEATH!
I just opened my Computer Hp Win8.1 and updated to Win10 after a few days it just got updated then it suddenly turn to blue screen with a sad face :(. Then it just go to automatic repair i tried everything but still just keep restarting until i...
BSOD Crashes and Debugging
Inaccessible Boot Device, cant get to BIOS or boot from media
Soo... things have gone from bad to worse. My problem started after windows 10 updated when I shut down my laptop for a quick restart. Windows explorer would crash every second, reopen, then crash again without stopping. I tried a system restore...
BSOD Crashes and Debugging
Inaccessible Boot Device
I ran into a problem this evening with my laptop, Lenovo B575. The laptop kept restarting because of inaccessible boot_device. I am not sure how to fix this problem. I know it's too new for everyone with Windows 10. Mine is Windows 10 64X Home...
General Support
Solved Upgrade from build 10061 to 10074 fails (Inaccessible Boot Device)
Hi all, I keep getting the Inaccessible Boot Device error when trying to upgrade from 10061 to 10074. I *think* this may be due to my symlinking the \Windows\System32\DriverStore\FileRepository folder to another partition on the same hard disk....
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:55.
Find Us
Twitter Facebook Google+



Windows 10 Forums