Issue with Clean Install


  1. Posts : 3
    windows 10
       #1

    Issue with Clean Install



    Today i upgraded my mother board, cpu and ram to an asrock z170 K6, an i7 6700k, and 2x8n ddr4 ram and i am trying to do a clean install from a usb created with the media creation tool. I have made 3 usb's and have gotten multiple BSOD's and now i am at the point where the installation process stops at 77% and then gives me a error code : 0x8007025D

    it gave me this once, then i restarted my computer and looked away for a bit and when i turned back i sayw something about UEFI and then it started the install again. On this specific install it got above 77% but the BDOS and gave me a IDEIQ error? I cant remmber specifically how it was spelled.
    Now i just did a different installation with another usb with a clean install of win 10 and am back to being stuck at 77% with the 0x8007025D error. Anyone have this problem and can help that would be great, been trying to figure it out all day.
      My Computer

  2. Boozad's Avatar
    Posts : 1,625
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       #2

    Was your install on your last motherboard an upgrade from another OS or a clean retail install?

    And do not duplicate threads for the same issue, especially one hour after creating the first one.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:19.
Find Us




Windows 10 Forums