Windows 10: Issue with Clean Install

  1.    15 Oct 2015 #1

    Issue with Clean Install



    Today i upgraded my mother board, cpu and ram to an asrock z170 K6, an i7 6700k, and 2x8n ddr4 ram and i am trying to do a clean install from a usb created with the media creation tool. I have made 3 usb's and have gotten multiple BSOD's and now i am at the point where the installation process stops at 77% and then gives me a error code : 0x8007025D

    it gave me this once, then i restarted my computer and looked away for a bit and when i turned back i sayw something about UEFI and then it started the install again. On this specific install it got above 77% but the BDOS and gave me a IDEIQ error? I cant remmber specifically how it was spelled.
    Now i just did a different installation with another usb with a clean install of win 10 and am back to being stuck at 77% with the 0x8007025D error. Anyone have this problem and can help that would be great, been trying to figure it out all day.
      My ComputerSystem Spec


  2. Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       16 Oct 2015 #2

    Was your install on your last motherboard an upgrade from another OS or a clean retail install?

    And do not duplicate threads for the same issue, especially one hour after creating the first one.
      My ComputerSystem Spec


 

Related Threads
Hey guys! I have a new ASUS ROG G751JT-DH72 laptop, and I have been trying to install Windows 10 and Ubuntu on it. It came with Windows 8.1, so I upgraded to 10, then did a clean install of 10. Version was Home 64 bit. That went reasonably...
Sorry if this has been addressed already (a search didn't yield exactly what I was looking for). I'm planning on doing a clean install of Win10 next weekend after upgrading from 7 x64 Pro. I'm wondering if anybody has a detailed account on what...
Whenever I log on, I get a black screen with a cursor. I can access my files and go online through task manager but my desktop doesn't load up. This has led me to believe that maybe that part of the install went bad and those files were never made...
When I upgraded to windows 10 from windows 7, it worked fine for the next few hours then i couldnt acess the log in screen it was just stuck on the slider and then it flickers. tried to trouble shoot, system restore, clean installed (using...
Can anyone please help me with the following? Upgraded an 8.1 install to W10 and since have been having issues with virtual memory / resource errors. This normally requires the closure of all apps / progs but this morning the PC shut down as a...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:54.
Find Us