Page 1 of 2 12 LastLast
  1.    15 Oct 2015 #1
    Join Date : Oct 2015
    Posts : 12
    Microsoft Windows 10 Home 64-bit 10240 Multiprocessor Free

    Just replaced AMD 6870 with AMD R9 390 getting constant BSODs


    When I start some games, I get BSOD "CRITICAL_PROCESS_DIED" and have to manually restart. Usually happens within 2 minutes of starting the game, often sooner. I've got all the recent drivers, Windows 10 home, X58 Pro-E (MS-7522) motherboard, AMD R9 390.

    It has freezing and then BSOD with Starcraft 2 and Wolfenstein New Order, but has no problem with Assassin's Creed Black Flag or Bioshock Infinite (all of these on ultra/max graphics settings).

    Looking into the device event viewer for my GPU, it says it's working but I've got numerous events stating

    "Device PCI\VEN_1002&DEV_67B1&SUBSYS_20151462&REV_80\4&3aa91971&0&0018 could not be migrated.

    Last Device Instance Id: PCI\VEN_1002&DEV_6738&SUBSYS_200F1787&REV_00\4&3AA91971&0&0018
    Class Guid: {4d36e968-e325-11ce-bfc1-08002be10318}
    Location Path:
    Migration Rank: 0xF000FFFFE000F122
    Present: false
    Status: 0xC0000719"

    Event 441

    See attached file

    The only new things are the graphics card and its related drivers, my last one was AMD 6870 so it had CCC, I uninstalled the drivers in safe mode and reinstalled the latest one CCC which supposedly was a fix for Windows 10 issues, I guess I'm having trouble figuring out if it's a Windows 10 or AMD Driver issue, and whichever it is, what to do about it.

    I also benchmarked it using userbenchmark.com and there was no crash and it was able to give it a grade (a good one). Also forced the fans on the GPU and it was 34 C during the crash I had that going, so doubt it's overheating.
    Last edited by rspradley; 15 Oct 2015 at 05:33.
      My ComputerSystem Spec
  2.    15 Oct 2015 #2
    Join Date : Jun 2015
    Posts : 12,951
    Windows 10 Pro

    Hi rspradley,

    Welcome to the 10forums.

    The 0xEF(CRITICAL_PROCESS_DIED) has some causes, like hard drive damage, memory problems, software interfering, CPU problems and some other things.
    Please follow the instructions below to start with.

    Please try the following:
    • Open taskmanager
      • Go to the tab startup
      • disable everything
    • Search msconfig and open it
      • Go to the tab services
      • Check 'hide microsoft services'
      • Uncheck all other services
      • Click apply and click ok
    • Reboot if asked

    See if the problem persist, if the problem does not persist enable in the startup tab in taskmanager 1 item and in the services tab in msconfig also 1 service, reboot and see if the problem persist. Keep doing this until you find the culprit or there is nothing left.
    If the problem still persist, try booting in safe mode and see if the problem still persist.




    Just replaced AMD 6870 with AMD R9 390 getting constant BSODs Diagnostics Test Just replaced AMD 6870 with AMD R9 390 getting constant BSODs
     HDD & SSD TEST

    Run SeaTools to check the integrity of your HDD. SeaTools for DOS and Windows - How to Use - Windows 7 Help Forums

    Note   Note
    Do not run SeaTools on an SSD as the results will be invalid.


    Run chkdsk Disk Check - Windows 7 Help Forums
      My ComputersSystem Spec
  3.    15 Oct 2015 #3
    Join Date : Oct 2015
    Posts : 12
    Microsoft Windows 10 Home 64-bit 10240 Multiprocessor Free
    Thread Starter

    Disabled all that stuff, still crashed on SC2 and Wolfenstein in normal mode. In Safe Mode, even with network, the games couldn't access the cloud so they wouldn't launch so I couldn't test in Safe.

    Did disk check and it had no errors

    Couldn't run the Seagate Tool, I suspect it's not Windows 10 / 64 bit compatible or at least I couldn't find the version that is (sorry it's 3:30AM here and I haven't slept so maybe it's there but I'm just unable to find it)

    I also tried downloading the latest Direct X (June 2010) and when I went to put them in a folder found that they were already installed apparently - tried playing again, no luck.

    Other thoughts / diagnostics? I don't understand why SC2 and Wolfenstein New Order freeze immediately but Bioshock Infinite and Black Flag don't.
      My ComputerSystem Spec
  4.    15 Oct 2015 #4
    Join Date : Jun 2015
    Posts : 12,951
    Windows 10 Pro

    SeaTools is windows 10 compatible.
    Get some sleep and try SeaTools again in the morning

    Please fill in your system specs
    Please follow this tutorial and download the tool. The tool will give you detailed information about your system specs, please fill in your system specs more completely.
    How to fill in your system specs:

      My ComputersSystem Spec
  5.    15 Oct 2015 #5
    Join Date : Oct 2015
    Posts : 12
    Microsoft Windows 10 Home 64-bit 10240 Multiprocessor Free
    Thread Starter

    Updated my system specs

    I'll just leave SeaTools running, it just gets stuck on "USB: Scanning for supported drives. Please wait..." but I guess I'll just see how long it stays like that.
      My ComputerSystem Spec
  6.    15 Oct 2015 #6
    Join Date : Nov 2013
    Toronto
    Posts : 4,660
    Win 10 Pro x64

    What AMD driver version are you using? I am still using 15.7.1 . There is also 15.8. Take note that 15.9 and 15.10 are both beta versions.
      My ComputerSystem Spec
  7.    15 Oct 2015 #7
    Join Date : Oct 2015
    Posts : 12
    Microsoft Windows 10 Home 64-bit 10240 Multiprocessor Free
    Thread Starter

    I tried first with 15.10 beta and then with 15.7.1 (just double checked still currently have 17.5.1 - 15.200.1062.1004 compared to 15.10 - 15.201.1151.1005), with uninstall in safe mode.
      My ComputerSystem Spec
  8.    15 Oct 2015 #8
    Join Date : Jun 2015
    Posts : 12,951
    Windows 10 Pro

    Please uninstall everything of AMD using Display Driver Uninstaller and install new drivers from AMD
      My ComputersSystem Spec
  9.    15 Oct 2015 #9
    Join Date : Oct 2015
    Posts : 12
    Microsoft Windows 10 Home 64-bit 10240 Multiprocessor Free
    Thread Starter

    Just finished uninstalling with DDU and reinstalling the AMD 15.7.1 drivers, still had BSOD first seconds after loading SC2 and Wolfenstein.

    Some additional info - when I was examining the temps (I used SpeedFan 4.51) my remote temp is 72C. I never checked this before I had problems so I don't know if it's always been like that or not.

    Local temp -56C; Remote 72C; Temp 1 38C; Temp 2 56C; Temp 3 45C; HD0 36C; GPU 45C; Core 0 47C; Core 1 44C
    The Remote temp corresponds to Chip LM84 Intel SMBus, as does the Local temp

    But it can handle an hour of Infinite but not even 30 seconds sometimes of SC2... without the GPU temp going up for either, so I'm not really convinced it's overheating, at least not the GPU, but I don't know how to interpret that Remote temp value. Re-installing some other games to see if any of them have problems too. (Metro Last Light, Arkham Asylum both fine) Uninstalling then reinstalling both Wolfenstein and SC2 and seeing if tweaking any of their settings will fix it, though being a BSOD it seems like it would be more than just the games causing it..
    Last edited by rspradley; 15 Oct 2015 at 09:46.
      My ComputerSystem Spec
  10.    15 Oct 2015 #10
    Join Date : Oct 2015
    Posts : 12
    Microsoft Windows 10 Home 64-bit 10240 Multiprocessor Free
    Thread Starter

    I don't know if this changes anything, but

    - Disabled V-sync lets the games hold out longer
    - Haven't been able to test SC2 because they're updating it but Wolfenstein now gives me the error "there is insufficient storage to save your progress, please clear 9kb" my hard drive has 250 GB remaining on it, immediately along with that message freezing, the screens becomes a BSOD with "Critical_Process_Died" once again. It seems to be able to play most games fine but these two both it cannot seem to handle.

    - Again, driver or other issue? Any fixes?
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Random and constant BSODs, nearly all KERNEL_SECURITY_CHECK_FAILURE
Alright, so I'm at a loss here. I just put together this PC last week, and everything was working great until I decided to upgrade to Windows 10. I started having issues yesterday, when my PC randomly crashed with the error message...
BSOD Crashes and Debugging
AMD driver replaced by Intel graphics media Accelerator 3150 (WDDM 1.0
Aspire One D225E 2G Ram As I recall during the Windows 10 install the Graphics driver was a AMD Radeon HD 6290 ver 15.200.1062.1004 which is current. I have an external display, just a generic, plugged into the video port and all was working well...
Drivers and Hardware
Solved Desktop replaced by start menu
Hi, recently my computer has been acting up. I believe I hit a shortcut on my keyboard by accident, because now my taskbar is black, and trying to access my desktop will redirect me to the start screen. Pressing the Windows key yields the same...
Performance & Maintenance
Does firmware drivers get completely replaced by OS drivers at boot?
To my knowledge, when an OS such as Windows 8.1 is booted, all firmware/bios drivers are replaced by more appropriate OS drivers in the boot drive during start up. I learnt this happens for the latest versions of Windows. Am I right? Do all bios...
Drivers and Hardware
Solved Constant BSODS After getting new parts.
So here is my story. I had an old PC with a first Gen i5 and some other parts and-... Well long story short I replaced my mobo, Processor and video card. Didnt get bluescreens till I replaced the parts. I did memcheck and the mem comes up clear, I...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:18.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums