Brand new Build. BSod CLock_Watchdog_Timeout and Freezes.

Page 6 of 15 FirstFirst ... 45678 ... LastLast

  1. Posts : 75
    Windows 10
    Thread Starter
       #51

    I pulled the video card and am running off the onboard vid. Lightroom/Develop - crash. Same error : Clock_Watchdog_timeout
      My Computer

  2. axe0's Avatar
    Posts : 14,785
    Windows 10 Pro
       #52

    Check your BIOS for the 3.3v, 5v and 12v values and post them.

    Please fill in your system specs
    Please follow this tutorial and download the tool. The tool will give you detailed information about your system specs, please fill in your system specs more completely with also cooling system and PSU.
    How to fill in your system specs:

      My Computers

  3. Torquemada's Avatar
    Posts : 354
    Widows 10/Linux
       #53

    Stick with what axe0 is advising. I'm not going to step on his toes.

    However it may come to the time where you have to get the screwdriver out and strip it down to bare components and do it the old fashioned way.
      My Computer


  4. Posts : 75
    Windows 10
    Thread Starter
       #54

    3.3v =3.363
    5v = 5.010
    12v = 12.312
    cpu vcore = 1.296v
    cpu vccsa = 1.056v
    dram channel a/b = 1.188v
    cpu vaxg = 0.012v


    most of the specs are in the first post but I updated it in my system as well
      My Computer

  5. axe0's Avatar
    Posts : 14,785
    Windows 10 Pro
       #55

    For reference to the MemTest86+, if the test didn't complete 8 passes please run it again.
      My Computers


  6. Posts : 75
    Windows 10
    Thread Starter
       #56

    axe- I cant get it to boot from the USB now. I ran memtest last week off of USB but now it wont do it. I even re-formated and reinstalled memtest on the same usb drive. no go
    I can enter the boot options menu and the usb shows up but when I choose it it just boots to windows anyway
      My Computer


  7. Posts : 75
    Windows 10
    Thread Starter
       #57

    never mind. I just got it going
      My Computer


  8. Posts : 75
    Windows 10
    Thread Starter
       #58

    well. I ran through one full pass and locked up / froze after 14% of the second pass. No errors though, lol
      My Computer

  9. Torquemada's Avatar
    Posts : 354
    Widows 10/Linux
       #59

    Well I don't know what axe0 thinks but maybe it's about time you started pulling the Ram sticks out (if you haven't already) and tried testing 'em one at a time with your favourite crashing program. You've already took the graphics card out of the equation.

    Are these Crucial M200 SSDs the fancy new (to me) M2 type?
      My Computer


  10. Posts : 75
    Windows 10
    Thread Starter
       #60

    @Torquemada - no they are std sata 2.5" ssds

    I restarted memtest and its run all night - though before I went to bed it was going really slowly. seems to be humming along right now. 4 passes 0 errors

    Whats your thought on culprits? I want to order potential replacement parts today - I really need to get this thing up and running stable.

    If it was you, and you were going to order parts to swap out and try, what would be your top 3? Mobo? Processor? Ram? PSU?
      My Computer


 
Page 6 of 15 FirstFirst ... 45678 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:47.
Find Us




Windows 10 Forums