Brand new Build. BSod CLock_Watchdog_Timeout and Freezes.

Page 11 of 15 FirstFirst ... 910111213 ... LastLast

  1. Posts : 75
    Windows 10
    Thread Starter
       #101

    I can do it. I updated it to F4
      My Computer

  2. Torquemada's Avatar
    Posts : 354
    Widows 10/Linux
       #102

    nosamk said:
    I can do it. I updated it to F4
    What's to lose, give it a whirl
      My Computer

  3. Boozad's Avatar
    Posts : 1,625
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       #103

    Just a thought, but seeing as you have a Gigabyte motherboard can you either A) List all of the Gigabyte utilities you have installed or B) upload new logs by running the DM Log Collector again and attaching the resulting .zip to your next post. Gigabyte utilities are notorious for causing 0x124 BSODs.

    It's something worth ruling out.

    This driver could also do with updating, another thing to rule out as it has been known to caus issues in the past.

    Code:
    b06bdrv      Broadcom NetXtreme II  Kernel 2/4/2013 11:47:18 AM
      My Computer


  4. Posts : 75
    Windows 10
    Thread Starter
       #104

    so since the flash mint has been up and running for an hour or more

    I cant get it to recognize another usb drive to load a photo to play with, not can I get it to go online. but its up just idling
      My Computer

  5. Torquemada's Avatar
    Posts : 354
    Widows 10/Linux
       #105

    nosamk said:
    so since the flash mint has been up and running for an hour or more

    I cant get it to recognize another usb drive to load a photo to play with, not can I get it to go online. but its up just idling
    Possibly because it's such a comparatively new board Keith, it normally has no problem with my old gear.

    You could always try Ubuntu although Mint is based on it. Exactly the same procedure using Rufus.

    Try 15.10, it's the latest. http://www.ubuntu.com/download/desktop

    Have you tried the OS drive yet? Might as well before bothering with Ubuntu. As we Limeys say sh*t or bust.
      My Computer


  6. Posts : 75
    Windows 10
    Thread Starter
       #106

    reconnected 500GB SSD and one of the WD drives with my images on it

    rebooted
    opened lightroom6
    develop module
    processed for about 30 seconds
    complete freeze
      My Computer


  7. Posts : 75
    Windows 10
    Thread Starter
       #107

    @Boozad I removed all of the gigabyte utilities early on - it was my first assumed culprit.
      My Computer

  8. Torquemada's Avatar
    Posts : 354
    Widows 10/Linux
       #108

    I think we've explored all the avenues Keith. Are you going for a new motherboard, points at that. Can you get it replaced ?
      My Computer


  9. Posts : 75
    Windows 10
    Thread Starter
       #109

    Hi @Torquemada

    Yeah, I ordered a new board yesterday, Got an MSI this time, hoping I will have better luck. I will post up when I get it installed.
      My Computer

  10. Torquemada's Avatar
    Posts : 354
    Widows 10/Linux
       #110

    nosamk said:
    Hi @Torquemada

    Yeah, I ordered a new board yesterday, Got an MSI this time, hoping I will have better luck. I will post up when I get it installed.
    Ok Keith, best of luck
      My Computer


 
Page 11 of 15 FirstFirst ... 910111213 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:37.
Find Us




Windows 10 Forums