Brand new Build. BSod CLock_Watchdog_Timeout and Freezes.

Page 10 of 15 FirstFirst ... 89101112 ... LastLast

  1. Posts : 75
    Windows 10
    Thread Starter
       #91

    any idea how I can get online? Its just idle right now but if I could somehow het the netowkr connected I could at least browse on it to give it something to do
      My Computer

  2. Torquemada's Avatar
    Posts : 354
    Widows 10/Linux
       #92

    nosamk said:
    I unplugged every HD
    rebooted
    mint cinnamon has been running for 10+ minutes with no issues
    Now that is interesting Keith. If there's a hardware weakness Linux will find it . I'll be around all evening (afternoon to you )

    Can you give it a good hammering in Mint (Gimp) etc. Copy a photo to a flash drive and you should find it quite easily within Mint.

    Also find out what Bios revision is installed.

    Fingers and toes crossed.

    I always respond to notification emails in 5 minutes.
      My Computer

  3. Torquemada's Avatar
    Posts : 354
    Widows 10/Linux
       #93

    nosamk said:
    any idea how I can get online? Its just idle right now but if I could somehow het the netowkr connected I could at least browse on it to give it something to do
    Give me ten mins, I'll pop into Mint
      My Computer

  4. Torquemada's Avatar
    Posts : 354
    Widows 10/Linux
       #94

    nosamk said:
    any idea how I can get online? Its just idle right now but if I could somehow het the netowkr connected I could at least browse on it to give it something to do
    I'm no Linux expert ( one may pop up) I doubt if this will work but go Menu/ Administration/ Driver Manager and see if it picks anything up.

    Try and import a huge photo via a flash drive and give it a good "Gimping" try to crash the bugger.

    Give it half an hour and if it behaves just reconnect your Windows OS drive and see what happens.
      My Computer


  5. Posts : 75
    Windows 10
    Thread Starter
       #95

    Just plugged in a USB drive with an image to try. Found a explorer type program and opened it, started searching for the drive. didnt see it. moved the mouse over to the right lower area to try to see if there was any way to access it there and the whole thing froze up.

    tried cntrl alt del but assuming that doesnt work on linux. either way it didnt work, its totally locked/frozen
      My Computer

  6. Torquemada's Avatar
    Posts : 354
    Widows 10/Linux
       #96

    What Bios revision is installed ?
      My Computer


  7. Posts : 75
    Windows 10
    Thread Starter
       #97

    bios is F4
      My Computer

  8. Torquemada's Avatar
    Posts : 354
    Widows 10/Linux
       #98

    nosamk said:
    bios is F4
    Have you tried clearing the CMOS and loading setup defaults in the Bios?
      My Computer


  9. Posts : 75
    Windows 10
    Thread Starter
       #99

    yup, did that yesterday when you guys suggested it
      My Computer

  10. Torquemada's Avatar
    Posts : 354
    Widows 10/Linux
       #100

    nosamk said:
    yup, did that yesterday when you guys suggested it
    How do you feel about updating to F5? the procedure is on page 85 of the manual. Basically format a flash drive fat32 , extract the download to it. Enter the BIOS find the Qflash utility and do it from there.

    Double check this is the right motherboard, http://www.gigabyte.com/products/pro...?pid=5481#bios
      My Computer


 
Page 10 of 15 FirstFirst ... 89101112 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:42.
Find Us




Windows 10 Forums