Kernal Security Check bluescreen, no code.


  1. Posts : 31
    Windows 10 Home 64
       #1

    Kernal Security Check bluescreen, no code.


    Hi there!

    I randomly received a "Kernal Security Check," with no code associated with it. I'm thinking it could be this Corsair K70 RGB I just installed. If it is, I'm just going to send this thing back. I know people have had tons of problems with it; however, I thought I'd give it another whirl since its firmware has been updated.

    I have attached the log files.Attachment 42482
      My Computers

  2. axe0's Avatar
    Posts : 14,784
    Windows 10 Pro
       #2

    Hi anesthetic,

    Please re-run the tool and upload the zip file.
    There are several files missing.
      My Computers


  3. Posts : 31
    Windows 10 Home 64
    Thread Starter
       #3

    axe0 said:
    Hi anesthetic,

    Please re-run the tool and upload the zip file.
    There are several files missing.
    Hey! This time I used the DM log collector. This should work better.
      My Computers

  4. axe0's Avatar
    Posts : 14,784
    Windows 10 Pro
       #4

    What other tool did you use to collect the logs?

    Please uninstall everything of Nvidia using Display Driver Uninstaller and install new drivers from Nvidia
    Code:
    *** WARNING: Unable to verify timestamp for nvlddmkm.sys
    *** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
    
    2: kd> lmvm nvlddmkm
    start             end                 module name
    fffff800`07800000 fffff800`082f4000   nvlddmkm T (no symbols)           
        Loaded symbol image file: nvlddmkm.sys
        Image path: \SystemRoot\system32\DRIVERS\nvlddmkm.sys
        Image name: nvlddmkm.sys
        Timestamp:        Sat Oct 03 04:08:52 2015 (560F38B4)
        CheckSum:         00ABDFB7
        ImageSize:        00AF4000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Please remove or reinstall Webroot (I cannot find instructions for removing)
    Code:
    *** WARNING: Unable to verify timestamp for WRkrn.sys
    *** ERROR: Module load completed but symbols could not be loaded for WRkrn.sys
    2: kd> lmvm WRkrn
    start             end                 module name
    fffff801`1ef40000 fffff801`1ef5f000   WRkrn    T (no symbols)           
        Loaded symbol image file: WRkrn.sys
        Image path: \SystemRoot\System32\drivers\WRkrn.sys
        Image name: WRkrn.sys
        Timestamp:        Wed Aug 26 22:49:34 2015 (55DE265E)
        CheckSum:         00021E9F
        ImageSize:        0001F000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
      My Computers


  5. Posts : 31
    Windows 10 Home 64
    Thread Starter
       #5

    axe0 said:
    What other tool did you use to collect the logs?

    Please uninstall everything of Nvidia using Display Driver Uninstaller and install new drivers from Nvidia
    Code:
    *** WARNING: Unable to verify timestamp for nvlddmkm.sys
    *** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
    
    2: kd> lmvm nvlddmkm
    start             end                 module name
    fffff800`07800000 fffff800`082f4000   nvlddmkm T (no symbols)           
        Loaded symbol image file: nvlddmkm.sys
        Image path: \SystemRoot\system32\DRIVERS\nvlddmkm.sys
        Image name: nvlddmkm.sys
        Timestamp:        Sat Oct 03 04:08:52 2015 (560F38B4)
        CheckSum:         00ABDFB7
        ImageSize:        00AF4000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Please remove or reinstall Webroot (I cannot find instructions for removing)
    Code:
    *** WARNING: Unable to verify timestamp for WRkrn.sys
    *** ERROR: Module load completed but symbols could not be loaded for WRkrn.sys
    2: kd> lmvm WRkrn
    start             end                 module name
    fffff801`1ef40000 fffff801`1ef5f000   WRkrn    T (no symbols)           
        Loaded symbol image file: WRkrn.sys
        Image path: \SystemRoot\System32\drivers\WRkrn.sys
        Image name: WRkrn.sys
        Timestamp:        Wed Aug 26 22:49:34 2015 (55DE265E)
        CheckSum:         00021E9F
        ImageSize:        0001F000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    It was some really old tool that was on that MajorGeeks website. I think it was dated in 2012. Oops!

    Thank you. This is the second time someone told me the Webroot is causing issues. I imagine I'd have to perform the above steps and just pray it doesn't happen again?

    I already returned the keyboard. The darn thing kept giving me problems. I really wish they made a wireless mechanical keyboard. It seems that all of the mechanical keyboards of today have all of those fancy lights on them.
      My Computers

  6. axe0's Avatar
    Posts : 14,784
    Windows 10 Pro
       #6

    Let me know how it goes :)
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:07.
Find Us




Windows 10 Forums