Bsod when I connect to a wifi network


  1. Posts : 4
    Windows10
       #1

    Bsod when I connect to a wifi network


    Every time I try to join a wifi network, my computer crash within a few seconds. It says "system service exception" igdkmd64.sys in the bsod.

    So I just cant connect to the internet anymore.. im on my phone right now.

    I need help please!

    Windows 10 from win7

    Intel core i7-3610qm
    Intel centrino wireless-n 2230
      My Computer

  2. axe0's Avatar
    Posts : 14,785
    Windows 10 Pro
       #2

    Hi Louisseb,

    Welcome to the 10forums.

    In case of
    If you are using a program like Ccleaner please stop using it while troubleshooting.
    This because programs like Ccleaner remove dump files that are needed to troubleshoot.
    Or configure Ccleaner to not remove dump files:
    The igdkmd64.sys is the video driver from the Intel GPU.
    As you have 2 GPU's, are you switching between the GPU's? Because that could cause problems.
      My Computers


  3. Posts : 4
    Windows10
    Thread Starter
       #3

    Thank you Axe0 for your quick feedback.

    Yes I do use CC cleaner... i'll stop using it. Should I provoke a new BSOD and redo the zip file ?

    For the 2 cpu, I do use Lucid Virtue for speed optimization.
      My Computer

  4. axe0's Avatar
    Posts : 14,785
    Windows 10 Pro
       #4

    Forcing a new BSOD isn't necessary.
    Please just answer my question.
      My Computers


  5. Posts : 4
    Windows10
    Thread Starter
       #5

    The software name i used was LucidLogic Virtu, I think it was using both gpu's... yes.

    I unistalled it and internet is working just fine now... wow!! I'll have to use other network just to be sure but it could be that!!

    Thanks for the hint, very appreciated. I llinform you if everything is fine with other networks!
      My Computer

  6. axe0's Avatar
    Posts : 14,785
    Windows 10 Pro
       #6



    Glad to hear that
      My Computers


  7. Posts : 4
    Windows10
    Thread Starter
       #7

    That was the probleme it seems! Everythings good :) Thanks again!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Đ Designer Media Ltd
All times are GMT -5. The time now is 03:43.
Find Us




Windows 10 Forums