Bsod after creating partition 0xc0000225

Page 3 of 3 FirstFirst 123

  1. Posts : 14,894
    Windows 10 Pro
       #21

    ovg said:
    I'm confused too!

    So, by setting both the system (boot) and the primary (OS) partition to be active; that will means the boot disk flag will be set to yes, right?
    Honestly I am not sure as I have never faced a hard drive where the boot wasn't set to yes.
    But so far I understand, it should be yes.
      My Computers


  2. ovg
    Posts : 14
    Windows 10
    Thread Starter
       #22

    axe0 said:
    Honestly I am not sure as I have never faced a hard drive where the boot wasn't set to yes.
    But so far I understand, it should be yes.
    OK I'll give it a whirl :)
      My Computer


  3. Posts : 14,894
    Windows 10 Pro
       #23

    Keep me posted :)
      My Computers


  4. ovg
    Posts : 14
    Windows 10
    Thread Starter
       #24

    axe0 said:
    Keep me posted :)
    Attachment 41579
    Computer says no...
      My Computer


  5. Posts : 14,894
    Windows 10 Pro
       #25

    That is because the hard drive is GPT.

    I'll ask someone for help, I am not very good with GPT and MBR.
      My Computers


  6. ovg
    Posts : 14
    Windows 10
    Thread Starter
       #26

    Thank you
      My Computer


  7. ovg
    Posts : 14
    Windows 10
    Thread Starter
       #27

    Problem solved :):):):)

    Like I had assumed, easus got lost along the way

    The main problem was that I had a bios boot with uefi option

    When I swapped back to UEFI/unsecure I was able to fix it using: https://support.microsoft.com/en-us/kb/927392

    The first thing I saw was easus, then windows :):)
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:42.
Find Us




Windows 10 Forums