Page 5 of 5 FirstFirst ... 345
  1.    09 Oct 2015 #41
    Join Date : Sep 2015
    Posts : 19
    windows 10
    Thread Starter

    Tonight I'll be working on checking the PSU. I'll report back my results
      My ComputerSystem Spec
  2.    11 Oct 2015 #42
    Join Date : Sep 2015
    Posts : 19
    windows 10
    Thread Starter

    I haven't gotten time to work on the PSU issue yet, but I did get a BSOD with a dump file last night. I'll attach it here, let me know if it helpsAttachment 42250

    If my PSU is bad, I'm still not convinced it would be the source of this trouble. It started the day I put in the new motherboard in (which could have also been the day my PSU went south from moving it around I suppose). Also, It only reboots when sound is playing. Just today I had it reboot while watching a 10 sec video on facebook.
      My ComputerSystem Spec
  3.    12 Oct 2015 #43
    Join Date : Sep 2015
    Posts : 19
    windows 10
    Thread Starter

    I did some digging on the PSU issue.

    I plugged the PSU into the wall, then ran an extension cord from the other room to plug everything else into so the circuit would have as little as possible on it.

    I pulled out my DVOM and checked one of the spare molex connectors in the case and came up with 12.25v. I wasn't sure where 3v and 5v could be accessed from. I then went into bios and got the following values from there:
    CPU vcore 1.296
    DramV 1.512
    +3.3 3.34
    +5 5.04
    +12 12.312

    rebotted the PC and started HWMonitor up and it's still showing low V across the board. I'm thinking HWMonitor is wrong? I have the side of the case open and while HWMonitor shows 8.12V I can put my DVOM on the molex and get 12.25.
      My ComputerSystem Spec
  4.    12 Oct 2015 #44
    Join Date : Jun 2015
    Posts : 12,697
    Windows 10 Pro

    rebotted the PC and started HWMonitor up and it's still showing low V across the board. I'm thinking HWMonitor is wrong?
    As @essenbe stated, software cannot read those values properly.
    I wasn't sure where 3v and 5v could be accessed from
    As I stated a few times, you can find those values in the BIOS, as you have figured out
      My ComputersSystem Spec
  5.    12 Oct 2015 #45
    Join Date : Sep 2015
    Posts : 19
    windows 10
    Thread Starter

    Quote Originally Posted by axe0 View Post
    As @essenbe stated, software cannot read those values properly.

    As I stated a few times, you can find those values in the BIOS, as you have figured out
    Sorry, I meant with the DVOM
      My ComputerSystem Spec
  6.    12 Oct 2015 #46
    Join Date : Oct 2013
    NW Florida
    Posts : 9,254
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint

    @axe0, is correct. BIOS is pretty accurate. To test it with your meter, this may help http://www.sevenforums.com/tutorials...t-voltage.html
      My ComputersSystem Spec
  7.    12 Oct 2015 #47
    Join Date : Sep 2015
    Posts : 19
    windows 10
    Thread Starter

    So does it look like my PSU is doing OK?
      My ComputerSystem Spec
  8.    12 Oct 2015 #48
    Join Date : Oct 2013
    NW Florida
    Posts : 9,254
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint

    The voltages you quoted in post # 43 are good voltages.
      My ComputersSystem Spec
  9.    17 Nov 2015 #49
    Join Date : Sep 2015
    Posts : 19
    windows 10
    Thread Starter

    I couldn't figure it out, but I knew it started when I installed the mobo. I warrantied the mobo through Gigabyte and it's been running strong for a week now.

    thanks to everyone that helped!
      My ComputerSystem Spec
  10.    17 Nov 2015 #50
    Join Date : Oct 2013
    NW Florida
    Posts : 9,254
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint

    Great, I'm glad you have it running right. Thanks for advising us the solution to your problem.
      My ComputersSystem Spec

 
Page 5 of 5 FirstFirst ... 345


Similar Threads
Thread Forum
Videos not playing
Get started videos wont play also videos in new apps downloaded from the store wont play. videos play fine in browsers and downloaded content. I am connected to the internet, any help please (please don't post things like check your conection or...
Software and Apps
Both VLC and MPC crash when playing videos
After I upgraded to Win 10 from 7, I started getting this bizarre issue when video files would crash in both VLC and MPC, but not Windows Media Player. The larger the video, the more guaranteed the crash. I've reinstalled MPC, VLC, and Windows 10,...
Software and Apps
Prevent pc from sleeping/turn off speaker while playing youtube videos
Hi, I have a Dell S2415h monitor which comes with built in speakers in the monitor. I also have set the turn off monitor at 5 mins, and sleep at 15 mins. My problem is that when I view youtube videos more than 5 mins, the screen will turn off...
General Support
Windows 10 crashing while playing youtube videos
Hi All, I have recently upgraded from Windows 7 to Windows 10. Since the upgrade I have been having problems with Windows 10 installation. The latest among these is that Windows 10 crashes after playing youtube videos for sometime with BSOD....
General Support
Playing Get Started Videos
Just downloaded Windows 10. Went to Get Started page and tried to play each of the videos. Each one failed to play. Any idea why?
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:39.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums