Windows 10: Windows BSOD on screen mirror or extending. Solved

Page 2 of 3 FirstFirst 123 LastLast
  1.    23 Sep 2015 #11

    essenbe said: View Post
    If you are not having problems without a second display,
    wow.. my mind is blown.
    i hooked it up to my TV found out it works.. got back at my pc monitor. also works. HOWEVER. it only crashed when no monitor was plugged in.... i found out my pc monitor cable was loose. and it worked afterwards..
    BUT. im still not so happy about why it crashes without connecting an second monitor... my friend has the GE70 and he can just hit windows + P key and click on any of the options without having anything connect and it will work just fine.
    Atleast I've got something now. but id still like to find an solution about the bsod so that i can use Win+P before connecting something.

    Thanks for your help anyways. ill come back here later to check on if anyone has solved my issue or when i find it out myself.
      My ComputerSystem Spec


  2. Posts : 8,205
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       23 Sep 2015 #12

    If you find a resolution to your problem, I hope you will come back and post it here. It may help others who have the same problem and would be good for everyone to know.
      My ComputersSystem Spec


  3. Posts : 8,205
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       23 Sep 2015 #13

    What happens when you press Fn + F2?
      My ComputersSystem Spec

  4.    24 Sep 2015 #14

    Nothing now. i dont think ive got these drivers installed.. i dont know how they are called
      My ComputerSystem Spec


  5. Posts : 8,205
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       24 Sep 2015 #15

    Usually something like synaptics touchpad driver. I believe yours are the Elan Touchpad driver.
      My ComputersSystem Spec

  6.    25 Sep 2015 #16

    Hello. im happy to say it got it fully working.
    also the fn+F2 button does the same as the Win+P.
    my problem was solved by an really good long list of details from MSI service reply.
    using the following information. ive updated my bios and ec firmware.

    ------------------
    System Information
    ------------------
    Serial Number: FFFFFFFF
    Product Name: GS70 2QC
    OS: Microsoft Windows 10 Home 64-bit
    Windows Product Key: FC2HD
    HDI Build: ZS7-1774TM4-DS1 3.TC0.A1.1.0.1
    BIOS Version: E1774IMS.115
    BIOS Release Date: 2015/08/24
    EC Version: 1774EMS1 Ver5.03, 04/01/2015
    CPU: Intel(R) Core(TM) i7-4720HQ CPU @ 2.60GHz
    Memory: 16 GB @ 800 MHz
    - 8192 MB, DDR3-1600, Hynix/Hyundai HMT41GS6BFR8A-PB
    - 8192 MB, DDR3-1600, Hynix/Hyundai HMT41GS6BFR8A-PB
    Graphics: NVIDIA GeForce GTX 960M, 2048 MB
    Graphics: Intel(R) HD Graphics 4600, 1024 MB
    VBIOS Version: 82.07.78.00.a2 (IVE GOT 82.07.7C.00.0D and it still works)
    Drive: SSD, Intel Raid 0 Volume, 357.71 GB
    Drive: HDD, HGST HTS721010A9E630, 931.51 GB
    Network: Killer Wireless-n/a/ac 1525 Wireless Network Adapter
    Network: Bluetooth Device (Personal Area Network)
    Network: Killer e2200 Gigabit Ethernet Controller


    these files arent easy to be found.

    SO IVE PREPPED THEM FOR YOU (Attachment 39399Attachment 39400)

    (use winrar to open..if your laptop doesn't react after EC firmware. make sure you replug your power cable)
    Ive got this working on windows 10,
    Im all happy now. if anything else happens ill post it agian here.
      My ComputerSystem Spec


  7. Posts : 8,205
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       25 Sep 2015 #17

    Thanks for your post. So, basically it was a BIOS update? The Fn+F2 was from your manual I downloaded. I'm glad you have it working right and thanks for the solution. If you would, please mark this thread solved, if you believe it is.
      My ComputersSystem Spec

  8.    25 Sep 2015 #18

    essenbe said: View Post
    Thanks for your post. So, basically it was a BIOS update? The Fn+F2 was from your manual I downloaded. I'm glad you have it working right and thanks for the solution. If you would, please mark this thread solved, if you believe it is.
    Yes and EC firmware. i dont know all the diffrence.
      My ComputerSystem Spec


  9. Posts : 8,205
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       25 Sep 2015 #19

    Good job.
      My ComputersSystem Spec

  10.    04 Oct 2015 #20

    An new version came.
    Installing bios E1774IMS.116 gives the pc an BSOD on booting
    "INACCESSIBLE_BOOT_DEVICE"
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
Cortana is quite capable, but there are times when I wish it has more features. For example, I really wanted to be able to lock my computer with a single voice command, but Cortana does not have this function built in. Fortunately, it is possible to...
Hello Hello, I'm having some annoying issue's I recently clean installed window's 10 Specs I have MSI z87 mpower max mobo
Pc just turns off and restarts when i'm in the middle of something. So far i think it's only happened when i play a game. My videocard is the radeon hd 7850, and i'm on the newest catalyst drivers. In eventviewer i see a event for...
Solved 10041 flashing screen between desktop and BSOD in BSOD Crashes and Debugging
I loaded 10041 over an 8.1 installation. No visible errors. Login was fine. As soon as the desktop starts to load, there is a flashing back and forth with the BSOD. The flashing to the BSOD occurs before any of the icons can load. (making the log...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:05.
Find Us