Windows 10: BSOD after upgrade from Windows 7. Cannot Boot. Solved

Page 2 of 2 FirstFirst 12
  1.    08 Sep 2015 #11

    No, I was just surprised because it has worked for me flawlessly in Chrome. That's why I commented on his post.
    Kind regards and no hard feelings.
      My ComputerSystem Spec

  2.    09 Sep 2015 #12

    Sorry for any problems. Enclosed is the updated file. Thanks again.
      My ComputerSystem Spec


  3. Posts : 12,494
    Windows 10 Pro
       09 Sep 2015 #13

    I don't think there is a file called nvlddmkm.sys in C:\Windows\System32\drivers\?

    Please try to install the drivers from your manufacturer
    If those were causing trouble try from here.
      My ComputersSystem Spec


  4. Posts : 1,648
    Microsoft Windows 10 Home
       09 Sep 2015 #14

    Code:
    BugCheck 19, {20, ffffc001f15916a0, ffffc001f1591720, 5080303}
    
    Probably caused by : dxgkrnl.sys ( dxgkrnl!DxgkRetrieveStringFromRegistry+6de7e )
    
    Followup: MachineOwner
    ---------
    Code:
    ffffd000`b161bc98 fffff801`bfaf2fe8 nt!KeBugCheckEx
    ffffd000`b161bca0 fffff801`24b2c09e nt!ExFreePool+0x320
    ffffd000`b161bd80 fffff801`24abdeda dxgkrnl!DxgkRetrieveStringFromRegistry+0x6de7e
    ffffd000`b161bde0 fffff801`24ad28b9 dxgkrnl!DpiGetAdapterInfo+0x71a
    ffffd000`b161bfa0 fffff801`24ad0ccf dxgkrnl!DXGADAPTER::Initialize+0x1d1
    ffffd000`b161c730 fffff801`24ad07b0 dxgkrnl!DXGGLOBAL::CreateAdapter+0x73
    ffffd000`b161c890 fffff801`24acdb1d dxgkrnl!DxgkAddAdapter+0x40
    ffffd000`b161c8c0 fffff801`24acd34a dxgkrnl!DpiFdoStartAdapter+0x47d
    ffffd000`b161cb70 fffff801`bf965e88 dxgkrnl!DpiFdoStartAdapterThread+0x1ba
    ffffd000`b161cc00 fffff801`bf9d2326 nt!PspSystemThreadStartup+0x58
    ffffd000`b161cc60 00000000`00000000 nt!KiStartSystemThread+0x16
    Code:
    ffffd000`b161c040  fffff801`29e0c820Unable to load image nvlddmkm.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for nvlddmkm.sys
    *** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
     nvlddmkm+0x72c820
    Code:
        Image name: nvlddmkm.sys
        Timestamp:        Tue Aug 25 19:11:50 2015 (55DC709E)
    Axe0 is absolutely right, nvidia display driver is not present in the system at all.

    But, it appears that you are also right, you have installed the 355.82 WHQL. It caused a BSOD right there and uninstalled the nvidia display adapter from the system.

    Unfortunately in this situation you will not be able to run the furmark test on the dedicated nvidia graphics.

    But there is Intel HD graphics 3000, it will be enough for almost eerything other than some high end games.

    As the same issue is continuing with multiple versions of the display driver, we can say that it is the issue from the part of the dedicated graphics card (NVIDIA® GeForce® 610M with 2GB DDR3). And, as it is a laptop, it is a bit difficult to deal with the hardware issues of the laptops. My best suggestion for you would be to bring the laptop to an ASUS service center. Explain them the issue and ask for a fix including replacing/removing the card.
      My ComputerSystem Spec

  5.    10 Sep 2015 #15

    I did get an answer from Asus, but the driver is the same. Thanks to everyone who helped.


    Thank you for contacting ASUS Service Care.
    My name is Cloud and it's my pleasure to help you with your problem.
    We are so sorry for the inconvenience in using our product.
    We’re sincerely sorry for delay due to server maintenance

    Here is the latest nVidia driver for GT 610M.

    Version 355.82
    http://us.download.nvidia.com/Window...ional-whql.exe
      My ComputerSystem Spec


  6. Posts : 1,648
    Microsoft Windows 10 Home
       10 Sep 2015 #16

    Take it to a service center, because it may need to replace the nvidia chip. Talking with a rep would not be very helpful.
      My ComputerSystem Spec

  7.    16 Sep 2015 #17

    The NVidia driver which appears to have worked for me is 10.18.13.5354. Thanks to everyone who helped.
      My ComputerSystem Spec


  8. Posts : 12,494
    Windows 10 Pro
       16 Sep 2015 #18

    Glad you have the right driver now
      My ComputersSystem Spec


  9. Posts : 1,648
    Microsoft Windows 10 Home
       20 Sep 2015 #19

    ken1968 said: View Post
    The NVidia driver which appears to have worked for me is 10.18.13.5354. Thanks to everyone who helped.
    Unfortunately, that is the driver present in the dumps you uploaded with your initial post.
    Code:
    ffffd000`5072bdb0  fffff801`1741a550Unable to load image nvlddmkm.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for nvlddmkm.sys
    *** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
     nvlddmkm+0x71a550
    Code:
        Image name: nvlddmkm.sys
        Timestamp:        Mon Jul 13 22:20:59 2015 (55A3EC73)
    So, the failing nvidia driver is the one of July, 13. Then, which is this one? It is NVIDIA GeForce driver 353.54 WHQL for Windows 10 . Exactly that driver that you are saying to run stable there.
    Code:
    DriverVer   = 07/13/2015, 10.18.13.5354  /  r352_00-220
      My ComputerSystem Spec

  10.    20 Sep 2015 #20

    I'm attaching a screenshot. I hope it helps.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hi, I have high hopes for joining the forum so I hope someone can help me out with this problem: I upgraded to W10 on the 8th August, it was worth the wait, really enjoy better browsing and was getting used to finding my way around W10. about ten...
This is on an old eMachines M6805 laptop that originally came with XP 32-bit. I put a fresh install of Windows 7 32-bit on it which ran fine. I then upgraded that to Windows 10 32-bit. The first time it booted up I was able to log in but got a...
Solved BSOD on Windows 10 boot in BSOD Crashes and Debugging
I was stuck in safe mode for a few hours after getting many PAGE_FAULT_IN_NONPAGED_AREA BSODs. This is after upgrading to windows 10 from windows 7, and I think it might have something to do with soundcard drivers. I have a Soundblaster Audigy SE,...
Windows 10 BSOD Boot Loop, WDF01000.SYS error in BSOD Crashes and Debugging
I was just browsing the web when my machine locked up and started going into a boot loop that would go to attempting repair, diagnosing problem and then would loop again with the Windows 10 PAGE_FAULT_IN_NONPAGED_AREA (wdf01000.sys). The machine...
I keep getting a VIDEO_SCHEDULER_INTERNAL_ERROR when I use the video feature for WebEx Meeting Center. This is a fairly repeatable issue and I have had it a couple of days in a row. This did not happen on Windows 8.1, the issue only started after...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:15.
Find Us