1. Joined : Sep 2015
    Posts : 6
    Windows 10
       07 Sep 2015 #1

    BSOD System_Service_Exception Ks.sys


    Hello,

    I recently clean installed Windows 10. After reinstalling the drivers and software somewhere along the way my connection went down and wouldn't go back up. In the reboot process it froze, so I had to do a force shutdown. As soon as Windows 10 loaded I then received a BSOD System_Service_Exception Ks.sys error which restarted my computer every time. Only way I got my system not to constantly crash was to unplug the cable from the Ethernet card. After updating the Broadcom Network Adapters the error is now less frequent, but still occurs. In particular I've noticed when windows update attempts to run the crash occurs. Hopefully there is something specific causing this problem and I do not have to start the clean install process all over again.

    Attachment 36231

    Thanks in advance
      My System SpecsSystem Spec


  2. Joined : Jun 2015
    Posts : 10,898
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       07 Sep 2015 #2

    Hi shaolinn,

    Welcome to the 10forums.

    It seems that both crashes are caused by McAfee.
    Please remove McAfee as follow
    • Remove McAfee in the apps (standard way)
    • Download the uninstall tool from this link (direct download link)
    • Double click the uninstall tool and follow the instructions


    Information for using the uninstall tool
    When prompted, type the Captcha information, which is case-sensitive, to validate to application security, and then click Next.


    • If you have Family Protection installed, type your Administrator user name and password and click Next.
    • If you cannot authenticate, follow the on-screen instructions to obtain an uninstall code. If you do not have Family Protection installed, you will not receive this authentication prompt.

    When you see the message CleanUp Successful, restart your computer. Your McAfee product will not be fully removed until after the restart.
      My System SpecsSystem Spec


  3. Joined : Sep 2015
    Posts : 6
    Windows 10
       07 Sep 2015 #3

    Thanks for the quick response I have uninstalled Mcafee. After the reboot to check if the problem is resolved I ran Windows Update again and the problem reoccurred. It is trying to update a Creative driver if that is of any importance. Whocrashed seems to be pointing to this aswell. Also the crash seems to be occuring more frequent now within 5 minutes.Attachment 36236
      My System SpecsSystem Spec


  4. Joined : Jun 2015
    Posts : 10,898
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       07 Sep 2015 #4

    The creative camera was also flagged, but I'll give details about it later.
      My System SpecsSystem Spec


  5. Joined : Sep 2015
    Posts : 6
    Windows 10
       07 Sep 2015 #5

    axe0 said: View Post
    The creative camera was also flagged, but I'll give details about it later.
    That's odd the only creative device I use is a wireless headset. The camera itself is inbuilt in my dell monitor.
    I had to move to my laptop since the BSOD has become very erratic now and is crashing my system within minutes.
      My System SpecsSystem Spec


  6. Joined : Sep 2015
    Posts : 6
    Windows 10
       07 Sep 2015 #6

    shaolinn said: View Post
    That's odd the only creative device I use is a wireless headset. The camera itself is inbuilt in my dell monitor.
    I had to move to my laptop since the BSOD has become very erratic now and is crashing my system within minutes.
    I seemed to have solved the problem. The culprit was virtual clone drive, as soon as I uninstalled it the BSOD stopped even when running windows update. Only now it won't let me reinstall Mcafee. Windows 10 was working fine with it up until the point I installed virtual clone drive. The uninstaller you linked me, seems to not remove all traces of Mcafee for it to be reinstalled properly. When trying to reinstall it I receive the error "We couldn't install any of the security features included with your software". I've also tried the Mcafee Preinstaller to no avail
    Last edited by shaolinn; 07 Sep 2015 at 08:07.
      My System SpecsSystem Spec


  7. Joined : Jun 2015
    Posts : 10,898
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       07 Sep 2015 #7

    Please follow the instructions given in this link and try to remove it again.
      My System SpecsSystem Spec


  8. Joined : Sep 2015
    Posts : 6
    Windows 10
       07 Sep 2015 #8

    axe0 said: View Post
    Please follow the instructions given in this link and try to remove it again.
    Managed to get it done all Mcafee services were still running in the background. I just let customer support deal with it. Not going to go into detail but the link would have not worked.

    Thanks for the help. Its the thought that counts.
      My System SpecsSystem Spec


  9. Joined : Jun 2015
    Posts : 10,898
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       07 Sep 2015 #9

    You're welcome.

    Be sure to check for updates for the Creative Camera driver as it is 8 years old.
    Code:
    1: kd> lmvm OA002Afxstart             end                 module name
    fffff801`3a0e0000 fffff801`3a113f80   OA002Afx T (no symbols)           
        Loaded symbol image file: OA002Afx.sys
        Image path: \??\C:\Windows\system32\Drivers\OA002Afx.sys
        Image name: OA002Afx.sys
        Timestamp:        Fri Jun 08 10:00:36 2007 (46690CA4)
        CheckSum:         0003D8A4
        ImageSize:        00033F80
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
      My System SpecsSystem Spec


  10. Joined : Sep 2015
    Posts : 6
    Windows 10
       07 Sep 2015 #10

    axe0 said: View Post
    You're welcome.

    Be sure to check for updates for the Creative Camera driver as it is 8 years old.
    Code:
    1: kd> lmvm OA002Afxstart             end                 module name
    fffff801`3a0e0000 fffff801`3a113f80   OA002Afx T (no symbols)           
        Loaded symbol image file: OA002Afx.sys
        Image path: \??\C:\Windows\system32\Drivers\OA002Afx.sys
        Image name: OA002Afx.sys
        Timestamp:        Fri Jun 08 10:00:36 2007 (46690CA4)
        CheckSum:         0003D8A4
        ImageSize:        00033F80
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Yup you mentioned that before its an inbuilt camera for my dell monitor. It is quite old therefore the latest driver is still only from 2012 Link. And in this package I can't find any driver only old outdated software I never used in the first place.
    Last edited by shaolinn; 07 Sep 2015 at 16:16.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
BSOD SYSTEM_SERVICE_EXCEPTION (cng.sys) when turning on laptop
Hi there, I upgraded to Windows 10 a couple of days ago. And when I shutdown and turned it on the next morning or after few hours, I straight away had BSOD after passing the bios right just after the windows logo. This has happened twice (since I...
BSOD Crashes and Debugging
Bsod - page_fault_in_nonpaged_area & system_service_exception
Hello, I've just completed a upgrade install of WIndows 10 (Following a clean Windows 7 install onto a new flash drive). There have been no errors during the installation that I have been aware of, however, in the last 24 hours I have seen a...
BSOD Crashes and Debugging
BSOD on PC startup SYSTEM_SERVICE_EXCEPTION atikmdag.sys
I just flashed my GPU BIOS using ATIWinflash and when I restarted the PC I got the blue screen of death with the error SYSTEM_SERVICE_EXCEPTION atikmdag.sys. I have the latest AMD Catalyst 15.7.1 drivers installed. I am now in the safe mode and I...
BSOD Crashes and Debugging
BSOD: WIndows 10 SYSTEM_SERVICE_EXCEPTION
Firstly, I would like to say sorry if my English is not enough. My laptop runs windows 10 pro, and a while ago when I just browsing my laptop got BSOD that the code said SYSTEM_SERVICE_EXCEPTION *(nettion.sys)/(netio.sys)* I forgot the last part....
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:30.
Find Us
Twitter Facebook Google+



Windows 10 Forums