Volmgr 161 + WHEA

Page 11 of 19 FirstFirst ... 910111213 ... LastLast

  1. Posts : 95
    Windows 10
    Thread Starter
       #101

    I'll try that again. Even in the session manager in regedit, I'm seeing it set to d drive, but when i go into msinfo32 it still says c:\pageinfo.sys, which I cannot see on the root

    - - - Updated - - -

    Same occurrence after restart. Set to C:\pageinfo.sys, but not seen in drive. No pageinfo.sys seen in D drive yet
      My Computer


  2. Posts : 261
    Windows 10 Home 21H2
       #102

    I'll list out here what works on my system.

    I first uncheck "Automatically manage paging file size for all drives" to enable the controls on the dialog.
    I select C: in the drive list and change the settings to match what is shown in this screenshot:
    Volmgr 161 + WHEA-2018-03-17.png
    It should look like that after hitting the Set button. Hit OK until the dialog closes and restart the computer.

    Go back into the dialog and select D: in the drive list and change the settings to match this screenshot:
    Volmgr 161 + WHEA-2023-03-17-1-.png
    Hit the Set button and OK out until the dialog closes. Then restart the computer.

    That should set the pagefile for drive D: and it shows that in my msinfo32 information as well the D:\pagefile.sys showing up when I run "dir d: /ah" in a command prompt.
      My Computer


  3. Posts : 95
    Windows 10
    Thread Starter
       #103

    I did this all as well. Not sure Iím doing this check right, but ďdir d: /ahĒ in cmd shows the following-

    $recycle.bin
    Msdosnld.tmp
    Recovery
    System volume information

    - - - Updated - - -

    I switched it to my F: drive, which is an SSD versus the D: which is an HDD. That did the trick, stay tuned for the BSOD - fingers crossed!!
      My Computer


  4. Posts : 261
    Windows 10 Home 21H2
       #104

    Also, make sure the drive where the MEMORY.DMP file is being saved has enough free space to hold the file. They can be as large as a little bigger than the amount of system RAM in your computer.
      My Computer


  5. Posts : 95
    Windows 10
    Thread Starter
       #105

    UPDATE !!! I have a dmp file - it worked! Let me know how either I can check it or post it here for your expertise.

    When trying to open with WinDbg, it says access to the path F: has been denied. When trying to attach it to this, it says access denied
      My Computer


  6. Posts : 261
    Windows 10 Home 21H2
       #106

    You can install WinDbg Preview from the Microsoft Store, load the MEMORY.DMP file, and run the !analyze -v command. The output from that could be enough to figure out what's going on.
      My Computer


  7. Posts : 95
    Windows 10
    Thread Starter
       #107

    ************* Preparing the environment for Debugger Extensions Gallery repositories **************
    ExtensionRepository : Implicit
    UseExperimentalFeatureForNugetShare : false
    AllowNugetExeUpdate : false

    - Configuring repositories
    ----> Repository : LocalInstalled, Enabled: true
    ----> Repository : UserExtensions, Enabled: true


    ************* Waiting for Debugger Extensions Gallery to Initialize **************
    .
    ----> Repository : UserExtensions, Enabled: true, Packages count: 0
    ----> Repository : LocalInstalled, Enabled: true, Packages count: 36

    Microsoft (R) Windows Debugger Version 10.0.25324.1001 AMD64
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [F:\DUMPFILES\MEMORY.DMP]
    Kernel Bitmap Dump File: Kernel address space is available, User address space may not be available.


    ************* Path validation summary **************
    Response Time (ms) Location
    Deferred srv*
    Symbol search path is: srv*
    Executable search path is:
    Windows 10 Kernel Version 19041 MP (16 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS Personal
    Edition build lab: 19041.1.amd64fre.vb_release.191206-1406
    Kernel base = 0xfffff807`46e00000 PsLoadedModuleList = 0xfffff807`47a2a2b0
    Debug session time: Wed May 10 21:59:16.290 2023 (UTC - 7:00)
    System Uptime: 0 days 0:34:57.909
    Loading Kernel Symbols
    ...............................................................
    ....Page ff8fb3 not present in the dump file. Type ".hh dbgerr004" for details
    ............................................................
    ................................................................
    .............
    Loading User Symbols

    Loading unloaded module list
    ..........
    For analysis of this file, run !analyze -v
    nt!KeBugCheckEx:
    fffff807`471fbca0 48894c2408 mov qword ptr [rsp+8],rcx ss:0018:ffffeb8a`b97b5390=0000000000000124
    15: kd> !analyze -v
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************

    WHEA_UNCORRECTABLE_ERROR (124)
    A fatal hardware error has occurred. Parameter 1 identifies the type of error
    source that reported the error. Parameter 2 holds the address of the
    nt!_WHEA_ERROR_RECORD structure that describes the error condition. Try !errrec Address of the nt!_WHEA_ERROR_RECORD structure to get more details.
    Arguments:
    Arg1: 0000000000000010, Device Driver Error
    Arg2: ffffc302db8c6028, Address of the nt!_WHEA_ERROR_RECORD structure.
    Arg3: ffffc302c4662aac
    Arg4: ffffc302c46ae1a0

    Debugging Details:
    ------------------

    *** WARNING: Check Image - Checksum mismatch - Dump: 0x7b5e, File: 0x7eb6 - C:\ProgramData\Dbg\sym\hal.dll\1A7BE8E96000\hal.dll

    KEY_VALUES_STRING: 1

    Key : Analysis.CPU.mSec
    Value: 2874

    Key : Analysis.Elapsed.mSec
    Value: 5137

    Key : Analysis.IO.Other.Mb
    Value: 8

    Key : Analysis.IO.Read.Mb
    Value: 0

    Key : Analysis.IO.Write.Mb
    Value: 28

    Key : Analysis.Init.CPU.mSec
    Value: 515

    Key : Analysis.Init.Elapsed.mSec
    Value: 41681

    Key : Analysis.Memory.CommitPeak.Mb
    Value: 107

    Key : Bugcheck.Code.KiBugCheckData
    Value: 0x124

    Key : Bugcheck.Code.LegacyAPI
    Value: 0x124

    Key : Failure.Bucket
    Value: 0x124_16_GenuineIntel__UNKNOWN_IMAGE_GenuineIntel.sys

    Key : Failure.Hash
    Value: {37af9407-4a3e-0b08-acdd-dadffdc34c3c}

    Key : Hypervisor.Enlightenments.Value
    Value: 0

    Key : Hypervisor.Enlightenments.ValueHex
    Value: 0

    Key : Hypervisor.Flags.AnyHypervisorPresent
    Value: 0

    Key : Hypervisor.Flags.ApicEnlightened
    Value: 0

    Key : Hypervisor.Flags.ApicVirtualizationAvailable
    Value: 1

    Key : Hypervisor.Flags.AsyncMemoryHint
    Value: 0

    Key : Hypervisor.Flags.CoreSchedulerRequested
    Value: 0

    Key : Hypervisor.Flags.CpuManager
    Value: 0

    Key : Hypervisor.Flags.DeprecateAutoEoi
    Value: 0

    Key : Hypervisor.Flags.DynamicCpuDisabled
    Value: 0

    Key : Hypervisor.Flags.Epf
    Value: 0

    Key : Hypervisor.Flags.ExtendedProcessorMasks
    Value: 0

    Key : Hypervisor.Flags.HardwareMbecAvailable
    Value: 1

    Key : Hypervisor.Flags.MaxBankNumber
    Value: 0

    Key : Hypervisor.Flags.MemoryZeroingControl
    Value: 0

    Key : Hypervisor.Flags.NoExtendedRangeFlush
    Value: 0

    Key : Hypervisor.Flags.NoNonArchCoreSharing
    Value: 0

    Key : Hypervisor.Flags.Phase0InitDone
    Value: 0

    Key : Hypervisor.Flags.PowerSchedulerQos
    Value: 0

    Key : Hypervisor.Flags.RootScheduler
    Value: 0

    Key : Hypervisor.Flags.SynicAvailable
    Value: 0

    Key : Hypervisor.Flags.UseQpcBias
    Value: 0

    Key : Hypervisor.Flags.Value
    Value: 16908288

    Key : Hypervisor.Flags.ValueHex
    Value: 1020000

    Key : Hypervisor.Flags.VpAssistPage
    Value: 0

    Key : Hypervisor.Flags.VsmAvailable
    Value: 0

    Key : Hypervisor.RootFlags.AccessStats
    Value: 0

    Key : Hypervisor.RootFlags.CrashdumpEnlightened
    Value: 0

    Key : Hypervisor.RootFlags.CreateVirtualProcessor
    Value: 0

    Key : Hypervisor.RootFlags.DisableHyperthreading
    Value: 0

    Key : Hypervisor.RootFlags.HostTimelineSync
    Value: 0

    Key : Hypervisor.RootFlags.HypervisorDebuggingEnabled
    Value: 0

    Key : Hypervisor.RootFlags.IsHyperV
    Value: 0

    Key : Hypervisor.RootFlags.LivedumpEnlightened
    Value: 0

    Key : Hypervisor.RootFlags.MapDeviceInterrupt
    Value: 0

    Key : Hypervisor.RootFlags.MceEnlightened
    Value: 0

    Key : Hypervisor.RootFlags.Nested
    Value: 0

    Key : Hypervisor.RootFlags.StartLogicalProcessor
    Value: 0

    Key : Hypervisor.RootFlags.Value
    Value: 0

    Key : Hypervisor.RootFlags.ValueHex
    Value: 0

    Key : SecureKernel.HalpHvciEnabled
    Value: 0

    Key : WER.OS.Branch
    Value: vb_release

    Key : WER.OS.Version
    Value: 10.0.19041.1


    BUGCHECK_CODE: 124

    BUGCHECK_P1: 10

    BUGCHECK_P2: ffffc302db8c6028

    BUGCHECK_P3: ffffc302c4662aac

    BUGCHECK_P4: ffffc302c46ae1a0

    FILE_IN_CAB: MEMORY.DMP

    BLACKBOXBSD: 1 (!blackboxbsd)


    BLACKBOXNTFS: 1 (!blackboxntfs)


    BLACKBOXPNP: 1 (!blackboxpnp)


    BLACKBOXWINLOGON: 1

    PROCESS_NAME: System

    STACK_TEXT:
    ffffeb8a`b97b5388 fffff807`473b9abc : 00000000`00000124 00000000`00000010 ffffc302`db8c6028 ffffc302`c4662aac : nt!KeBugCheckEx
    ffffeb8a`b97b5390 fffff807`473ba619 : ffffc302`db5ce210 ffffc302`db5ce210 ffffc302`c4662a80 ffffc302`dadac128 : nt!WheaReportHwError+0x3ec
    ffffeb8a`b97b5470 fffff807`473ba735 : 00000000`00000000 00000000`00000062 ffffc302`db5ce210 00000000`00000000 : nt!WheaHwErrorReportSubmitDeviceDriver+0xe9
    ffffeb8a`b97b54a0 fffff807`4a473721 : 00000000`00000000 ffffeb8a`b97b56c0 ffffc302`c46ae1a0 ffffc302`c46b30ff : nt!WheaReportFatalHwErrorDeviceDriverEx+0xf5
    ffffeb8a`b97b5500 fffff807`4a46cb00 : 00000000`00000000 ffffc302`c46ae1a0 ffffc302`c47051a0 00000000`00000000 : storport!StorpWheaReportError+0x9d
    ffffeb8a`b97b5590 fffff807`4a43f07c : fffff807`4a499000 00000000`00000062 00000000`00000000 ffffeb8a`b97b5930 : storport!StorpMarkDeviceFailed+0x358
    ffffeb8a`b97b5820 fffff807`4a4fc33d : 00000000`00000000 ffffc302`c46b3020 00000000`00000000 00000000`00000000 : storport!StorPortNotification+0x91c
    ffffeb8a`b97b58f0 fffff807`4a4ff55a : ffffc302`c1000002 00000000`00000000 ffffc302`c46b3020 00000000`00000003 : stornvme!ControllerReset+0x1a1
    ffffeb8a`b97b5970 fffff807`4a4fe4af : ffffc302`c46b3020 ffffc302`c46ae050 ffffc302`da386730 80000000`00002000 : stornvme!NVMeControllerReset+0x10a
    ffffeb8a`b97b59a0 fffff807`4a46a1f6 : ffffc302`da386730 ffffc302`c46ae050 ffffc302`ce955480 ffffc302`c2897a20 : stornvme!NVMeControllerAsyncResetWorker+0x3f
    ffffeb8a`b97b59d0 fffff807`47043f85 : ffffc302`db578c60 ffffc302`db578c60 ffffc302`c46ae050 fffff807`5e855440 : storport!StorPortWorkItemRoutine+0x46
    ffffeb8a`b97b5a00 fffff807`4708e5c5 : ffffc302`c45ee040 ffffc302`c45ee040 fffff807`47043e50 00000000`00000000 : nt!IopProcessWorkItem+0x135
    ffffeb8a`b97b5a70 fffff807`471265f5 : ffffc302`c45ee040 00000000`00000080 ffffc302`c28f4100 000fa4ef`b59bbfff : nt!ExpWorkerThread+0x105
    ffffeb8a`b97b5b10 fffff807`472048d8 : ffff8000`80800180 ffffc302`c45ee040 fffff807`471265a0 00000000`00000000 : nt!PspSystemThreadStartup+0x55
    ffffeb8a`b97b5b60 00000000`00000000 : ffffeb8a`b97b6000 ffffeb8a`b97af000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x28


    MODULE_NAME: GenuineIntel

    IMAGE_NAME: GenuineIntel.sys

    STACK_COMMAND: .cxr; .ecxr ; kb

    FAILURE_BUCKET_ID: 0x124_16_GenuineIntel__UNKNOWN_IMAGE_GenuineIntel.sys

    OS_VERSION: 10.0.19041.1

    BUILDLAB_STR: vb_release

    OSPLATFORM_TYPE: x64

    OSNAME: Windows 10

    FAILURE_ID_HASH: {37af9407-4a3e-0b08-acdd-dadffdc34c3c}

    Followup: MachineOwner
    ---------

    I am praying to the Heavens right now...
      My Computer


  8. Posts : 261
    Windows 10 Home 21H2
       #108

    I don't know if this will be anticlimactic but stornvme!NVMeControllerReset suggests the NVMe drive is going AWOL for some reason.

    Can you zip the memory.dmp file and make the zip available via a Google Drive, Dropbox, or OneDrive link?
      My Computer


  9. Posts : 95
    Windows 10
    Thread Starter
       #109

    Anticlimactic or not, I just want an end to this misery tbh. I've been so close to hucking this thing in the trash multiple times as friends and family tell me it's useless...

    So, I started with a WD SSD (the one that the dmp file was collected on now) as my main drive. In swaptesting, I purchased the samsung 970 EVO plus, and started experiencing the same errors. I would say this probably means the motherboard needs replacing, however I've already done this and replaced my z490f mobo for a z590e-gaming mobo, both of which I experienced this same issue. Upon receiving the z490f back from ASUS, they said they could not replicate the issue I was describing, and sent it back as is. I'm not sure if there's a BIOS setting needing to be changed, or if there's something special about NVMe's, but i don't do anything crazy with pc's. Any more news on going AWOL for some reason? Or is there anything else you're seeing in the code? It's been BSOD'ing more and more lately, so i'm sure i'll have at least a couple more tonight, but I'm guessing it'll all lead to the same issue/code.

    - - - Updated - - -

    Due to not having elevated permissions for whatever reason (I've always been set as admin), it won't let me zip the file. I was only able to access it in windbg because I opened windbg as admin. I'm not sure if I can do that with Send to-> compressed zip
      My Computer


  10. Posts : 261
    Windows 10 Home 21H2
       #110

    You'll probably need to copy (NOT move) the memory.dmp file to your Desktop and work with the copy.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:19.
Find Us




Windows 10 Forums