System freezing no bsod. Requires power off/on randomly


  1. Posts : 425
    Windows 10
       #1

    System freezing no bsod. Requires power off/on randomly


    Pc freezing randomly, and even after being left idle for a couple of hours.

    Changed out memory. Went from 4 sticks to 2 sticks,
    Memory works flawlessly in other systems and passes memtests.
    Both memory kits are on MSI's QVL

    I was using HDA drivers for Realtek audio, but uninstalled that using DDU to make sure it wasn't the audio drivers.

    PC has new Kingston SC3000 1TB on an MSI Z790-A pro motherboard with lastest BIOS using an Intel I5-13600KF CPU and a Gigabyte RTX 3060 GPU. 750w Corsair HX750i PSU with Corsair HX110i cooler. PSU is running 2x8pin cables to motherboard

    Windows 10 21H2 patch 2486 (Jan 2023). 19044.2486.

    Temps do get a little high in some games, as expected - over 80c but idling temps are in high 20s - 30s (Celsius)

    As a wild guess - Has anyone had issues with the Kingston SC3000 at high temps? I didn't see any reviews or posts mentioning such problems. Probably just grabbing st straws.

    I've also swapped out the RTX 3060 for a GTX 1660 Ti but I can't leave that because Runescape NXT won't run on the 1660 Ti without going to ultra low settings and even then it lags.

    I swapped out the motherboard with an identical board. Same deal, so noth motherboard.

    Wifi is disabled and Bluetooth is not used either.

    All the latest motherboard and GPU drivers are in use.

    Any ideas?
    Last edited by Wobitancrawfodi; 06 Apr 2023 at 08:38. Reason: Update symptoms and actions taken
      My Computer


  2. Posts : 890
    10 Pro/11 Pro Dual Boot
       #2

    Wobitancrawfodi said:
    Pc freezing randomly, and even after being left idle for a couple of hours.

    Changed out memory. Went from 4 sticks to 2 sticks,
    Memory works flawlessly in other systems and passes memtests.
    Both memory kits are on MSI's QVL

    I was using HDA drivers for Realtek audio, but uninstalled that using DDU to make sure it wasn't the audio drivers.

    PC has new Kingston SC3000 1TB on an MSI Z790-A pro motherboard with lastest BIOS using an Intel I5-13600KF CPU and a Gigabyte RTX 3060 GPU. 750w Corsair HX750i PSU with Corsair HX110i cooler. PSU is running 2x8pin cables to motherboard

    Windows 10 21H2 patch 2486 (Jan 2023). 19044.2486.

    Temps do get a little high in some games, as expected - over 80c but idling temps are in high 20s - 30s (Celsius)

    As a wild guess - Has anyone had issues with the Kingston SC3000 at high temps? I didn't see any reviews or posts mentioning such problems. Probably just grabbing st straws.

    I've also swapped out the RTX 3060 for a GTX 1660 Ti but I can't leave that because Runescape NXT won't run on the 1660 Ti without going to ultra low settings and even then it lags.

    I swapped out the motherboard with an identical board. Same deal, so noth motherboard.

    Wifi is disabled and Bluetooth is not used either.

    All the latest motherboard and GPU drivers are in use.

    Any ideas?
    checked everything but the psu.
      My Computers


  3. Posts : 425
    Windows 10
    Thread Starter
       #3

    tomdsr said:
    checked everything but the psu.
    Sorry. I did check PSU. I have a PSU checker and it passed. All voltages correct. But that is not a conclusive test as it could be dropping voltage at random intervals.

    Having said that, I thought I would replace it anyway. The existing one is a Corsair, and in 15 years I've never had a PSU fail. SO I guess I'm due for a failure.

    Sadly, it's Easter long weekend and computer stores are closed for 4 days
    Wouldn't ya know it. It only plays up when I can't access new parts. Must be supernatural intervention :)
    Last edited by Wobitancrawfodi; 08 Apr 2023 at 01:01.
      My Computer


  4. Posts : 41,472
    windows 10 professional version 1607 build 14393.969 64 bit
       #4

    Please see posting instructions.
      My Computer


  5. Posts : 425
    Windows 10
    Thread Starter
       #5

    zbook said:
    Please see posting instructions.
    Sorry, the one about postng logs for a BSOD?
    BSOD - Posting Instructions
    I'm not getting a BSOD
    Oh, OK I've posted in the wrong forum. Sorry. Please delete the thread then.
      My Computer


  6. Posts : 41,472
    windows 10 professional version 1607 build 14393.969 64 bit
       #6

    In the BSOD forum we view threads in which the Opening Posters (OPs) reported no BSOD however the log files reported BSODs.
      My Computer


  7. Posts : 425
    Windows 10
    Thread Starter
       #7

    zbook said:
    In the BSOD forum we view threads in which the Opening Posters (OPs) reported no BSOD however the log files reported BSODs.
    Ah, I see. Ok.

    All I'm seeing in the event log is that the system was restarted after an unexpected shutdown, the occasional DNS and NIC error
    and not much else.

    I did look in %LOCALAPPDATA%\Crashdumps but it is empty.

    At present I'm waiting for the invitation to go change the PSU out and we'll see what happens after that. It's my sons computer, which I only have occasional access to.
      My Computer


  8. Posts : 19
    Windows 10 Home
       #8

    Wobitancrawfodi said:
    Any ideas?
    It may sound ridiculous, but for me is working a system restart: turn on the PC, click on Start and restart the system. Let me know if it works also for you.
      My Computer


  9. Posts : 425
    Windows 10
    Thread Starter
       #9

    Hi. Sorry for the long deley in providing an update.

    I changed the PSU from a HX750i to an RM750e. For a week or so all was good.

    Then last night same issue.

    Now, the only hardware part that has not changed it the GPU. It's a Gigabyte RTX 3060. I will swap it out with an RTX 2080 Ti I Have spare. I've already tried several driver versions but that didn't help.

    The Windows installation media has been used to build 12 PCs none of which are having issues. They are all 21H2 19044-2728. He has the only 13th Gen CPU, every one else is running 9600K's through 12700Ks. Everyone has 32GB RAM and Z motherboards.

    I see that a new BIOS updated has been posted so I'll update that too..
    Last edited by Wobitancrawfodi; 24 Apr 2023 at 20:16.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:08.
Find Us




Windows 10 Forums