Windows 10: Multiple Bsods in win10 Solved

Page 4 of 19 FirstFirst ... 2345614 ... LastLast

  1. Posts : 8,204
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       01 Sep 2015 #31

    Yes. But by that I mean just the Dism /Online /Cleanup-Image /RestoreHealth, the installation on a USB, the mounted ISO file and they all work for me. If you have been having this problem since you built the computer, I would suspect a hardware issue.
    Please make sure your SSD has the latest Firmware, please go into bios and tell me the CPU Temp, Motherboard temp, the +12V, +5V and +3.3V temps. Also, Do you have a spare hard drive we could use for testing? We need one that we can remove everything on it. And please upload a new DM Log collector so I can try to see if anything has changed.
      My ComputersSystem Spec

  2.    02 Sep 2015 #32

    I updated my ssd firmware. My 3.3v is 3.284 my 5v is 5.070 and my 12v is 12.096
    my cup temp is around 55-57*c and my system temp is 43*c and I don't have a spare internal hd
    Last edited by Loiez; 03 Sep 2015 at 07:28.
      My ComputerSystem Spec

  3.    02 Sep 2015 #33

    Here's my dm log (haven't had any new bsods today)
      My ComputerSystem Spec

  4.    03 Sep 2015 #34

    I've gotten some differecies in a bsod or two one says netio.sys
      My ComputerSystem Spec


  5. Posts : 8,204
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       03 Sep 2015 #35

    Loiez, sorry for the delay. This is what I found in the last 3 dumps.

    Code:
    KERNEL_SECURITY_CHECK_FAILURE (139)
    A kernel component has corrupted a critical data structure.  The corruption
    could potentially allow a malicious user to gain control of this machine.
    Arguments:
    Arg1: 0000000000000004, The thread's stack pointer was outside the legal stack
     extents for the thread.
    Arg2: ffffd001456b7540, Address of the trap frame for the exception that caused the bugcheck
    Arg3: ffffd001456b7498, Address of the exception record for the exception that caused the bugcheck
    Arg4: 0000000000000000, Reserved
    Debugging Details:
    Code:
    ffffd000`22c3bfa8  fffff800`bf61792cUnable to load image nvlddmkm.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for nvlddmkm.sys
    *** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
     nvlddmkm+0x21792c
    Code:
    Use !analyze -v to get detailed debugging information.
    BugCheck 139, {3, ffffd001c414c5c0, ffffd001c414c518, 0}
    Probably caused by : HDAudBus.sys ( HDAudBus!HdaController::NotificationDpc+de )
    Followup: MachineOwner
    High Definition Audio Bus Driver
    Code:
    APC_INDEX_MISMATCH (1)
    This is a kernel internal error. The most common reason to see this
    bugcheck is when a filesystem or a driver has a mismatched number of
    calls to disable and re-enable APCs. The key data item is the
    Thread->CombinedApcDisable field. This consists of two separate 16-bit
    fields, the SpecialApcDisable and the KernelApcDisable. A negative value
    of either indicates that a driver has disabled special or normal APCs
    (respectively) without re-enabling them; a positive value indicates that
    a driver has enabled special or normal APCs (respectively) too many times.
    Arguments:
    Arg1: 00007ffc5d7e3aaa, Address of system call function or worker routine
    Arg2: 0000000000000001, Thread->ApcStateIndex
    Arg3: 0000000000000000, (Thread->SpecialApcDisable << 16) | Thread->KernelApcDisable
    Arg4: ffffd00025e67b80, Call type (0 - system call, 1 - worker routine)
    Debugging Details:
    Code:
    ffffd000`284a97a0  fffff801`eb7c1308 NETIO!handleTableLock
    ffffd000`284a97a8  fffff801`f0f1b002Unable to load image appexDrv.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for appexDrv.sys
    *** ERROR: Module load completed but symbols could not be loaded for appexDrv.sys
     appexDrv+0xb002
    Code:
    ffffd000`284a8558  fffff801`ee50d97fUnable to load image athrx.sys, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for athrx.sys
    *** ERROR: Module load completed but symbols could not be loaded for athrx.sys
     athrx+0x1ed97f
    I think you can tell that the dumps are all over the place. In looking through the dumps It seems like most of the errors (not necessarily the ones mentioned above) Seemed to be either Network or hard drive related.

    The athrx.sys is the Atheros network adapter driver. If that is a wireless driver, can you try running without it installed for a while please.

    Please go to Device Manager and see if you have any listings with a yellow triangle or any other indications they are not working.

    Make sure you have updated drivers from your Motherboard"s web site http://www.gigabyte.com/products/pro...px?pid=4727#dl

    I believe you have said you updated your SSD to the most current software.

    Please run Seatools for DOS on your Mechanical Hard drive.

    The CPU temps you quoted seem entirely too high for your CPU. What CPU Cooler do you have?
      My ComputersSystem Spec

  6.    03 Sep 2015 #36

    A bit after I posted the dm log I set my driver for my wireless card back to the default driver
      My ComputerSystem Spec


  7. Posts : 8,204
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       03 Sep 2015 #37

    Try it that way, but it may end up having to remove the card. If it is a driver issue, it will still load the drivers when the card is detected on startup. But, try it that way and see if it helps.
      My ComputersSystem Spec

  8.    05 Sep 2015 #38

    Sorry for the delayed response but I've run into a bit of a problem with seatools. When I boot it up (from usb) it says no drives were found what should I do? (Ps I've been got a new bsod last night with the bug check of memory_management do I need to give you a new dm log?
      My ComputerSystem Spec


  9. Posts : 8,204
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       05 Sep 2015 #39

    Sure, upload a new DM log in a new post. With Seatools, make sure your BIOS Sata Controller is set to IDE. Seatools can't detect the drives set in AHCI mode. You will have to boot into bios and change to IDE and boot straight into Seatools. When the test is completed, go straight back into BIOS and change back to AHCI mode, then boot into the OS.
      My ComputersSystem Spec

  10.    05 Sep 2015 #40

    Thanks, should I do a long test even if the short test came up good?
    And if so how long will it take?
      My ComputerSystem Spec


 
Page 4 of 19 FirstFirst ... 2345614 ... LastLast

Related Threads
Solved Multiple BSODs in Windows 10 in BSOD Crashes and Debugging
Hi All, I just registered in hope you can help me with my problem. Yesterday I upgraded from Windows 7 to Windows 10. In windows 7 I used to get BSODs about once a week. The really weird thing is that it was related to whenever I rebooted my...
How to get multiple win10's for multiple computers? in Windows Updates and Activation
I have reserved my copy of win10 for my main computer, I have 3 other computers that I want to upgrade as well, do I have to download win10 four different times for the four computers? Thanks TC
Ok.. so I have had blue screens from time to time, this being the tech preview I thought nothing of it. After the last one I thought that even though it doesn't BSOD under heavy load, it might be that my overclock was not as stable as it used to be...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:56.
Find Us