Windows 10: Inaccessible Boot Device, cant get to BIOS or boot from media

  1.    26 Aug 2015 #1

    Inaccessible Boot Device, cant get to BIOS or boot from media

    Soo... things have gone from bad to worse.

    My problem started after windows 10 updated when I shut down my laptop for a quick restart. Windows explorer would crash every second, reopen, then crash again without stopping. I tried a system restore to a restore point about a week ago, no dice. I decided to try resetting the computer using Windows built in tools. Everything was going well until it tried to boot after, and now i'm stuck with a BSOD that reads "inaccessible boot device". On top of that, trying to boot into BIOS or to a DVD or to USB are ALL failing. Attempting to access the BIOS (holding F1 as system boots) results in the "Lenovo" logo just hanging until I let go of the button, at which point it tries to boot into windows and fails. USB stick with Windows 10 installer on it isn't working, and the DVD drive boots up and whirrs for a second when the laptop turns on, buit then stops and the computer goes back to trying to boot from windows. (No "Press any key prompt, etc. The little Windows spinning circle of balls comes back on and tries to boot to windows)

    Pressing F12 gets me the boot menu, but I have only 3 options :
    "Windows Boot Manager", which goes into loading windows and BSOD.
    EFI Network 0 for IPv4 (says no media)
    EFI Network 0 for IPv6 (again, says no media)

    There is a disc in the drive, a USB drive in the port. What in the world is going on?

    Edit: Finally got into the BIOS. Boot options there still don't list the DVD Drive as a viable boot option. USB boot is enabled, but it's still not working. Halp.
      My ComputerSystem Spec

  2.    26 Aug 2015 #2

    After getting int othe BIOS and tampering with everything I could, the computer seems to have finally recognized its own drives again. It still wont boot from USB (although now it at least acknowledges a USB drive is there) I got it to boot from the recorvery CD created by windows media creator. However, the software is unable to restore the PC, reset the PC, or fix the boot issues. It says a partition is missing. Has my hard drive completely failed? At this point, that's the only problem I can think of.
      My ComputerSystem Spec


Related Threads
Hi My problem is that I can't access UEFI Firmware settings or Boot from USB/DVD in the Advanced startup. They are missing. What can I do? I want to go back to windows 8.1 (Don't have windows.old folder), but it gives me an error when I install it...
Inaccessible Boot Device in General Support
I ran into a problem this evening with my laptop, Lenovo B575. The laptop kept restarting because of inaccessible boot_device. I am not sure how to fix this problem. I know it's too new for everyone with Windows 10. Mine is Windows 10 64X Home...
My Son has an iMac on which he was running Windows 7 Pro via bootcamp. He wanted a clean install of Windows 10 Pro ... Installed the upgrade all went well. Made sure Windows was activated. Grabbed keys using Magic Jelly (now know this was...
Hi all, I keep getting the Inaccessible Boot Device error when trying to upgrade from 10061 to 10074. I *think* this may be due to my symlinking the \Windows\System32\DriverStore\FileRepository folder to another partition on the same hard disk....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:09.
Find Us