1. Joined : Aug 2015
    Posts : 8
    Windows 10
       26 Aug 2015 #1

    Frequent BSODs + Abnormal memory usage


    My computer has been acting weird for the past 2 months. I think it started after I installed a driver for an xbox one controller, but I am not sure if I am remembering correctly.

    Anyway, when I use my computer for prolonged periods of time, the memory usage tends to near 100% even if I am not really using any programs. When I open task manager it is clear that the memory being used does not add up to the 8gb of ram that is available. Usually this would result in a BSOD if I did not reset my computer. This is an example of my task manager after prolonged PC use http://imgur.com/a/rovZF.

    Also I think the BSOD error message was system_service_exemption, not 100% sure of this though.


    Starting today, however, it seems as if my computer is starting to BSOD every couple of hours.

    Attached are my dump files, also my specs should be listed in my profile

    I have run Malware/virus scans in the past but nothing has turned up.

    Any insight or input would be greatly appreciated. Just let me know if you need anymore information.

    Attachment 33902
      My System SpecsSystem Spec


  2. Joined : Jun 2015
    Posts : 10,902
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       26 Aug 2015 #2

    Hi Merp,

    Welcome to the 10forums.

    The causes of the crashes are 2 drivers, 1 from AMD and 1 from Razer.

    AMD:
    Try to remove the Catalyst Control Center and only install the driver.
    Code:
    4: kd> lmvm atikmdagstart             end                 module name
    fffff801`d8e60000 fffff801`da36a000   atikmdag T (no symbols)           
        Loaded symbol image file: atikmdag.sys
        Image path: \SystemRoot\system32\DRIVERS\atikmdag.sys
        Image name: atikmdag.sys
        Timestamp:        Mon Aug 03 21:57:16 2015 (55BFC79C)
        CheckSum:         014A1F5B
        ImageSize:        0150A000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Razer:
    Update or remove the software.
    Code:
    5: kd> lmvm rzpnkstart             end                 module name
    fffff801`c80e0000 fffff801`c80fdb80   rzpnk    T (no symbols)           
        Loaded symbol image file: rzpnk.sys
        Image path: \??\C:\Windows\system32\drivers\rzpnk.sys
        Image name: rzpnk.sys
        Timestamp:        Fri Oct 17 21:38:10 2014 (54417022)
        CheckSum:         0002D033
        ImageSize:        0001DB80
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Posts : 8
    Windows 10
       26 Aug 2015 #3

    Hey axe0, thanks for responding!

    I went ahead and uninstalled both Razer and Catalyst control center. However, I'm not really sure how to install just the driver because I think Catalyst is coupled with the driver.

    I'm gonna keep looking around to find a driver download, but I'll let definitely keep you posted on whether or not this resolves the issue.
      My System SpecsSystem Spec


  4. Joined : Jun 2015
    Posts : 10,902
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       26 Aug 2015 #4

    Hi Merp,

    Usually when installing something from AMD you can choose to install everything or only install what you want.
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Posts : 8
    Windows 10
       26 Aug 2015 #5

    When I go to the AMD driver download page (http://support.amd.com/en-us/download) and select my driver, it takes me to http://support.amd.com/en-us/downloa...indows+10+-+64, and the only option is to install the Catalyst software suite.

    Should I go ahead and do it, or download something else?

    Thanks!
      My System SpecsSystem Spec


  6. Joined : Jun 2015
    Posts : 10,902
    Windows 10 Pro / Windows 10 TP / Windows 8.1 Pro / Windows 7 Pro
       26 Aug 2015 #6

    Go ahead, if it is indeed windows 10 supported.
      My System SpecsSystem Spec


  7. Joined : Aug 2015
    Posts : 8
    Windows 10
       26 Aug 2015 #7

    Alright, I installed it. You were right though, I was able to install without the control center.

    I'll let you know if my problems are resolved, thanks axe0.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Memory usage being up at 80 -100%
Hi. A couple of days after Windows 10 was released i upgraded from previous Windows 8.1. I had a problem with windows 8/8.1 with my Disk usage always going up to 100%, this problem carried over to windows 10 luckily so did the easy fix for it. (For...
Performance & Maintenance
Frequent, often different, BSODs while computer comes under load.
Hello! I have been trying to debug this myself for a while, and I'm rather at my wit's end here. I've been experiencing very frequent BSODs every time the computer comes under any sort of load, however it may take a while for them to start...
BSOD Crashes and Debugging
memory and cpu usage.
What is the normal Memory and Cpu Usage percentage for my laptop. my processor is Intel i7-4500 CPU @ 1.80GHz (4CPus), ~2.4Ghz and my RAM is 8.00GB
Performance & Maintenance
High Memory Usage
Hello, I have a question. The system process (ntoskrnl.exe) using excessive amount of RAM. So, how do I fix that? Thanks
Performance & Maintenance
High memory usage
Hello everyone. I used win 7 before win 10 and now I have an issue with memory. For instance, playing games like nba2k15 my computer used about 2.6-2.8 GB of 4 GB but not more than 3 GB in win 7. Now it uses almost all 4 GB and of course it lags....
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:28.
Find Us
Twitter Facebook Google+



Windows 10 Forums