Page 3 of 3 FirstFirst 123
  1.    07 Sep 2015 #21
    Join Date : Aug 2015
    Posts : 22
    Microsoft Windows 10 Pro 64-bit 10240 Multiprocessor Free
    Thread Starter

    Quote Originally Posted by axe0 View Post
    Please run MemTest86+ again for at least 8 complete passes, make a photo of the result and post the photo. This to make sure it is properly done.

    Check the voltages of the componenten and the PSU.
    Memtest won't allow me to do more than 4 passes at a time. I have version 6.1.0 (Free) from their website, which was burned onto a CD. I can post 2 photos of 4 passes (4h long with the limited amount of memory I am testing now). After 3:10h, no errors.

    When I do the second run, I will test all of the RAM with the sequential setting, and I will remember to look at the voltages when I reboot.
      My ComputerSystem Spec
  2.    07 Sep 2015 #22
    Join Date : Jun 2015
    Posts : 12,968
    Windows 10 Pro

    Please use version 5.01 or 4.20
    You can use either V4.20 or V5.01. Boot from your selected media. If you use V5.01 it will tell you to press certain buttons at the start, please press no buttons. The test will begin on it's own and continue to run until you stop it. It needs to run for 8 complete passes or until you receive an error. If you receive an error, stop the test. Even 1 error is a fail. Each pass tests a different part of the ram and each of the 10 tests in each pass tests something different. It takes a minimum of 8 passes in the same session to completely test the ram, more passes are better. It is quite a long test and will take several hours depending on how much ram you have. Due to the time length it is best to run overnight. If you have anstions, please do not hesitate to ask.
      My ComputersSystem Spec
  3.    07 Sep 2015 #23
    Join Date : Aug 2015
    Posts : 22
    Microsoft Windows 10 Pro 64-bit 10240 Multiprocessor Free
    Thread Starter

    The UEFI doesn't tell me the voltage being passed to the PSU. (power supply)
    Other voltages which it monitors:
    All 4 cores: +0.992V
    The rest seem to vary a tiny bit, but here are some typical values:
    CPU Cache: +1.094V
    CPU System Agent: +0.824V
    CPU Analog I/O Voltage: +1.012V
    CPU Digital I/O Voltage: +1.021V
    CPU Input Voltage: +1.696V
    DRAM Voltage: +1.535V
    PCH Voltage: +1.059V
    3V pinout: ~3V (varies in small amounts)
    5V pinout: ~5V (varies in small amounts)
    12V pinout: 12V (exact, no change)
    Last edited by paulking; 07 Sep 2015 at 09:53.
      My ComputerSystem Spec
  4.    07 Sep 2015 #24
    Join Date : Aug 2015
    Posts : 22
    Microsoft Windows 10 Pro 64-bit 10240 Multiprocessor Free
    Thread Starter

    I am currently running Memtest86+ 5.01, as suggested, and I am a bit concerned that there is a line that says:
    Cores: 1 Active: 1 / 1 total (Run: All)

    I in fact have 4 cores, and the top line on the screen identifies it correctly as an Intel Core i7-4770k

    It is still running as it has completed only 1 pass so far.

    Screenshot:
    Attachment 36290
    Last edited by paulking; 07 Sep 2015 at 10:12. Reason: added photo
      My ComputerSystem Spec
  5.    08 Sep 2015 #25
    Join Date : Aug 2015
    Posts : 22
    Microsoft Windows 10 Pro 64-bit 10240 Multiprocessor Free
    Thread Starter

    Memtest86+ reports 0 errors after 8 passes


    0 errors after 8 passes, and just under 35 hours of running time

    screenshot:
    Attachment 36519
      My ComputerSystem Spec
  6.    09 Sep 2015 #26
    Join Date : Jun 2015
    Posts : 12,968
    Windows 10 Pro

    Good, any new bsod?
      My ComputersSystem Spec
  7.    10 Sep 2015 #27
    Join Date : Aug 2015
    Posts : 22
    Microsoft Windows 10 Pro 64-bit 10240 Multiprocessor Free
    Thread Starter

    Quote Originally Posted by axe0 View Post
    Good, any new bsod?
    Did another video rendering using Adobe Premiere Elements, and this time, no BSOD. Also, your next test for testing my C: drive (an SSD) turned up nothing under CHKDSK.
      My ComputerSystem Spec
  8.    11 Sep 2015 #28
    Join Date : Jun 2015
    Posts : 12,968
    Windows 10 Pro

    Excellent
      My ComputersSystem Spec
  9.    19 Sep 2015 #29
    Join Date : Aug 2015
    Posts : 22
    Microsoft Windows 10 Pro 64-bit 10240 Multiprocessor Free
    Thread Starter

    I also made improvements with fan placement and placement of the CPU fan/radiator assembly in the box, and moved some cabling out of the way to improve airflow.

    As I was cleaning the fins on the radiator, I noticed that hardly any dust had accumulated on it or on the screen that covered the fan. When plugged in, however, the fan was spinning.

    Prime95 now runs at 91C or less under 100% CPU load. An incremental improvement, but still not out of the woods. My idling temperature (as in right now as I am writing this) is 25-28C, a noticeable improvement.

    I also read/saw a thread and a video posted to overclock.net regarding a known problem with the Intel Core i7 4770K and Haswell processors generally. Apparently, the heat transfer between the CPU and the heat spreader is not that great. There are people, such as the person in the video going so far as to adding thermal paste underneath the heat spreader (beteen the HS and the CPU itself). The fellow in that video in the "before" scenario has exactly the same heat problems as me. The "After" video showed his processor running Prime95 at under 70C.

    I am not sure if you actually meant to add thermal paste under the heat spreader ... ?
    Last edited by paulking; 20 Sep 2015 at 02:51.
      My ComputerSystem Spec

 
Page 3 of 3 FirstFirst 123


Similar Threads
Thread Forum
BSOD WHEA_UNCORRECTABLE_ERROR at random times
Hy. I installed my windows 10 last week with clean install and it yesterday started giving me WHEA_UNCORRECTABLE_ERROR at totally random times. Sometimes 5 mins, 10 mins, 30 etc... I way only browsing internet, maybe watching youtube nothing else....
BSOD Crashes and Debugging
Bsod 0x124 whea_uncorrectable_error. Nothing works.
First sorry for creating a duplicate post. I am insider since before the build 10240, and always tried to resolve this error by myself. I researched a lot and found this forum, which even had posts about my problem. After trying all a bit...
BSOD Crashes and Debugging
Solved BSOD after waking PC from sleep / WHEA_UNCORRECTABLE_ERROR
Hello guys.... I just upgraded to Windows 10 and one problem that has been bugging me is that everytime I wake the computer from sleep it comes back up and then after a few seconds (like 3-4) I'm getting a BSOD with the message...
BSOD Crashes and Debugging
Microsoft overhauls its homepage with larger images, modern elements
Source
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:09.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums