BSOD/Black screen and peripherals offline


  1. Posts : 1
    Windows 10
       #1

    BSOD/Black screen and peripherals offline


    Hello! I first posted this to a couple of subreddits, but I was told this might also be a good place to post my problem. I have never posted here before so my apologies if the formatting is strange.

    PC Specs: AMD Ryzen 7 38000x 8-core, AMD Radeon RX 5700XT, ASRock B450 Steel Legend, 16GB G.Skill Trident Z DDR4 with Heat Spreader, 3200MHz and 1 SSD (500gb) and 1 HDD (1tb). SSD is the drive with Windows 10. Windows version is 20H2. Let me know if you need any other information on that end and I'll try to provide, but these are the only specs I can provide with 100% certainty. I use Windows security and adblock. I use no other antivirus software. I received the system in late March-early April 2020. My PC was bought (prebuilt) from Skytech.

    For some background history: I have had green screens fairly often, and Google assures me I am not alone in that problem with this GPU. I have found the drivers that, so far, give me the least amount of trouble with the games I play, but they do sometimes rarely happen. I had to get the PSU swapped out once, because the original was faulty and occasionally would black screen my system. I could not tell you anymore when the PSU was swapped out, but I think somewhere around this time last year.

    Onto the problem: On 9/14/2021, I stepped away from my PC and returned 30-45 minutes later to see it was off. I try to boot, it gets stuck in a boot loop. I fiddle with shutting it off/on, eventually boot it with all peripherals minus the HDMI-connected monitor (my second monitor is on an HDMI-USB), and mouse and keyboard (MKB).

    At one point during my fiddling with turning it off and on again, and before I unplugged all but the aforementioned, I did get a BSOD I could take a picture of. The error was: The operating system could not be loaded because a critical system driver is missing or contains errors. File: \windows\System32\Drivers\Ntfs.sys Error code: 0xc0000098. And so on to the recommendation of recovery tools.

    When my PC booted later, I had an error in Event Viewer. In summary: The description for Event ID 1060 from source Application Popup cannot be found. [...] \??\C:\WINDOWS\SysWow64\drivers\SECDRV.SYS. I should mention this popped up again in Event Viewer yesterday after I restarted my PC using the power button (after I lost power to peripherals)

    Back to 9/14: In Powershell, I did: Dism /online /cleanup-image /restorehealth twice (two bars appeared both times, the first time one of them did not fill completely), and sfc /scannow. This one did say: Windows Resource Protection found corrupt files and successfully repaired them. It then pointed out a log file. I tried to read through it, but I am not that tech savvy.

    After that, minus a couple of green screens, my PC ran fine until yesterday (9/20).

    Yesterday evening while standing around in a video game (one not particularly intensive to my system) and watching videos on my other monitor, both monitors and MKB all shut off, but all lights on PC and fans remained on and active. I restarted my PC with the power button, and all worked fine until earlier today.

    Today, 9/21, I had a BSOD while away from the computer, and another while on it. Both times I only had my browser and Discord open.

    The minidump from 9/14 can be found here: 091421-5421-01
    And the minidumps from today, 9/21, can be found here: 092121-4593-01 and here 092121-4468-01

    Edit: I forgot to add that yesterday I did both Dism and sfc /scannow again, and both returned fine and dandy. I did the latter again earlier before the second BSOD today, and it also returned fine.

    Edit 2: Here is the link to the V2 log asked for by the forum: DESKTOP-LJTIGKL-(2021-09-21_14-15-00)

    Edit 3: Someone on Reddit asked me to run HD Sentinel, which I did earlier. It returned with this: https://i.ibb.co/pZrZHvB/HDSentinel-SS.png

    Edit 4: Just had another BSOD. The minidump is here 092121-4578-01

    Edit 5: I ran Windows Memory Diagnostics and it detected no errors. Just updated to Windows 10 version 21H1.

    - - - Updated - - -

    Another BSOD after updating W10. Minidump here: 092121-4781-01
    Last edited by datpietho; 21 Sep 2021 at 15:06.
      My Computer

  2. Macboatmaster's Avatar
    Posts : 1,372
    11, 10, 8.1 and 7 all Professional versions, and Linux Mint
       #2

    All your dumps and the logs are uploaded to MediaFire as you know
    n your BSOD post, either...
    Upload the created zip file to a reputable file sharing service such as OneDrive, Google Drive, Dropbox or Amazon Cloud Drive (US) (UK) and post a share link.
    Upload the zip file directly into your post.
    I am not inclined to download from MediaFire, if you wish my help please make a new V2 log which will then have all the dumps in and attach to your post
      My Computer


  3. Posts : 567
    Windows 10 Pro 21H1 x64
       #3

    Known issue with the 20H2 and 21H1 ISOs! You will get this reply from SFC on a clean install, regardless of hardware: (or similar)

    Windows Resource Protection found corrupt files and successfully repaired them.

    On the first run of SFC /scannow!

    Looking in the log on one of my PCs, it looks like it's complaining about an invalid package for a 10 TP update! (Yes, from a bleeping pre-RTM Windows 10!) (Even with an RTM ISO!)
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:45.
Find Us




Windows 10 Forums