BSOD and can't use restore points I created

Page 1 of 2 12 LastLast

  1. Posts : 8
    Windows 10
       #1

    BSOD and can't use restore points I created


    First post here, thx in advance for your patience.I am unable to use your log file tools (as far as I can tell)One day after installing, and then uninstalling Garmin GPS updating software (I set a restore point first), I started getting thisBSOD and can't use restore points I created-20210916_072759.jpg

    I have attempted several suggestions (some from threads here).
    The machine will not boot into safe mode
    I have created a Windows 10 recovery thumb drive (on another win 10 machine) and changed the boot priority in BIOS to USB
    Still unable to boot in safe mode or otherwise. I can get a command prompt (via the advanced options in the diagnostic screen that comes up after the reboot.
    I can see several restore points, and and get all the way to the last step but cannot check the box to select which drive I want to restore (I tried clicking, tab/space bar combinations, etc.) When I select the name of the restore point it is highlighted blue, but I cannot check the box, and so the next button remains greyed out.
    BSOD and can't use restore points I created-20210916_072911.jpg
    At one point I was able to run the restore process via the command prompt (I think that's how I got there) and was able to proceed, but after it finished, I got this (with sad trombone music playing in my head)
    BSOD and can't use restore points I created-20210916_073812.jpg

    Not sure if this adds much, but I ran chkdsk and some corrections were made (didn't change the above behavior).
    BSOD and can't use restore points I created-20210916_073939.jpg

    Before I do the big reset (my data is backed up, but there's some software I no longer have access to) I thought I'd see if people that actually know what they are doing have any suggestions.

    Thanks in advance
      My Computer

  2. MaloK's Avatar
    Posts : 974
    Windows 7
       #2

    Hi,

    Try this

    1. Get into the Command Prompt from Advanced options when you cannot get into Windows environment.

    2. Type this command: net start vss and press Enter.

    3. Type this command: rstrui.exe /offline:C:\windows=active and press Enter.

    4. Restart your computer and try restoring again to see if you can get back to previous state.
      My Computer


  3. Posts : 8
    Windows 10
    Thread Starter
       #3

    I appreciate your time. I tried that command just now (rstrui.exe /offline:C:\windows=active) C: drive was selected and I was able to click next, but unfortunately after it ran for a minute or two, I got the message in the second screenshot above, "system restore did not complete successfully...". I think I may have seen that suggestion here in another thread and tried it yesterday.



    - - - Updated - - -

    My srttrail.txt log seems to indicate only that there is a pending package install. I tried to the dism.exe /image:C\ /cleanup-image /revertpendingactions /scratchdir:c:\scratch

    But it came back with, " an error occurred reverting the pending actions from the image" and referred me to a huge log file dism.log. I've also I looked around for a"pending.xml" file to rename or delete but could not find one.
      My Computer


  4. Posts : 39,156
    windows 10 professional version 1607 build 14393.969 64 bit
       #4

    Find a flash drive that you can format.

    On a working computer create a bootable Sea Tools flash drive.

    Boot to the flash drive and run the long generic test.

    Take a picture and post an image into this thread.

    For any problem posting images please use share links.

    SeaTools | Seagate Support US



    After testing the internal drive use the same flash drive to create a bootable Ubuntu flash drive:
    Create a bootable USB stick on Windows | Ubuntu

    Boot to the Ubuntu flash drive and backup any important files to another disk drive or the cloud.


    Run the Lenovo diagnostics and take a picture of the tests performed with the results:

    Lenovo UEFI Bootable Diagnostics - Lenovo Support US
    Lenovo Diagnostics - Bootable USB (Create it on Windows OS) - Desktops, Notebooks, Workstations - Lenovo Support US
    Create Bootable USB with UEFI Diagnostics - Lenovo Support US
      My Computer


  5. Posts : 8
    Windows 10
    Thread Starter
       #5

    Thanks for the help.
    I ran the seatools. I was unable to find a "long generic test" option. I hope this is what you were looking for.
    BSOD and can't use restore points I created-seatools.jpg

    I was able to copy over all of my more recent (not yet backed up) files. Thanks for that.

    As for the Lenovo diagnostics software, the download generated an error when I tried to make the bootable drive. It said that the program could only be used on a Lenovo machine. The only working machine I have right now is a Win 8 Dell laptop.

    I was going to try to run their tools from a command prompt, or try to generate a bootable thumb using Rufus and the lenovo.iso file if I can find that. Are either of those good routes to take?
      My Computer


  6. Posts : 39,156
    windows 10 professional version 1607 build 14393.969 64 bit
       #6

    The image appears to display USB drive problems.

    Sea Tools typically displays results in a different fashion.

    See if you can boot the computer to the onboard Lenovo diagnostics.
    (these may be old, non-updated tools, but there is often a test for drives.)

    Please backup any important files that were not recently backed up and replace the drive.

    Going forward you can use third party software to:
    a) monitor the drive(s)
    b) make free backup images
      My Computer



  7. Posts : 8
    Windows 10
    Thread Starter
       #7

    Zbook, (or other inclined to offer help). Going forward, I'm just looking for pay to not send a new, decent laptop to the landfill, because of what appears to be a purely software problem. I have backed up all my files.

    The seatools didn't give any long generic test option. It ran a test by default, with only the results shown above. I didn't see any other test options. I have several screen shots if you would like to see them. I'll try to run the built in lenovo diagnostics. Seems like there should be a process that evolves installing a new copy of windows as if this were a newly built laptop.
      My Computer

  8. MaloK's Avatar
    Posts : 974
    Windows 7
       #8

    Nooooooooooo send it to me instead...

    If your files are secured...

    Go to bios. Load default.
    try Install a clean new Windows. Then Restore files.

    Lenovo's have Probably the hardest Security of them all. And might not wanna do it stock.

    This is a Very decent machine worthing the trouble. (for me) as I love'em
      My Computer


  9. Posts : 39,156
    windows 10 professional version 1607 build 14393.969 64 bit
       #9

    An additional method for testing:

    Install Ubuntu on the computer and see whether there is stability / instability.

    If there is instability then it's highly likely to be an underling hardware problem (drive)
    Try to run Hard Disk Sentinel Linux:
    Hard Disk Sentinel - Free Linux version


    An additional method is to use Windows PE.
    For example Kyhi rescue or Bob Omb's or Hiren's etc.

    Toolkit Item: Kyhiís Rescue Disk Ė Win10.Guru


    Then test the drive using:
    HD Tune
    Sea Tools for Windows
    Hard Disk Sentinel
    etc.

    https://www.makeuseof.com/tag/bootab...ecovery-discs/
      My Computer


  10. Posts : 8
    Windows 10
    Thread Starter
       #10

    So I've used Rufus to create a bootable thumb drive, but I'm having a hard time finding the iso for kyhi's tools. The page you linked me to explains that all you need is the iso, h hit I can't seem to find the iso there. I'm probably being as stupid as my bricked Lenovo, but I can't find the iso download link.
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:44.
Find Us




Windows 10 Forums