Alienware 17 R3 random? BSOD

Page 1 of 2 12 LastLast

  1. Posts : 286
    Windows 10 Professional
       #1

    Alienware 17 R3 random? BSOD


    Let me start over since I’ve got more info:

    I’m not new to computers or SSDs or using them. I AM unfamiliar with what to do when one composts (in somewhere around 30 years, I’ve never had one randomly BSOD except when it was something easy, simple and usually stupid. And I still don’t. But my wife DOES…

    Alienware 17 R3 laptop. Was my system for several years and never had a problem. Wife inherited it a year or so ago, and SHE’S never had a problem.

    Til a few days ago. She said it was slow to boot, sometimes didn’t boot. She’d get a black screen and nothing. Restart and it would boot fine. Wife says this DID NOT happen prior to the Windows updates installed several days ago. It wasn’t the 20H2 update, it was some follow-on to 20H2. Along with at least 3 other updates.

    I WAS sort-of able to reproduce the boot oddness. Sometimes when you reboot – it APPEARS to be after a BSOD - it doesn’t boot. You get a black screen with a message that “No bootable devices”. “Press F1 to retry, F2 to setup, F5 to run diagnostics”.

    I tried F5 and let it go through the whole Alienware diagnostics. Found ZERO problems. If you press F1, it reboots, finds the SSD, boots perfectly.

    I opened it up, pulled out the HDD, then the SSD and the memory. Reseated the SSD and memory and, of course, it boots fine. Left the HDD out for the moment.
    Ran Malwarebytes with no problem.
    Ran CrystalDiskInfo – perfect.
    Ran CrystalDiskMark for an hour. Ran fine.

    This time I watched what she did:
    She uses an external monitor. Here’s what appears to be happening. Boots, everything is fine. Logs in and everything works. Exactly the same way it did for me.

    She then CLOSES the laptop – JUST LIKE SHE’S DONE FOR OVER A YEAR. There’s never been a problem. NOW, a second or two after closing the laptop, the BSOD shows up on the secondary monitor. If you open the laptop, the screen there is just black.
    I don’t know ALL of what should be on the screen, but it says
    Your device ran into a problem and needs to restart.
    We’re gathering some error info, then the system will restart.
    0% complete – never does anything after that……
    At the bottom of the screen is about the top 1/3 of a QR(?) code and the line about going to www.windows.com/stopcode - that’s the very bottom of the screen.

    I must applaud Microsoft – I didn’t think it was possible to create an error message that was so utterly content-free, but they managed.

    It appears that after working fine for over a year, closing the laptop causes this mess. Black screen and no info on the laptop and a BSOD on the secondary monitor.

    And yes, I went through the Power settings – they’re exactly the way they’ve been forever. The laptop is NEVER allowed to sleep when it’s plugged in. It can turn off the display and even the hard drive, but it’s set never to sleep and never to hibernate.

    Is there some relatively idiot-proof flowchart/workflow that's usable by an ordinary user to find out what has happened to this thing?
    Last edited by GracieAllen; 07 May 2021 at 18:03.
      My Computers

  2.   My Computer


  3. Posts : 286
    Windows 10 Professional
    Thread Starter
       #3

    I haven't looked at all the links, but I'm pretty sure it's not an overheating problem. As long as she doesn't close the laptop, it stays running. she's been using it, with the second monitor, just like always. It's FINE until you close the laptop. Put the lid down, the screen goes black, it's still up, fans are still running, but there's NOTHING.

    The secondary monitor has the BSOD on it.

    Wife SAYS, in her opinion, the fans are running more and louder since that last set of Microsoft updates. Of course, just because B follows A doesn't mean A CAUSED B. So, having to install a couple updates - during which was the FIRST time this thing did the "won't boot" - had to kill it and restart it, then the update finished - doesn't mean the updates did it.

    But SOMETHING is causing this thing to hang or crash or do whatever it's doing.

    I'm going off to read what's in the links in the previous reply...
      My Computers

  4. fireberd's Avatar
    Posts : 2,415
    Win 10 Pro, 21H1
       #4

    There is a good Alienware laptop user support forum on the Dell community forums.
    Look it over for anything similar or even post there.
    Alienware - Dell Community
      My Computers

  5. axe0's Avatar
    Posts : 14,858
    Windows 10 Pro
       #5

    Sounds like a driver isn't cleaning up properly, does the same thing happen without the secondary monitor?

    Please run the V2 log collector to provide more data about the problem
    BSOD - Posting Instructions
      My Computers


  6. Posts : 286
    Windows 10 Professional
    Thread Starter
       #6

    As far as I can tell it's the same with or without the second monitor.

    Unfortunately, the Alienware group hasn’t got anything either.

    Here's where things are at the moment...
    Yesterday, I got the laptop to experience the BSOD. The message was "Inaccessible boot device." Except in the BIOS the SSD is there. It would also say inaccessible boot device sometimes during boot. Hit F1 and it would try again and always FIND the device. They (other group) had me check in the BIOS for booting, but it's UEFI and there's only ONE drive in the box. No RAID, just one SSD.

    I did a BIOS update to the current version, and it APPEARS, for no reason I've been able to figure out, the thing found the SSD and it's been booting ever since. I have NO idea if the BIOS update has anything to do with booting correctly.
    BUT, either way, it has NOT had a BSOD since yesterday.

    There still appears to be ONE problem. The laptop is set NEVER to hibernate and NEVER to sleep. It IS allowed to turn OFF the display. If you close the laptop lid, and open it, the screen is black, the fans spin, the system is up, the lights are on, but you cannot get the display to work again. I have not found ANY key or combination of keys - including the Win Key+Shift+Ctrl+B that was recommended in the other forum, that will get the display working. There is a lot of disk activity when the screen goes black. Lots of blinking LED, and it goes on for at least 30 seconds or a minute. Then it stops.
    On the OTHER HAND, once it's in place, second monitor, wireless mouse and keyboard, the display can shut off (I have it set to turn off after 1 minute), and I CAN turn it back on with the wireless mouse or keyboard. At least for a while.
    I tested the display at 30 and 60 seconds than 5, 10, 20, 30 and 45 minutes and it ALWAYS reactivated fine. BUT, at SOME point between 45 minutes and around 3 hours it will NOT reactivate the display. I don't know exactly HOW long the time is, but it'll work from the wireless for a while, then not work.

    About the only thing left is to swap in another SSD and reinstall Windows, which seems like using a sledge hammer to put in a thumb tack.
      My Computers



  7. Posts : 286
    Windows 10 Professional
    Thread Starter
       #7

    The saga continues...
    I finally gave up, pulled the SSD OUT of the laptop, stuck in a blank one and installed a BRAND NEW, SHINY copy of Windows 10 Pro. And had it go through the 312 updates needed to get it current.

    There's ABSOLUTELY NOTHING on the box except Windows. No installed software, no installed antivirus, no installed nothin'. I've even using Edge for a browser.

    It does EXACTLY THE SAME THING.

    Even THOUGH it was never hot and never had a shutdown, I disassembled the thing, cleaned all the vents - which had NOTHING in them, and repasted the GPU and CPU. The old grease looked fine and hadn't gotten hard or nasty, but after spending an hour getting it apart... I WANT to believe it quieted the fans, 'cause otherwise I wasted 2 hours, so I'll go with "it's quieter"...

    If it's a POWER problem I don't know what - I currently have it using the default "balanced" setup. It's PLUGGED IN so I don't care about the on-battery settings at the moment. I HAD it at the defaults originally, and it wouldn't wake up. So, I went in and changed
    Turn off hard disk after 20 minutes
    Intel Explorer>Javascript timer frequency Maximum Performance
    Desktop background>Slide Show Available
    Wireless Adapter Settings>Power Saving Mode Maximum Performance
    Sleep
    Sleep after NEVER
    Allow Hybrid sleep OFF
    Hibernate after NEVER
    Allow wake timers Important Wake Timers Only --- should this be Enable instead?
    USB settings>USB selective suspend Enabled
    Intel Graphics Settings>Graphics Power Plan Balanced
    PCI Express > Link State Power Management OFF
    Processor power management
    Minimum 5%
    System Cooling policy Active
    Maximum processor 100%
    Display>Turn off the display after 20 minutes
    Multimedia Settings
    When sharing media prevent idling to sleep
    Battery
    Critical battery action Do Nothing

    I don't remember where - but isn't there SOME power setting to tell it what to do when you close the lid?


    Is there ANYTHING in the BIOS that can tell it not to wake up? As far as I know it's all DEFAULTS. If there's something that SHOULD be changed, let me know... I sure HOPE there's something stupid in the BIOS, but don't know why there would be...
    Intel Speedstep enabled
    Virtualization enabled
    Integrated NIC enabled
    USB emulation enabled
    USB Powershare enabled
    USB Wake Support Disabled - should this be enabled?
    SATA Operation RAID - there's NEVER been a RAID anything in this box, but it doesn't seem to care.
    Adapter Warninger Enabled
    Function Key Behavior Function Key
    Express Charge Standard Charge
    Touchbad Backlight Auto

    Intel Software Guard Extensions Disabled

    Performance Options
    CPU Performance Mode (I believe this does overclocking) DISABLED
    Fan Performance Mode (I believe this is used when overclocking) DISABLED

    Intel Rapid Storage Technology says there's a NON-RAID physical disk, and knows there's a Samsung SSD in there.

    I'm out of ideas. As far as I know I've tried reasonable stuff like power settings and unreasonable stuff like taking the whole thing apart. It still appears to do the same thing - at 20 minutes the display goes dark, the system stays up, lights are on, fans spin, but NO display wakes up... Same thing if you close the lid.
      My Computers

  8. philc43's Avatar
    Posts : 5,115
    64bit Win 10 Pro ver 21H1 Build 19043.1110
       #8

    We are still waiting for you to post the log files as per the instructions in post #5.
      My Computers


  9. Posts : 286
    Windows 10 Professional
    Thread Starter
       #9

    Perhaps incorrectly, I presumed that since there are no BSODs, and particularly since there's now no software on the laptop except windows, that a BSOD log would be of little assistance...

    If I'm incorrect, I can put the software on and try to collect something...

    Has anyone been able to verify that I don't have something totally incorrect in the power settings or the BIOS? I've tried to find something that provides an explanation of exactly what each of the BIOS settings does, but so far I haven't been successful...

    Anyway, if the log file is useful I'll see what I can collect.
      My Computers

  10. philc43's Avatar
    Posts : 5,115
    64bit Win 10 Pro ver 21H1 Build 19043.1110
       #10

    Actually the Logfiles generated contain a lot more information than just the BSOD crash dumps so we can use them to explore other issues too.
      My Computers


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:06.
Find Us




Windows 10 Forums