BSOD even after clean install of Windows

Page 3 of 3 FirstFirst 123

  1. Posts : 10
    Windows 10
    Thread Starter
       #21

    SeCrEt BoY said:
    RAM test with MemTest86+, CPU test with Prime95 and GPU vs PSU with Furmark.
    From your description, it sounds that you are not getting enough power from your PSU, but I have a 750W which is way more than what I need for all the parts. But it could also be that the power is not stable enough. I'll look for that, what do you think I should be watching for other than WHEA error code?

    Thanks again!
      My Computer


  2. Posts : 60
    Windows 11 Pro
       #22

    chuckwang said:
    From your description, it sounds that you are not getting enough power from your PSU, but I have a 750W which is way more than what I need for all the parts. But it could also be that the power is not stable enough. I'll look for that, what do you think I should be watching for other than WHEA error code?
    Thanks again!
    Hi chuckwang,
    Have just checking something on my PC.
    My PC have 2 rad 360 water cooling, 24pin connectors for mainboard and 12pin connectors for VGA.
    I remove 24pin and 12pin connectors and my system go fine again :|
    Seem the connectors is the cause made my mainboard unstable. Don't know if you have the same connectors like me.
    Last edited by SeCrEt BoY; 17 Mar 2021 at 15:34. Reason: Add images
      My Computer


  3. Posts : 10
    Windows 10
    Thread Starter
       #23

    SeCrEt BoY said:
    Hi chuckwang,
    Have just checking something on my PC.
    My PC have 2 rad 360 water cooling, 24pin connectors for mainboard and 12pin connectors for VGA.
    I remove 24pin and 12pin connectors and my system go fine again :|
    Seem the connectors is the cause made my mainboard unstable. Don't know if you have the same connectors like me.
    Yeah that sounds like you have a different problem.
      My Computer


  4. Posts : 60
    Windows 11 Pro
       #24

    chuckwang said:
    Yeah that sounds like you have a different problem.
    Removed Connectors - YouTube
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:11.
Find Us




Windows 10 Forums