Blue Screen of Death caused by BIOS Administrator password?  


  1. Posts : 40
    Windows 10
       #1

    Blue Screen of Death caused by BIOS Administrator password?


    Hey, all.

    So, I was messing around in my BIOS (motherboard is ASUS B85M-E; BIOS is on the latest version - 3602) & I wanted to see what the User & Administrator passwords did because I was curious. I set up the Administrator password & exited the BIOS. Windows booted normally to the Lock Screen & a couple of seconds later it crashed. The BIOS has been flashed twice to the latest version with no issues (1st time: 3504 --> 3602; 2nd time: reflashed the same BIOS version - 3602). Flashing was done through the BIOS using a FAT32 USB Drive. I've never had any BIOS related issues (no POST issues, no boot issues...), so it's weird to me that the BIOS would cause a BSOD. My BIOS settings are:

    DRAM Frequency: DDR3-1600MHz (my RAM can run at this frequency & this is the maximum frequency the motherboard supports).
    Intel Virtualization Technology: Enabled (I use VMs, so I have to enable this feature in the BIOS).
    Fast Boot: Disabled (gives me more time to enter the BIOS).

    Everything else is set to the BIOS defaults.

    Windows version: Windows 10 Pro 20H2 x64
    Build: 19042.844

    UPDATE: Tried out the Administrator password option in the BIOS again, even typed in the same password & Windows didn't crash.

    UPDATE #2: Tried out the User password option in the BIOS again, the results were the same as the Administrator password (no issues).

    UPDATE #3: Ran "Windows Memory Diagnostics Tool". No issues were found.
    Attached Thumbnails Attached Thumbnails Blue Screen of Death caused by BIOS Administrator password?-screenshot-2021-03-08-202739.png  
    Blue Screen of Death caused by BIOS Administrator password? Attached Files
    Last edited by Deleted684; 09 Mar 2021 at 06:25.
      My Computer


  2. Posts : 1,539
    Windows 8.1 Enterprise x64
       #2
      My Computer


  3. Posts : 40
    Windows 10
    Thread Starter
       #3

    Alright, so I've wiped my old GPU drivers using DDU & installed the hotfix. The Ethernet drivers I uninstalled through Device Manager & reinstalled through Windows Update. I would've tried the drivers on my motherboard support site, but the problem is is that the support site doesn't exist anymore (**** you, ASUS). The site existed a couple months ago, but now it's completely vanished. I've tried the Global site, sites in different languages etc. No luck.

    UPDATE: Disabled the Realtek LAN Controller in the BIOS. Hopefully, that shouldn't cause any more problems.
    Last edited by Deleted684; 10 Mar 2021 at 04:55.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:08.
Find Us




Windows 10 Forums