Page 2 of 2 FirstFirst 12
  1.    17 Aug 2015 #11
    Join Date : Oct 2013
    NW Florida
    Posts : 9,644
    Windows 10 Pro and Windows 10 Pro Insider

    You said you used it for several days and it ran well. What did you install between the time it was running well and the time you began having issues? Is your OS activated? Do you have a spare hard drive? I am seeing some errors that just shouldn't be, I don't think.

    Office Hub, mbam, and Windows Defender, your Chipset USB 2.0 EHCI and Windows Update Failures.

    See if this looks like something you have installed. If so, please uninstall it. USBlyzer - USB Protocol Analyzer and USB Traffic Sniffer for Windows

    Public:start menu\Programs\USBlyzer
      My ComputersSystem Spec
  2.    17 Aug 2015 #12
    Join Date : Aug 2015
    Posts : 7
    windows 10 pro
    Thread Starter

    Ok, making some progress. Based on your information here are the steps I did.

    Machine will not boot to anything, tried to boot to safe mode and it got locked. RDP session was not working in safe mode and I was trapped.

    Based on your information, I built a windows 10 recovery drive USB disk and copied over the Revo Drivers.
    Booted off USB to the recovery usb stick.
    Went to command line and make sure that the Revo PCI-E card was not mounted. After that I ran the drvload command and pointed to the .inf file for the Revo.

    Once the drive was mounted I removed USBlyzer.sys (already marked .old), USBCharger.sys (already marked .old), and ucx01000.sys which already rebuilt itself.

    I then used reg load HKLM/HiveTemp software
    ran regedit and searched for all USBlyzer and USBCharger instances and removed them
    I then ran reg unload HKLM/HiveTemp

    I used the same process to load the system hive, searched and removed all instances of those.

    After rebooting I was able to use the mouse and keyboard in safemode. I did a little more clean up and then was able to boot into normal mode.

    All in not perfect yet as I still have a bunch of device issues that are on USB 2.0 and 3.0.

    I will include a new file for review.

    Thanks for the help!
      My ComputerSystem Spec
  3.    17 Aug 2015 #13
    Join Date : Oct 2013
    NW Florida
    Posts : 9,644
    Windows 10 Pro and Windows 10 Pro Insider

    Try to open an elevated command prompt and run Dism /Online /Cleanup-Image /RestoreHealth . It will stick on 20% for a long time and seem to be doing nothing. Just let it run. It can take from 30 minutes to a couple of hours, depending on what it finds. Not everyone can run it, so if it fails don't get too upset. If it fails we will try to run it a different way. Also, make sure Windows Update is working OK.
      My ComputersSystem Spec
  4.    17 Aug 2015 #14
    Join Date : Aug 2015
    Posts : 7
    windows 10 pro
    Thread Starter

    "The restore operation completed successfully." "The operation completed successfully."

    Windows update also says that it was up-to-date and is working.

    The drivers are still not working correctly.
      My ComputerSystem Spec
  5.    17 Aug 2015 #15
    Join Date : Oct 2013
    NW Florida
    Posts : 9,644
    Windows 10 Pro and Windows 10 Pro Insider

    I think you need the USB 3.0 Drivers and Chipset Drivers. Create a Restore point, go to Device Manager, find the USB 3.0, right click, select properties, drivers tab, and uninstall the drivers. Reboot and Windows Update should reinstall the drivers. I'm not sure I would try the same with the Chipset drivers. You will need to reboot into normal mode, probably. See if that works for the USB 3.0 drivers.
      My ComputersSystem Spec
  6.    19 Aug 2015 #16
    Join Date : Aug 2015
    Posts : 1
    Windows 10

    Oh dear, I seemed to have a similar issue with a Shuttle computer and tried something from this thread.

    I renamed the driver USBCharger.sys to USBCharger.sys.old in safe mode and now my keyboard and mouse are no longer responding once Windows loads. The keyboard can get me into the bios, but once Windows 10 loads, I can't use the keyboard or mouse. Even if I manage to boot into Safe Mode, I still can't use my keyboard or mouse to type in my user password.

    Any help? I have a PS2 keyboard, however my computer has no PS2 slots, only USB. Ugh.

    Edit: I managed to access my desktop from my laptop using Mouse Without Borders. I then uninstalled the USB drivers from Device Manager and restarted. Mouse and keyboard worked again.
    Last edited by heyjonmanning; 19 Aug 2015 at 20:24.
      My ComputerSystem Spec
  7.    19 Aug 2015 #17
    Join Date : Oct 2013
    NW Florida
    Posts : 9,644
    Windows 10 Pro and Windows 10 Pro Insider

    USBCharger.sys is a Gigabyte On/Off Charger Driver, so should have no affect on your keyboard. Try unplugging the keyboard in Windows and wait a second and plug it back in and see if Windows installs drivers for it. You could also try a live Linux distro and go into the drivers and name it back if needed.
      My ComputersSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
BSOD after system reset, then stuck in boot loop, now freezes.
Hey all, I recently upgraded to Windows 10 without a problem, but after a while I thought; why not do a clean install? I went ahead and tried to perform a clean install from the windows 10 settings, and chose all drives, and a quick reset. It...
BSOD Crashes and Debugging
boot loop - error code - system thread exception not handled
Hi, i am using windows 10 from 1st of august by upgrading from win7ultimate,thought of clean install at a later time. after a day,the system stuttered while watching videos through vlc,or at youtube(maybe by just by watching), after some days the...
General Support
BSOD while running Driver Verifier Wdf01000.sys
Hi! Ever since I updated to Windows 10 i keep getting these random freezes(sometimes when i am playing or even when i am just browsing the internet) and it came up with this electric like buzzing in the speakers(also in headphones so it is not the...
BSOD Crashes and Debugging
BSOD Restart Loop- mferfpk.sys (full error in text)
Hi everyone, First, I have to apologize for this post being a little bit slim. I helped a friend of my grandmothers upgrade from Windows 7 to Windows 10 yesterday (she is one of those people who really likes new technology) and it went very well,...
BSOD Crashes and Debugging
Facing BSOD Wdf01000.sys whenever i try to do something on Sony Vegas
this problem started from yesterday and still i couldn't fix it. Everything is just fine but if i try to do something on sony vegas i get blue screen this never happened with me before. I have tried to uninstall and reinstall vegas, uninstall and...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:39.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums