BSOD 0xc0000225 when HDD plugged in - Boots fine with SSD


  1. Posts : 8
    Windows 10
       #1

    BSOD 0xc0000225 when HDD plugged in - Boots fine with SSD


    New Specs:
    CPU: Intel Core i3-10100 3.6 GHz Quad-Core Processor
    Motherboard: Gigabyte B460M DS3H Micro ATX LGA1200 Motherboard
    Memory: Team T-FORCE VULCAN Z 16 GB (2 x 8 GB) DDR4-3000 CL16 Memory
    PSU
    Fans

    Equipment brought over:
    GPU: EVGA Nvidia GTX 750 ti
    SSD Samsung EVO
    HDD WD 1tb


    Just finished building my PC. I moved over my SSD and HDD after running sysprep from the old machine to the new. Ran through windows setup and logged into account to activate windows and the machine booted up fine. Second time I went to boot it game me the recovery BSOD. I unplugged the HDD and left the SSD plugged in and it worked as normal.

    When the HDD is plugged in, the bios defaults the boot to that drive, even when I switch it and save.

    Any ideas? Let me know what information you need from me
      My Computer


  2. Posts : 13,960
    Windows 10 Pro X64 21H1 19043.1503
       #2

    warning   Warning
    Attention:

    Before posting a BSOD thread, please read the instructions here: Blue Screen of Death (BSOD) Posting Instructions

    If you need to add new information, please make a new post in your initial BSOD thread. Please do not make an extra new thread.

    Please do not post anything other than Windows 10 Blue Screen Of Death problems in this section.
      My Computers


  3. Posts : 8
    Windows 10
    Thread Starter
       #3

    Ztruker said:
    warning   Warning
    Attention:

    Before posting a BSOD thread, please read the instructions here: Blue Screen of Death (BSOD) Posting Instructions

    If you need to add new information, please make a new post in your initial BSOD thread. Please do not make an extra new thread.

    Please do not post anything other than Windows 10 Blue Screen Of Death problems in this section.
    Thanks for the assistance. This should be it: DESKTOP-8LA940Q-(2020-07-19_09-52-05).zip - Google Drive

    - - - Updated - - -

    CaddyQuinn said:
    Thanks for the assistance. This should be it: DESKTOP-8LA940Q-(2020-07-19_09-52-05).zip - Google Drive

    I messed around in the bios, and may have fixed the issue, though I'd like to know if what I did was kosher.

    Opening up the Bios in Easy mode I see Boot Sequence. If the HDD (WDC) is plugged in the bios reverts to that as #1 and my SSD (with windows) as #2 and I get the recovery BSOD. First I tried switching the order and save and exit. Restart and get the BSOD again. Go back to see Boot Sequence and it's switched back every time.

    Decided this time to go into Advanced Mode > Boot Option Priorities

    My options were Boot #1 HDD WDC only or Disable
    I decided to choose disable save and exit

    Boots up normally? Go back into Bios Advanced > Boot Option Priorities and now it says

    Boot Option #1 SSD
    Boot Option #2 Disabled

    I guess this fixed it? Everything seems to run okay, but I would like to understand a bit better what happened.

    Thanks for the help and for your time, it is appreciated.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:04.
Find Us




Windows 10 Forums