Random black screens sound continue tried many solutions

Page 1 of 3 123 LastLast

  1. Posts : 11
    Windows 10
       #1

    Random black screens sound continue tried many solutions


    So I recently built an AMD rig and after a month or so started getting random black screens but with the sound continuing while gaming. Then they began happening shortly after restart. Updated to all current bios and gpu drivers and finally just did a fresh Windows 10 install. That was in April. Fast forward to the other day and it started again. Same issue....black screen while in Civ 6 game continued in background...tried Alt-F4 but nothing changed...had to hard reset. On reboot it did it again almost as soon I started a new game. Next reboot it happened when i touched the keyboard to enter password. Next few restarts were all over the place then I got forced to windows recovery environment. Did a new fresh install of windows 10 1803(yes its old but it is the only media i have. as soon as NVIDIA drivers were installed immediately got black screen and gpu fans went to high. I have since swapped 1080 ti out and placed in old INTEL machine for testing and am posting from AMD machine with 970 from INTEL machine. both seem stable at the moment so i am at a loss. Will do further testing with different PSU cables and PCIe riser cable while you kind folks try and witch doctor this one.

    OS Name Microsoft Windows 10 Pro
    Version 10.0.17134 Build 17134

    OS Manufacturer Microsoft Corporation
    System Name REDDRAGON
    System Manufacturer Gigabyte Technology Co., Ltd.
    System Model X570 AORUS MASTER
    System Type x64-based PC
    System SKU Default string
    Processor AMD Ryzen 9 3900X 12-Core Processor, 3800 Mhz, 12 Core(s), 24 Logical Processor(s)
    BIOS Version/Date American Megatrends Inc. F20b, 7/2/2020
    SMBIOS Version 3.2
    Embedded Controller Version 255.255
    BIOS Mode UEFI
    BaseBoard Manufacturer Gigabyte Technology Co., Ltd.

    Platform Role Desktop
    Secure Boot State Off
    PCR7 Configuration Binding Not Possible
    Windows Directory C:\Windows
    System Directory C:\Windows\system32
    Boot Device \Device\HarddiskVolume2
    Locale United States
    Hardware Abstraction Layer Version = "10.0.17134.285"


    Installed Physical Memory (RAM) 32.0 GB
    Total Physical Memory 31.9 GB
    Available Physical Memory 26.9 GB
    Total Virtual Memory 36.9 GB
    Available Virtual Memory 30.7 GB
    Page File Space 5.00 GB


    Attachment 287111

    - - - Updated - - -

    Forgot to mention that event viewer has pointed to Desktop Window Manager process being the source so I at least know that but not sure why.

    Update 1080 ti is operating fine in INTEL machine and 970 is still operating in AMD machine
      My Computers


  2. Posts : 1,867
    Windows 10 Pro 2004 20H1
       #2

    If you have a previous thread here on this topic, post that as well.

    Big clue here in your post -

    "as soon as NVIDIA drivers were installed immediately got black screen and gpu fans went to high."
      My Computer


  3. Posts : 11
    Windows 10
    Thread Starter
       #3

    This is my first post ever.

    Issues are very random and have tried multiple clean installed NVIDIA drivers so issues isn't so cut and dry as I believe you think it is.
      My Computers


  4. Posts : 1,867
    Windows 10 Pro 2004 20H1
       #4

    Re-read the post.

    Never said anything is "cut and dried".

    I said that was a big clue.
      My Computer


  5. Posts : 11
    Windows 10
    Thread Starter
       #5

    Okay.

    What about the other factors in the post?

    1. It happened after months of operation and not immediately following a driver update.
    2. Was remedied the first time with a clean windows install and NVIDIA drivers with no such issue for 2 months.
      My Computers


  6. Posts : 1,867
    Windows 10 Pro 2004 20H1
       #6

    Chill out.

    Someone will take a look at your V2 zip file.
      My Computer


  7. Posts : 11
    Windows 10
    Thread Starter
       #7

    Update.

    Noticed now that my motherboard is throwing error code DC - Reset Protocol is failed. Reached out to Gigabyte for help as the internet has little info relating to that error code. With the 970 attached the computer continues to function but with 1080 ti attached it black screens like before.
      My Computers


  8. Posts : 13,934
    Windows 10 Pro X64 21H1 19043.1503
       #8

    VOLUME_KMSCLIENT - looks like you do not have a legal installation of Windows 10. This license type requires that the computer connect at least every 180 days to a private activation server for re-activation.

    Please remedy, rerun V2 log collector and post the zip. Once this is cleared up we will be glad to help you.
      My Computers


  9. Posts : 11
    Windows 10
    Thread Starter
       #9

    Had upgraded free from windows 7 years ago but found anytime I wanted change hardware or reinstall windows 10 I had to call Microsoft and spend 45 minutes reactivating. Thatís why I have Windows installed the way I do. Just purchased W10 Home installing now.

    Iím starting to think the motherboard code is something. It used to always be AA - just a reserved code, once booted into Windows.
      My Computers


  10. Posts : 13,934
    Windows 10 Pro X64 21H1 19043.1503
       #10

    Hope you didn't pay $$$ for it if you still have your Windows 7 key laying around? You could have used it to activate Windows 10 legitimately. However you get it done is cool though. Just post a new V2 zip and I'll see what it shows.

    Thanks
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:40.
Find Us




Windows 10 Forums