Random black screens sound continue tried many solutions

Page 2 of 3 FirstFirst 123 LastLast

  1. Posts : 11
    Windows 10
    Thread Starter
       #11

    So everything is updated and running fine which is exactly what happened last time. It was fine for several months then out of the blue it would start with the black screens. I'm going to submit the V2 log anyways and maybe if i show legit copy you can look at previous copy and see if anything stands out. If I run into more issues in the future I will repost here.

    Thanks for your time.

    Attachment 287241
      My Computers


  2. Posts : 13,934
    Windows 10 Pro X64 21H1 19043.1503
       #12

    No dumps, just black screen when the problem starts happening?
    The event viewer logs show no problems. I looked at both sets.

    Do you do any over clocking or over/under volting of CPU, GPU or RAM? If yes, when the problem starts occurring, can you set everything to nominal and see if that makes a difference.

    Is the 1080ti working okay in the other PC? Can you add it's specs here. You can have two system specs. Go to your Profile and click on System Specs then scroll down to 2nd PC. Curious what the power supply is in that PC. You have a nice one in this PC, a Corsair HX1000i but it can be 7 years or so old since it was released in 2013.
      My Computers


  3. Posts : 11
    Windows 10
    Thread Starter
       #13

    So last night when i switched the 1080 and 970 they both were working fine. Was running Heaven on a loop on the 1080 ti for about 3 hours and the 970 was benchmarking civ 6(weeping at the frames). no issues.

    This afternoon after installing legit W10 2004 and updating all drives there were no issues(this was with 1080) Just now I booted up Fortnite to play with the kids and was messing with keybindings when....bam. Black screen fans ramp for a second then subside and sound continued but nothing was responsive. I waited to see if the sound would stop and after a minute or two I Alt-F4'd. nothing. ALT-TAB'd then ALT-F4'd. nothing. CTL-ALT-DEL. nothing. then I CTL-X(unix stop from what i remember) and sound stopped and computer reset(I'm sure of this being a coincidence). Next three reboots took me from bios splash to flicker of login screen then black screen and on fourth windows recovery. continued to windows and it did it again. Reset CMOS. booted to login screen got password entered and almost ran V2 then black screen. Next reboot I was able to run and save logs and have them here.

    Side note to the motherboard error code DC - Reset protocol is failed. It has been switching from AA to DC a few minutes after logging into windows but tonight it had no direct correlation with the black screens.

    edit: HX850 is about 8.5 yrs old and HX1000i was purchased in 2015/16 can't remember.

    Going to remove the vertical mount riser PCIe extension tomorrow and see if that is a possible fault.

    Attachment 287264
      My Computers


  4. Posts : 13,934
    Windows 10 Pro X64 21H1 19043.1503
       #14

    There are 5 dumps in the zip. The last one 7/8 19:49 is a Nvidia driver fail.

    *** WARNING: Unable to verify timestamp for nvlddmkm.sys
    Code:
    SYMBOL_NAME:  nvlddmkm+11ce7f
    FOLLOWUP_NAME:  MachineOwner
    MODULE_NAME: nvlddmkm
    IMAGE_NAME:  nvlddmkm.sys
    DEBUG_FLR_IMAGE_TIMESTAMP:  5eefd581
    STACK_COMMAND:  .thread ; .cxr ; kb
    BUCKET_ID_FUNC_OFFSET:  11ce7f
    FAILURE_BUCKET_ID:  0x133_ISR_nvlddmkm!unknown_function
    BUCKET_ID:  0x133_ISR_nvlddmkm!unknown_function
    PRIMARY_PROBLEM_CLASS:  0x133_ISR_nvlddmkm!unknown_function
    The stack trace is full of Nvidia code calls, here is just a small segment.
    Code:
    fffae07`65541b18  00000000`00000000
    ffffae07`65541b20  fffff800`1f280a9c nvlddmkm+0x110a9c
    ffffae07`65541b28  0002c753`0002c753
    ffffae07`65541b30  fffff800`1f280a9c nvlddmkm+0x110a9c
    ffffae07`65541b38  0002c753`0002c753
    ffffae07`65541b40  fffff800`1f280a9c nvlddmkm+0x110a9c
    ffffae07`65541b48  0002c753`0002c753
    ffffae07`65541b50  fffff800`1f280a9c nvlddmkm+0x110a9c
    ffffae07`65541b58  0002c753`0002c753
    ffffae07`65541b60  fffff800`1f280a9c nvlddmkm+0x110a9c
    ffffae07`65541b68  0002c753`0002c753
    ffffae07`65541b70  fffff800`1f280a9c nvlddmkm+0x110a9c
    ffffae07`65541b78  0002c753`0002c753
    ffffae07`65541b80  fffff800`1f280a9c nvlddmkm+0x110a9c
    ffffae07`65541b88  0002c753`0002c753
    ffffae07`65541b90  fffff800`1f280a9c nvlddmkm+0x110a9c
    ffffae07`65541b98  0002c753`0002c753
    ffffae07`65541ba0  fffff800`1f280a9c nvlddmkm+0x110a9c
    ffffae07`65541ba8  0002c753`0002c753
    ffffae07`65541bb0  fffff800`1f280a9c nvlddmkm+0x110a9c
    ffffae07`65541bb8  0002c753`0002c753
    ffffae07`65541bc0  fffff800`1f280a9c nvlddmkm+0x110a9c
    ffffae07`65541bc8  0002c753`0002c753
    ffffae07`65541bd0  fffff800`1f280a9c nvlddmkm+0x110a9c
    ffffae07`65541bd8  0002c753`0002c753
    ffffae07`65541be0  fffff800`1f280a9c nvlddmkm+0x110a9c
    ffffae07`65541be8  0002c753`0002c753
    ffffae07`65541bf0  fffff800`1f280a9c nvlddmkm+0x110a9c
    ffffae07`65541bf8  0002c753`0002c753
    ffffae07`65541c00  fffff800`1f280a9c nvlddmkm+0x110a9c
    ffffae07`65541c08  0002c754`0002c753
    ffffae07`65541c10  fffff800`1f280a9c nvlddmkm+0x110a9c
    ffffae07`65541c18  0002c753`0002c754
    ffffae07`65541c20  ffff1764`28105ae1
    ffffae07`65541c28  00000000`00000000
    ffffae07`65541c30  ffff9981`a6356000
    You have the latest Nvidia driver installed. You can try uninstalling it using DDU then reinstalling just the Graphics and PhysX drivers

    Remove and install latest Nvidia drivers:

    Get the latest driver for your Nvidia card here: NVIDIA Driver Downloads
    Completely uninstall the current Nvidia display drivers using Display Driver Uninstaller (DDU) from WagnardMobile here: Official Download Here. Do this in Safe Mode.

    Then do a custom install of only the Nvidia Graphics and PhysX driver.

    See if that helps. If you've already done this then ignore this.


    The other 4 dumps are identical:

    Code:
    DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)
    An attempt was made to access a pageable (or completely invalid) address at an
    interrupt request level (IRQL) that is too high.  This is usually
    caused by drivers using improper addresses.
    If kernel debugger is available get stack backtrace.
    Arguments:
    Arg1: fffff80316901130, memory referenced
    Arg2: 00000000000000ff, IRQL
    Arg3: 0000000000000033, value 0 = read operation, 1 = write operation
    Arg4: fffff80316901130, address which referenced memory
    Code:
    FOLLOWUP_IP: 
    WppRecorder!WppAutoLogTrace+0
    fffff803`16901130 4055            push    rbp
    FAULT_INSTR_CODE:  83485540
    SYMBOL_STACK_INDEX:  3
    SYMBOL_NAME:  WppRecorder!WppAutoLogTrace+0
    FOLLOWUP_NAME:  MachineOwner
    MODULE_NAME: WppRecorder
    IMAGE_NAME:  WppRecorder.sys
    DEBUG_FLR_IMAGE_TIMESTAMP:  15060d00
    IMAGE_VERSION:  10.0.19041.1030
    STACK_COMMAND:  .thread ; .cxr ; kb
    BUCKET_ID_FUNC_OFFSET:  0
    FAILURE_BUCKET_ID:  AV_CODE_AV_WppRecorder!WppAutoLogTrace
    BUCKET_ID:  AV_CODE_AV_WppRecorder!WppAutoLogTrace
    PRIMARY_PROBLEM_CLASS:  AV_CODE_AV_WppRecorder!WppAutoLogTrace
    WPP Trace Recorder - Windows Update

    I can't find anything useful on WppRecorder other than it does and has cause BSODs. No fixes that I can find.
      My Computers


  5. Posts : 11
    Windows 10
    Thread Starter
       #15

    Thank you for your help with this issue. It seems to have been a hardware issue with the PCIe extension cable. I removed it and remounted card in standard configuration after software troubleshooting lead nowhere. It has been running for several days now with no issues to speak of.

    Thanks again.
      My Computers


  6. Posts : 13,934
    Windows 10 Pro X64 21H1 19043.1503
       #16

    That's really good news. You're the 2nd person who has had a problem with a PCIe riser in the last week or two. I didn't even know they existed until then. The other person switched to a plain pass-through riser, no PCIe 1.0 to 2.0 converter and that fixed his problem.
      My Computers


  7. Posts : 11
    Windows 10
    Thread Starter
       #17

    It happened again....

    Again playing Civ 6.

    Attachment 288454

    - - - Updated - - -

    And again with a the fans ramping up this time while in Call of Duty.


    Attachment 288455

    - - - Updated - - -

    followed clean install instructions but it happened after reboot. think its a bad card or MOBO?

    Attachment 288614
      My Computers


  8. Posts : 13,934
    Windows 10 Pro X64 21H1 19043.1503
       #18

    No new dumps. Newest is from 07/08.
      My Computers


  9. Posts : 11
    Windows 10
    Thread Starter
       #19

    Iím at a loss at this point. It is so random. I started thinking that it could be something with me occupying all m.2 slots as thatís the last upgrade I made before issues started. Although they werenít immediate after upgrade but maybe a week or two.
      My Computers


  10. Posts : 13,934
    Windows 10 Pro X64 21H1 19043.1503
       #20

    Do this, see if the BSOD tells us what file is the cause of the problem. You can manually restart after looking at the BSOD screen.

    How to Enable or Disable BSOD Automatic Restart in Windows 10
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:14.
Find Us




Windows 10 Forums