Ctfmon.exe Keep Crashing Every 3 Seconds


  1. Posts : 3
    10
       #1

    Ctfmon.exe Keep Crashing Every 3 Seconds


    Hey Tech persons.
    please advise on my issue.
    i have windows server 2019 that i've installed few days ago
    i have added other language to the windows and since then CTFMON.exe keep crashing every 3 seconds

    i keep getting in the event viewer 2 Event's ID

    one of the is 1000 and it's an ERROR

    Faulting application name: ctfmon.exe, version: 10.0.17763.1, time stamp: 0x4923c22a
    Faulting module name: InputService.dll, version: 10.0.17763.1192, time stamp: 0x58d7a710
    Exception code: 0x00000675
    Fault offset: 0x000000000005946a
    Faulting process id: 0x1430
    Faulting application start time: 0x01d647336f406540
    Faulting application path: C:\Windows\system32\ctfmon.exe
    Faulting module path: C:\Windows\system32\InputService.dll
    Report Id: 26c3ea18-c929-4e4f-8c67-74ccdf1002b6
    Faulting package full name:
    Faulting package-relative application ID:


    Second is Information

    Fault bucket 1599179578321071378, type 4
    Event Name: APPCRASH
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: ctfmon.exe
    P2: 10.0.17763.1
    P3: 4923c22a
    P4: InputService.dll
    P5: 10.0.17763.1192
    P6: 58d7a710
    P7: 00000675
    P8: 000000000005946a
    P9:
    P10:

    Attached files:
    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERFBDC.tmp.dmp
    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERFC0C.tmp.WERInternalMetadata.xml
    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERFC1D.tmp.xml
    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER6E83.tmp.csv
    \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER6E94.tmp.txt

    These files may be available here:
    \\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_ctfmon.exe_1d4c101765376cbfdeaa3ce25 51b7231cee530_4b767312_1ee8ffd4

    Analysis symbol:
    Rechecking for solution: 0
    Report Id: 7fd3b4a0-2fee-4d82-89a5-9271cfc42d7c
    Report Status: 268435456
    Hashed bucket: 4cb2be4b3968d40c76316d5a89e2ed12
    Cab Guid: 0


    Did Somebody had this issue before and know how to fix?
    tnx in advanced.
      My Computer


  2. Posts : 13,957
    Windows 10 Pro X64 21H1 19043.1503
       #2

    If possible, remove the other language, see if the problem goes away. If yes, do a windows Update, see if there aree any updates for Windows Server 2019.

    Next, open a Elevated Command Prompt:


    1. Click Start
    2. Type cmd
    3. Right click on Command Prompt at top of window and select Run as Administrator


    Run these commands in sequence from a Elevated Command Prompt window, up to 3 times until you get a complete clean run, no errors:

    Dism /Online /Cleanup-Image /StartComponentCleanup
    Dism /Online /Cleanup-Image /RestoreHealth
    SFC /scannow

    Don't clear the Command Prompt window by entering cls at any time. When you are done, right click on the Command Prompt Title bar, click on Edit then Select All. Click on Edit then Copy.

    Open a post in this thread, click on the code icon (#) then paste the data you copied between the [CODE][/CODE] tags.
      My Computers


  3. Posts : 3
    10
    Thread Starter
       #3

    Ztruker said:
    If possible, remove the other language, see if the problem goes away. If yes, do a windows Update, see if there are any updates for Windows Server 2019.

    Next, open an Elevated Command Prompt:


    1. Click Start
    2. Type cmd
    3. Right click on Command Prompt at top of window and select Run as Administrator


    Run these commands in sequence from an Elevated Command Prompt window, up to 3 times until you get a complete clean run, no errors:

    Dism /Online /Cleanup-Image /StartComponentCleanup
    Dism /Online /Cleanup-Image /RestoreHealth
    SFC /scannow

    Don't clear the Command Prompt window by entering cls at any time. When you are done, right click on the Command Prompt Title bar, click on Edit then Select All. Click on Edit then Copy.

    Open a post in this thread, click on the code icon (#) then paste the data you copied between the [CODE][/CODE] tags.
    Thanks for the replay , i've followed what you told me .. here is the result

    Code:
    Windows PowerShell
    Copyright (C) Microsoft Corporation. All rights reserved.
    
    PS C:\Windows\system32> Dism /Online /Cleanup-Image /StartComponentCleanup
    
    Deployment Image Servicing and Management tool
    Version: 10.0.17763.1282
    
    Image Version: 10.0.17763.1282
    
    [===========================99.0%========================= ]
    [==========================100.0%==========================]
    The operation completed successfully.
    PS C:\Windows\system32> Dism /Online /Cleanup-Image /RestoreHealth
    
    Deployment Image Servicing and Management tool
    Version: 10.0.17763.1282
    
    Image Version: 10.0.17763.1282
    
    [==========================100.0%==========================] The restore operation completed successfully.
    The operation completed successfully.
    PS C:\Windows\system32> SFC /scannow
    
    Beginning system scan.  This process will take some time.
    
    Beginning verification phase of system scan.
    Verification 100% complete.
    
    Windows Resource Protection did not find any integrity violations.
    PS C:\Windows\system32>
      My Computer


  4. Posts : 13,957
    Windows 10 Pro X64 21H1 19043.1503
       #4

    Good news I guess, no problems found. Would have been nice if it had fixed something though.

    What about removing the other language?
      My Computers


  5. Posts : 3
    10
    Thread Starter
       #5

    Ztruker said:
    Good news I guess, no problems found. Would have been nice if it had fixed something though.

    What about removing the other language?
    Hey,
    i have tried to remove the other language and the issue is still persist.
    event viewer is getting exploded by the events 1001 and 1000
    ctfmon keep crashing..

    - - - Updated - - -

    so i solved the mystery.
    for some reason i had 1 folder in the regedit missing ...
    i've exported it from a good server and copied to my damaged one.. and its working now.
    under Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control "keyboard layouts" was missing. ty !
      My Computer


  6. Posts : 13,957
    Windows 10 Pro X64 21H1 19043.1503
       #6

    Good work on your part. How did you figure it out. Please mark this thread as solved and you answer as the solution.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:54.
Find Us




Windows 10 Forums